4g or 3g not coming back on after wifi or sleep mode

Discussion in 'Droid Bionic Tech Support' started by mcgrunt42, Sep 17, 2011.

  1. mcgrunt42
    Offline

    mcgrunt42 Member

    Joined:
    Oct 6, 2010
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    TN
    Ratings:
    +0
    Not sure if its a combination of both ir either ir what. Anyone know how to turn off sleep mode and or get data back on? Airplane mode doesn't help. Only rebooting. Wonder if its root problems or other apps.
    Sent from my DROID BIONIC using DroidForums
     
  2. donnycouchpotato
    Offline

    donnycouchpotato New Member

    Joined:
    Sep 26, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Not a root issue. Its a known problem being worked on by verizon.

    Sent from my DROID BIONIC using DroidForums
     
  3. lbilldt
    Offline

    lbilldt New Member

    Joined:
    Dec 4, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have this issue with DRIOD X right now and airplane mode on/off, rebooting, taking out battery, calling*228 option 1, option 2 all don't work! Anything else I can try besides factory reset?
     
  4. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,960
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    I'd try the Factory Reset.

    Good luck.
     
  5. 1KDS
    Offline

    1KDS Premium Member Rescue Squad Premium Member

    Joined:
    Jan 1, 2011
    Messages:
    355
    Likes Received:
    20
    Trophy Points:
    18
    Ratings:
    +20
    You may also try calling VZW tech support, this may be some sort of issue with your DX connecting to a tower, they have a few more options at their disposal than just *228
     
  6. lbilldt
    Offline

    lbilldt New Member

    Joined:
    Dec 4, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Well I found out that if I go to data manager > Data Delivery > Data enabled

    Then make sure that option is checked. My 3g works now.

    So in conclusion I guess if you use Sleep Mode and then turn your phone back on. The phone doesn't automatically turn your Data enable back on.
     
  7. 1KDS
    Offline

    1KDS Premium Member Rescue Squad Premium Member

    Joined:
    Jan 1, 2011
    Messages:
    355
    Likes Received:
    20
    Trophy Points:
    18
    Ratings:
    +20
    Awesome, glad you figured it out. I'll keep that in mind for next time.
     
Search tags for this page
4g sleeping after search
,
how to get the 3g to come back on a galaxy centura
,

how to turn my 3g back on

,
how to turn the sleep mode back on my motorla phone
,
how to turn your 3g back on
,
how to turn your data back on
,
htc incredible 4g turning off and not coming back on
,
motorola droid turn on sleep mode
,
samsung phone will not come back on after sleep mode
,

wifi turns off after sleep android