4G Dropping Connection (but icon still shows)

Discussion in 'Droid 4 Tech Support' started by reichbc, Jun 26, 2012.

  1. guitarluvr213

    guitarluvr213 New Member

    Joined:
    Sep 13, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have found a solution to the problem. I took my fone to a vzw store yday and explained to my friend who is a rep there what was going on. Apparently its a 4g fone issue where a small batch of each 4g model fone came with this glitch. He had to shut off my wireless connection on my fone as well as shutting off my number in the account disabling me from verizons network. He reconnected my number, then wireless connection and rebooted the fone and poof, it works. So go to ur store as soon as u can and explain this to them. If they give u pushback, dont just take it. Tell them this is the solution and u know that it works. Ive heard of a lot of stores who are clueless to this solution so dont give in to them! Lol
     
  2. core2kid

    core2kid New Member

    Joined:
    Jan 28, 2012
    Messages:
    22
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    Same **** with me. I'm on my 3rd phone. First phone worked perfectly fine but had to be replaced because the earpiece gave out. Second phone worked for a good week or two and started dropping signal all together (4G/3G/Cell Data). Next phone worked for about 18 hours and started dropping 4G. Took it to the Verizon store and they basically said "Too bad, you have to deal with it until Moto pushes the update". I told them that it doesn't help my situation now and that my first phone didn't do it and they basically said "Oh, all 4G phones do it".

    Anybody install the ICS leak yet? That's a fresh start and it might fix the issues.
     
  3. jo_blow421

    jo_blow421 New Member

    Joined:
    Jul 7, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the ICS leak and haven't had the problem. It might be because i wiped my phone and disconnected the number before loading it. I'm not sure if it works because i disconnected the number and wiped or because of the leak though.
     
  4. core2kid

    core2kid New Member

    Joined:
    Jan 28, 2012
    Messages:
    22
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    Probably because of the leak because that updates the kernel. I'm not 100% set on installing the leak yet, I don't want to be stuck when the official comes out. I might go to Verizon and tell them to disconnect the number and reconnect it and see if that helps. I had less drops today but it still happened around 3 times. Toggling Airplane mode 2-3 times always fixed it but doing that is so annoying. I miss on my notifications.
     
  5. slikno420

    slikno420 Member

    Joined:
    Jul 9, 2012
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    iowa
    Ratings:
    +0
    Having the same problem here in cedar rapids, ia. I tried going in today and having them dis/reconnect my number, still hasn't changed anything. Were getting close to the end of the 3rd quarter and everything that I've read still has this phone in development :( really hope they get something through quick. Anybody know if we have come any closer to finding out if we jump to ics if we would actually be stuck with it yet?


    Edit: had them do the disconnect today, now I am having an entirely different problem, my status bar is constantly showing a roaming symbol. (Little flashing triangle) I think I'm gonna do a factory retore and start over from scratch.
     
    #17 slikno420, Jul 31, 2012
    Last edited: Aug 1, 2012
  6. sangelopez

    sangelopez Member

    Joined:
    Aug 19, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    My Droid 4's 4G connection drops way too often. The last 2 or 3 days it was working fine, but it started to drop again 3G seems to also drop but not as much as 4G. ICS has to hurry up!!!
     
  7. blueglacia

    blueglacia New Member

    Joined:
    Dec 21, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Temporary solution to Verizon 4G disconnect problem

    My Razr Maxx (ICS) and new Razr Maxx HD (JB4.1.2) both had persistent 4G disconnect problems on Verizon. It tends to occur about twice a day: around 8am and 11pm. "Network Type and Strength (under Settings)" shows 4G signal remains strong during the disconnect. Rebooting obviously restores the connection immediately. Instead, I quickly toggle Flight Mode on and off, which re-engages whatever system service responsible for holding 4G connection. This suggests to me that a modification within Android could easily overcome this disconnect issue even it the problem stems from Verizon's 4G handshake architecture. Only if Google is aware of this issue and the solution.
     
Search tags for this page

4g connection keeps dropping

,

4g symbol turns white

,
4g keeps dropping
,
4g signal keeps dropping
,
4g symbol turns white on my razr
,
lg revolution losing 4g
,
my verizon 4g keeps dropping
,
verizon 4g signal keeps dropping
,
why are my 4g bars white
,
why does my 4g keep turning white