1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

4G Data Lost

Discussion in 'Droid RAZR Support' started by rc19unc, Jun 16, 2012.

  1. rc19unc
    Offline

    rc19unc New Member

    Joined:
    Jan 6, 2012
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    I usually have a 4G connection with my phone, but there are times when the 4G icon and data bars are blue, but the signal bars are grey. When this happens, my razr relays the message that it has no data connection, even though I still have an internet connection according to the data arrows. Anyone else experiencing this problem of late?
  2. blake28
    Offline

    blake28 New Member

    Joined:
    Jun 11, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, I have this happen to me a few times a day. It seems to be a general issue with theses 4g phones from Verizon from what I've read on the forums.
  3. dirtdevilstp
    Offline

    dirtdevilstp New Member

    Joined:
    Jun 7, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    norcal
    I'm having the same issue anyone found a solution or the problem?
  4. ROLLTIDE1
    Offline

    ROLLTIDE1 New Member

    Joined:
    May 9, 2012
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    The only fix is to install a new rom or switch to a different phone
  5. eddiekeyton
    Offline

    eddiekeyton New Member

    Joined:
    Apr 19, 2012
    Messages:
    482
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    OHIO
    the solution is not to instal a new rom unless it started with a cusrom rom. if its already a custom rom i doubt that would still be the issue since devs arent able to modify the radios. the issue could be a corrupted radio package. i suggest taking your phone to a verizon corp store and asking them to reinstall the operating system. but first try a data reset

    Sent from my BLACK DROID RAZR using Droid Forums. Prepare to be impressified!!!!
  6. eddiekeyton
    Offline

    eddiekeyton New Member

    Joined:
    Apr 19, 2012
    Messages:
    482
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    OHIO
    also 4g is fairly new...could just be some tower bugs in your area.

    Sent from my BLACK DROID RAZR using Droid Forums. Prepare to be impressified!!!!
  7. ROLLTIDE1
    Offline

    ROLLTIDE1 New Member

    Joined:
    May 9, 2012
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    There is know issue with the Motorola phones right now . It's a major problem and it really doesn't matter what you do cause there is no fix
  8. eodguy2
    Offline

    eodguy2 New Member

    Joined:
    Dec 8, 2009
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    yea last few days or so i lose 4g, tries to come back for about 15 seconds then gone again. I have to toggle to 3g only (wont go to 3g if 4g is
    lost. getting old!!!!! but verizon doesn't care about charging your first born child for their service though
  9. dirtdevilstp
    Offline

    dirtdevilstp New Member

    Joined:
    Jun 7, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    norcal
    I spoke with motorola tech support, they said its possibly an issue with the Sim card, the wifi and cell signal radio use the same antenna, if you connect to wifi with out a signal loss issue but when on your normal network 3g/4g and you lose signal there is no problen with the phome its with the Sim card
Search tags for this page
4g corrupted radio
,
4g arrows grey
,
droid 4 4g missing
,
droid 4 lost 4g network?
,

droid razr loses 4g

,
droid razr losing data signal
,
droid razr m lost 4g
,
how to lose 4g data
,
i have lost the 4g on my droid phone
,
i lost my 4g network on my droid razr
,
loss of 4g on android
,

lost 4g on droid razr

,
lost 4g on verizon droid razr
,
my droid razr lost 4g
,
verizon 4g connection loss