4.9 themes?

Discussion in 'ChevyNo1' started by shazam_it, Nov 1, 2010.

  1. YankInDaSouth

    YankInDaSouth Theme Developer Theme Developer

    Joined:
    Jul 8, 2010
    Messages:
    3,088
    Likes Received:
    200
    Trophy Points:
    143
    Location:
    Sharpsburg, GA
    Ratings:
    +208
    Hmmm - unfortunately I think that's your best bet ... I apologize, I should have made it clear on this thread to install over stock.

    But, you should be able to install the non themed version without wiping, then just reinstall the theme.


    If you do this and still find that the text won't change please let me know so I can look into it ... actually, let me know if it does change too :tongue: These things are good to know for potential future troubleshooting!
    Thanks ...
     
  2. emic

    emic New Member

    Joined:
    Aug 31, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Can anyone point me to a thread that would explain how to port themes from one rom to the next? I wanna update evo to 4.9 just not sure how to go about doing it...
     
  3. shazam_it

    shazam_it Member

    Joined:
    Oct 1, 2010
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i wish you luck
     
  4. mhaines2

    mhaines2 New Member

    Joined:
    Jan 14, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yank, I flashed the stock unthemed version, reinstalled Renovated, double checked statusbar colors in Chevy's tools and still have ssblue notification text (I installed the transparent pulldown).
     
  5. YankInDaSouth

    YankInDaSouth Theme Developer Theme Developer

    Joined:
    Jul 8, 2010
    Messages:
    3,088
    Likes Received:
    200
    Trophy Points:
    143
    Location:
    Sharpsburg, GA
    Ratings:
    +208
    First and foremost, you need to seek permission to do so ... if you can get that I'd be happy to point you in the right direction.
     
  6. YankInDaSouth

    YankInDaSouth Theme Developer Theme Developer

    Joined:
    Jul 8, 2010
    Messages:
    3,088
    Likes Received:
    200
    Trophy Points:
    143
    Location:
    Sharpsburg, GA
    Ratings:
    +208
    Huh! The stock "theme" has black text does it not?
    And which text are you talking about? The notification text in the pull down? The ticker text that scrolls in the status bar?
    To change text color requires xml edits - and I didn't do any text xml edits for SS because I know Chevy has it built into his ROM ... I may have to flash 4.9 tomorrow and play around a bit :blink:
     
  7. mhaines2

    mhaines2 New Member

    Joined:
    Jan 14, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes the actual text of the notification is showing up as blue. I'm not sure why. I previously had ss4.8 with renovated (without blue notification text). Installed ss4.9 blue themed, installed renovated for 4.9 and then got the blue text. I reflashed unthemed 4.9 and renovated and still had blue text. The only thing I didn't do was wipe data/cache. I think I'd rather live with the blue text.
     
  8. mhaines2

    mhaines2 New Member

    Joined:
    Jan 14, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yank, disregard. I went into chevys tools after reflashing unthemed and did have a notification title still set to blue. All better now.

    Really like the theme. Great work!
     
  9. YankInDaSouth

    YankInDaSouth Theme Developer Theme Developer

    Joined:
    Jul 8, 2010
    Messages:
    3,088
    Likes Received:
    200
    Trophy Points:
    143
    Location:
    Sharpsburg, GA
    Ratings:
    +208
    Awesome, glad you got it. I was going to suggest doing that very thing :)
     
  10. droidaddict101

    droidaddict101 Member

    Joined:
    Oct 14, 2010
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Binghamton
    Ratings:
    +0
    Evolution theme seems to work fine, flashed it last night with no tweaking and it has worked with no issues so far

    Sent from my Droid using Tapatalk
     
  11. mtbhk44

    mtbhk44 Member

    Joined:
    Dec 11, 2009
    Messages:
    218
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hey Yank - I lost the battery percentage. I don't see an option to add it back anywhere. Got any ideas?

    Great theme - nice work. Thanks for the effort
     
  12. YankInDaSouth

    YankInDaSouth Theme Developer Theme Developer

    Joined:
    Jul 8, 2010
    Messages:
    3,088
    Likes Received:
    200
    Trophy Points:
    143
    Location:
    Sharpsburg, GA
    Ratings:
    +208
    Hmm ... did you have it prior to installing the theme and then lost it? It has been a while since I've run SS (ever since 4.6 my phone doesn't like it very much) but I am pretty sure there is a setting under chevy's tools somewhere. That should bring it back ...
     
Similar Threads
  1. dtnosk
    Replies:
    3
    Views:
    987
  2. VeryApe
    Replies:
    27
    Views:
    3,217
  3. marc434
    Replies:
    3
    Views:
    959
  4. ghinish
    Replies:
    1
    Views:
    1,284
Loading...
Search tags for this page

4.9 themes

,
tema 4.9 flash
,

tema flash 4.9