4.7 turning off then rebooting

Discussion in 'ChevyNo1' started by driodman, Aug 22, 2010.

  1. driodman

    driodman Member

    Joined:
    May 17, 2010
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    washington state
    Ratings:
    +0
    about twice a day 4.7 is rebooting my phone, is that normal or is there somthing wrong cause it bugs me when it shuts down. oh and every once in while it will freeze up on me and then reboot. any help be nice
     
  2. YankInDaSouth

    YankInDaSouth Theme Developer Theme Developer

    Joined:
    Jul 8, 2010
    Messages:
    3,004
    Likes Received:
    88
    Trophy Points:
    128
    Location:
    Sharpsburg, GA
    Ratings:
    +88
    I suggest changing kernels. Either up in voltage or down in Ghz ...

    If you're running the stock kernel (1.0LV) try the 1.0 MedV
     
  3. driodman

    driodman Member

    Joined:
    May 17, 2010
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    washington state
    Ratings:
    +0
    thanks man
     
  4. Fault

    Fault Member

    Joined:
    Jun 8, 2010
    Messages:
    640
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yea, ur phone is most likely overheating, go with a lower kernel, then try different kernel

    Sent from my Droid using Tapatalk
     
  5. driodman

    driodman Member

    Joined:
    May 17, 2010
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    washington state
    Ratings:
    +0
    when i put on a new kernel should i wipe my data cache
     
  6. cromo8

    cromo8 Member

    Joined:
    Jun 16, 2010
    Messages:
    516
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    nah its not necessary for just a kernel, you should be fine just like that

    it happened to me as well the frist day when i installed SS 4.7 and it happened twice but since then never happened again
     
  7. driodman

    driodman Member

    Joined:
    May 17, 2010
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    washington state
    Ratings:
    +0
    ok cool i had the ultra low voltage 1.o ghz kernel now im going to a 1.0 ghz medium voltage kernel
     
  8. driodman

    driodman Member

    Joined:
    May 17, 2010
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    washington state
    Ratings:
    +0
    i mean i went to a low voltage not medium. and now that i changed the kernel it seems faster then before is that how it works or am i just crazy