4.2 problems

Discussion in 'Project Elite' started by gibsonlp223, Mar 7, 2011.

  1. gibsonlp223

    gibsonlp223 Member

    Joined:
    Apr 13, 2010
    Messages:
    90
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Okay, so I know how we're all busy with our GB bugs and whatnot, but I've been having some issues with 4.2 that are actually similiar to GB and I want to know if there's any fixes to them.

    1. When I shoot video with the camera, the vids come out all choppy. Not unbearable, but annoying.

    2. People occasionally don't get my texts. This one is definitley a problem, sometimes people ask me why I stopped texting them when I just sent them a text 10 mins ago.

    3. My phone sometimes won't notify me when people text me, even though I received the text.

    4. This has only happened once as far as I know, but my friend said she called me and I didn't receive the phone call.

    I performed a full wipe and reinstall of 4.2 yesterday which I was hoping would fix these problems, but alas it happened again shortly after.

    And if it matters, I'm using handcent.

    Any help to any of my problems would be greatly appreciated!
     
  2. doublea500

    doublea500 Active Member

    Joined:
    Jul 25, 2010
    Messages:
    1,185
    Likes Received:
    13
    Trophy Points:
    38
    Ratings:
    +13
    try restoring and wiping again but follow the "guide to using tb" in stickies
     
  3. gibsonlp223

    gibsonlp223 Member

    Joined:
    Apr 13, 2010
    Messages:
    90
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    I specifically followed that guide.
     
  4. white_ash143

    white_ash143 Member

    Joined:
    Apr 1, 2010
    Messages:
    313
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Georgia
    Ratings:
    +0
    I'm experiencing same problems on 4.2 recently and my wife did on metickmod. Which leads me to believe its a Verizon issue. Possibly trying to free up bandwidth and whatnot so the new phones seem blazing fast. Same for all the gingerbread roms.

    Sent from my Droid using DroidForums App
     
  5. PARick

    PARick Member

    Joined:
    May 18, 2010
    Messages:
    724
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I think some ROMs just play nicer with some phones. I was ona ROM I absolutely loved, but did not get texts sporatically. I switched to PE 5, and had a plethora of issues, all of which are listed in this forum. Then I went to PE 4.2 and am sure I have not misses 1 text, sending or receiving. So, I think we all have to "fiddle around" with ROMs until we find the one that works best with our phone. May not be scientific, but that's my story and I'm sticking to it:)
     
  6. Edi

    Edi Member

    Joined:
    May 19, 2010
    Messages:
    72
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    California
    Ratings:
    +2
    Have you tried doing a wipe 3x, and not using your TB backups? I have heard there can be issues when restoring certain things when going from Froyo to GB, and vice versa.

    If you need to save your texts, you can use SMS backup & restore.
     
  7. gibsonlp223

    gibsonlp223 Member

    Joined:
    Apr 13, 2010
    Messages:
    90
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    But I never went to gb, im specifically talking about 4.2
     
  8. grgguy

    grgguy Member

    Joined:
    Mar 12, 2010
    Messages:
    391
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    SoCal
    Ratings:
    +2
    Are you underclocked or is your you min set below 300mhz? i have heard that can cause the system to lag and not be able to keep up with all the incoming data such as calls and texts. When that happens it causes you to recieve texts late or miss calls. Its kinda like the processor is running so slow it....... I saw this on another thread this morning and it helped me I was missing calls ,PE 4.2
     
  9. gibsonlp223

    gibsonlp223 Member

    Joined:
    Apr 13, 2010
    Messages:
    90
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Yeah my min set is 250, but I thought that's what everyone runs at. I could raise it to 400, but won't I lose battery then?
     
  10. grgguy

    grgguy Member

    Joined:
    Mar 12, 2010
    Messages:
    391
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    SoCal
    Ratings:
    +2
    I raised mine to 400 and the battery life seems the same so far ....
     
  11. gibsonlp223

    gibsonlp223 Member

    Joined:
    Apr 13, 2010
    Messages:
    90
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Hmmm interesting. Maybe ill try that out then.

    Sent from my Droid using DroidForums App
     
  12. ChaotiWolf

    ChaotiWolf Member

    Joined:
    Jun 4, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I've had this exact same problem earlier today. The thing is I've never had problems before with this ROM. Honestly, I'm hoping it's a Verizon issue cause it's weird for both my 3G and network to go down (even though my phone says that they're up).