3G turned off, can't figure out how to turn it back on

Discussion in 'HTC Droid Incredible' started by Sin on Sunday, Oct 28, 2010.

  1. Sin on Sunday
    Offline

    Sin on Sunday New Member

    Joined:
    Oct 27, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    I was gonna post this in tech but i think it will probably never get noticed (my other thread didnt) so I thought I'd post it here.

    Last night at work I noticed the 3G symbol had disappeared from my top bar, i figured it was just that there was no signal inside the building. However when I got home it never came back. I use juicedefender to turn off data when the screeen is off but that shouldnt be the problem, i disabled it and checked to be sure.

    I tried rebooting the phone, i let it sit overnight, when i try to toggle airplane mode off/on it greys out and says it is turning on, then the phone goes idle, then when i wake it up it says airplane mode is on but it is disabled in the menu screen.

    any ideas?
  2. Sin on Sunday
    Offline

    Sin on Sunday New Member

    Joined:
    Oct 27, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Also the mobile network is turned ON, I made sure to turn airplane mode off and i put the widget for mobile connection on a home tab, it says that it is on, yet i cant find a 3g signal... whereas yesterday i did
  3. mountaineerndixie
    Offline

    mountaineerndixie New Member

    Joined:
    Feb 22, 2010
    Messages:
    1,075
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Charleston, WV
    Enable juice defender then put the Toggle Mobile Data widget on homescreen and see if its on or off. If its off turn it on.

    If you use switchpro make sure its on there too. It can be turned on via juice but off on switchpro.

    And if wifi is on and connected then 3g will disappear.

    ~ DroidForums.net App ~
  4. burgeke
    Offline

    burgeke New Member

    Joined:
    Aug 4, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    0
    Assuming you have explored all other options, give verizon a buzz. An authentication error will cause the same symptoms.
  5. furbearingmammal
    Offline

    furbearingmammal DF Super Moderator

    Joined:
    Jun 16, 2010
    Messages:
    10,354
    Likes Received:
    6
    Trophy Points:
    0
    Location:
    So far north in NY I smell maple syrup when the wi
    Are you rooted or stock?
  6. Sin on Sunday
    Offline

    Sin on Sunday New Member

    Joined:
    Oct 27, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    stock. i dont know enough about phones yet to root them.

    so now everytime i wake my phone up and get the unlock screen it says that airplane mode is on, even though it says that it is off on the settings, and its obviously off because i have wifi on and have been using it. but the "call" button under settings is greyed out....

    and will 3g symbol really not show up if i have wifi on?

    i just rebooted, says that airplane mode is still on ><
  7. furbearingmammal
    Offline

    furbearingmammal DF Super Moderator

    Joined:
    Jun 16, 2010
    Messages:
    10,354
    Likes Received:
    6
    Trophy Points:
    0
    Location:
    So far north in NY I smell maple syrup when the wi
    Something screwed up in the software. You should do a hardware reset.
  8. mountaineerndixie
    Offline

    mountaineerndixie New Member

    Joined:
    Feb 22, 2010
    Messages:
    1,075
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Charleston, WV
    3g will not show up if you are CONNECTED via wifi. If wifi is on but not connected it will default to 3g.

    ~ DroidForums.net App ~
  9. Sin on Sunday
    Offline

    Sin on Sunday New Member

    Joined:
    Oct 27, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    ok so after the reboot it told me airplane mode was on, i turned it off in the settings, and the mobile network button came back and turned on, 3g symbol not there. i disabled wifi and 3g came back though, look like airplane mode really was on but said it wasnt in the settings and would not turn off because of that.
  10. furbearingmammal
    Offline

    furbearingmammal DF Super Moderator

    Joined:
    Jun 16, 2010
    Messages:
    10,354
    Likes Received:
    6
    Trophy Points:
    0
    Location:
    So far north in NY I smell maple syrup when the wi
    Sorry for suggesting the hardware reset, but if airplane mode keeps popping up you may have to.
  11. Sin on Sunday
    Offline

    Sin on Sunday New Member

    Joined:
    Oct 27, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    its not doing it anymore, it was just that it was stuck on on but in the settings it showed it as off so i couldnt turn it off :( but a reboot helped, its all fixed for now, thanks :)
Search tags for this page
3g turned off
,

3g turned off on droid

,
how can i turn my 3g back on
,
how do i get 3g back on my phone
,
how do i get my 3g back on my phone
,

how do i turn my 3g back on

,
how do i turn my 3g on
,

how to turn 3g back on

,
how to turn 3g back on android
,
how to turn 3g back on droid
,

how to turn my 3g back on

,
how to turn my 3g back on my android
,
how to turn your 3g back on
,
my 3g turned off
,
turn 3g back on