3G Randomly Disappearing after Froyo

Discussion in 'Samsung Fascinate' started by qwiktune, Apr 21, 2011.

  1. qwiktune

    qwiktune New Member

    Joined:
    Feb 27, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    USA
    Ratings:
    +0
    This is really killing me, someone please help lol here has it goes

    Phone has 3G icon gray with arrows then switches to D [still gray], i click something like a browser or Slack Radio it goes to connect and if its fast enough it does [icon changes to RED/GREEN arrows] but usually its a gray D, then the icon disappears completely. After about 60 seconds or so the icon reappears and I can continuing surfing the net/listen to music..etc. Then after about a song or 2 this happens all over again. Im in place with good reception and i just dont know what could be going on here
     
  2. dktk75

    dktk75 New Member

    Joined:
    Jan 7, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have samething here....I believe that is the new function for ED01 of 3g auto on/off.
    the 3g will turn on again when u use internet, market, youtube, etc...
     
  3. qwiktune

    qwiktune New Member

    Joined:
    Feb 27, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    USA
    Ratings:
    +0

    Is there a way to turn this off cuz its really messing me up. Say im listening to Slack Radio, it will load up a song then when that song is over, when it tried to play the next one the icon disappears, I have to wait a minute for it to reappear then reconnect to the radio station. Also it seems like things load slower becuz its waiting on the 3G to get in gear...
     
  4. AllForNaught

    AllForNaught Member

    Joined:
    Jan 2, 2011
    Messages:
    284
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    In the pull down menu, make sure mobile data is set to 'on'

    Sent from my SCH-I500 using DroidForums
     
  5. qwiktune

    qwiktune New Member

    Joined:
    Feb 27, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    USA
    Ratings:
    +0
    By which you mean make sure it is highlighted green? It is, even when I loose the 3G it is still highlighted like its still on. The 3G disappears everytime I run an app or access something for like a minute then comes back, does this everytime...should I try a hard reset [id hate to do it, but it was working perfectly fine before this so i dont think it is a hardware issue] im just trying to find out if this is happening with anyone else also

    I dunno if this make a difference, but I also noticed that everytime I click GPS/WiFi/Auto Rotation/Blue Tooth, i just a clicking noise, but when I press Mobile Data tho it does light up green, i never hear that noise
     
  6. qwiktune

    qwiktune New Member

    Joined:
    Feb 27, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    USA
    Ratings:
    +0
    Tried hard reset, no dice
     
  7. AllForNaught

    AllForNaught Member

    Joined:
    Jan 2, 2011
    Messages:
    284
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    You do understand that the 3G arrows only light up when sending/recieving data, correct?

    EX: They're gray while I type this, but will light up when I submit, then go gray until the next data send/recieve.

    It's the same with any data app - they only light up when communicating/refreshing/uploading/downloading/etc.

    Sent from my SCH-I500 using DroidForums
     
  8. qwiktune

    qwiktune New Member

    Joined:
    Feb 27, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    USA
    Ratings:
    +0
    Yes, but your 3G icon in the status bar doesnt just disappear [cutting off ur 3G] when you try to submit the post, then you have to wait 60 seconds for it to reappear and then you can post it, right? Cause the issue im having isnt the fact the 3G goes dormant [turns gray and shows me the D] its that after it does and i go to access an app or browser [something that would use the 3G] it will completely disappear from the status bar, ill count to 60, then it will reappear and i can continue to load website...etc, then if I dont do anything [say im reading the website] and go to click on a link to load another site, there goes the icon...and the process repeats...that can't be right
     
  9. qwiktune

    qwiktune New Member

    Joined:
    Feb 27, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    USA
    Ratings:
    +0
    Just got back from Verizon, non of the techs could figure it out, i got this phone awhile back from a friend [so naturally theres no warrenty..etc] so im stuck gonna have to hit craigslist and such to find a new one, then sell this one i guess :mad:
     
  10. Buckshotmini

    Buckshotmini New Member

    Joined:
    Dec 27, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am having the same exact problem.

    Sent from my SCH-I500 using DroidForums App
     
  11. mrtoto54660

    mrtoto54660 Member

    Joined:
    Nov 10, 2009
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Wisconsin
    Ratings:
    +0
    I had this issue with DroidX gingerbread, My connection would just stop and wouldnt come back on for the life of me. I would have to restart the phone. It was very annoying. Loved Gingerbread, but need my connection,
     
  12. qwiktune

    qwiktune New Member

    Joined:
    Feb 27, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    USA
    Ratings:
    +0
    So what did you end up doing? Getting a new phone and not updating? Cuz thats what my plan of action is lol. I mean verizon had their techs look at it at the store, came out and said, we have no idea whats wrong with it
     
Search tags for this page

3g mobile data sch-i500

,

3g logo disappeared after 1 min

,

3g arrow symbol dusappeared on galaxy

,

3g network dissappear s3

,

how to fix 3g on galaxy s3 keep on disappear?

,

mobile data galaxy s4 3g disappear