1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

3G issues anyone?

Discussion in 'Android General Discussions' started by *22899, Dec 2, 2010.

  1. *22899
    Offline

    *22899 Premium Member Premium Member

    Joined:
    Jun 6, 2010
    Messages:
    519
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    Wisconsin
    Just started yesterday. I can't hold a 3G signal for more then 15 minutes at a time no matter where I am. I'm using ultimatedroid 2.3 at the moment but it seems not to discriminate from ROM to ROM. Just wondering if anyone else is seeing this also. I'm in Wisconsin I know these problems can vary by region.
  2. CD95YJ
    Offline

    CD95YJ New Member

    Joined:
    Nov 2, 2010
    Messages:
    869
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Colorado, USA
    .Im in colorado, no issues here. Sorry mate

    Sent from my DROID2 using DroidForums App
  3. scf
    Offline

    scf Member

    Joined:
    Mar 11, 2010
    Messages:
    388
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Weare, NH
    I've seen many a posts about this very issue. Though VZW would never admit to it, I'm betting their transition to 4G (LTE) is impacting the 3G towers.
  4. horseshoe9
    Offline

    horseshoe9 New Member

    Joined:
    Oct 4, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    This is called the 3G/1X/3G dance. Have the dance with my X for long time, and have seen its discussion on several sites. Also have reported it to Verizon and Moto, but no one has a clue how to solve it nor it seems that anyone else has reported such an issue. dancedroid3G/1X/3G
  5. lakas187
    Offline

    lakas187 New Member

    Joined:
    Jun 5, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    0
    I have 3G 95% of the time but it is slow as heck!!!!! SMH!
    This is not what I signed up with Vzw for!!!!!

    Sent from my DROIDX using DroidForums App
  6. cereal killer
    Offline

    cereal killer Administrator Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,009
    Likes Received:
    602
    Trophy Points:
    113
    Location:
    Austin, TX
    Yeah I've been having some weird issues with signal as well. Couple weeks ago it was what you are experiencing now. Currently I lose all data services for a couple minutes at a time.

    Happened yesterday again and it lasted a good 3 minutes. Turning airplane mode on and off again did nothing.

    Not sure whats up with th network but I'm seeing some issues on my end (Los Angeles)
  7. SinCitySRT4
    Offline

    SinCitySRT4 New Member

    Joined:
    Jan 19, 2010
    Messages:
    298
    Likes Received:
    0
    Trophy Points:
    0
    On Monday and Tuesday I was having issues also but just while I was at work. I wouldnt have any type of data connection but once I left my data was just fine. Haven't had any issues today so all seems back to normal.

    Sent from my Droid using DroidForums App
  8. OldguyMark
    Offline

    OldguyMark New Member

    Joined:
    Feb 16, 2010
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Far NorKali
    I had the same problem yesterday evening way up here at the other end of the state. I have it happen every so often for a few minutes ... maybe once every couple months - I just write it off as a hic-up in one of the towers, as I'll sometimes call friends with Droids in the same area to find that they have not lost the signal. Last evening it was pretty stormy with snow and all - which around here can sometimes take out all cell service in a limited area.
  9. BigMcGuire
    Offline

    BigMcGuire New Member

    Joined:
    Dec 13, 2009
    Messages:
    1,040
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Los Angeles, California
    I had the same thing happen in Los Angeles yesterday as well - I lost 3g, it went to 1x, and then nothing for a good 3-5 minutes. Turning on/off airplane mode had no effect. Then it came back. It's happened to me before 2-3 times over the last couple months. Annoying cuz it seems to happen when I need the phone most.
Search tags for this page

3g in weare nh

,
why is lg phone only picking receiving 1x no matter where i