2.2.1 update failing

Discussion in 'Motorola Droid X' started by droible, Dec 12, 2010.

  1. droible

    droible New Member

    Joined:
    Aug 3, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    2.2.1 update failing (update: nevermind fixed)

    I tried the update.zip that leaked a few days ago and it quit partway through the bootup install sequence and told me "update failed" or whatever when it finally booted up. I thought maybe it was because I was rooted or had renamed some junk apps, so I restored all the junk apps, unrooted, and still no luck. I even did a factory reset.

    Now that the update is live OTA, I still get the same "update failed" any time i try it... just now verizon pushed the update automatically and it failed yet again. Any idea how to fix this? I don't do any crazy customization... the only thing i used root for was to rename blockbuster.apk et al to .apk.bak, which like I said I have since restored.

    Is there any kind of log file perhaps that would tell me WHY or WHERE the update ran into trouble?

    UPDATE: nevermind... apparently i missed one of the renamed .apk files. it works now.
     
    Last edited: Dec 12, 2010