2.1 deskclock not default

Discussion in 'Android Hacks and Help' started by rustinq, Apr 20, 2010.

  1. rustinq
    Offline

    rustinq New Member

    Joined:
    Jan 4, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Mesa, Az
    Ratings:
    +0
    I installed the 2.1 deskclock a long time ago and made the mistake of not selecting it when I put it in the dock. so when my droid is docked the old multimedia clock comes up. How can I change it? I have tried uninstalling the 2.1 deskclock and re-installing it but it never asks me what I want as the default. I waited for the 2.1 update thinking that it would change then, but I still have the old multimedia clock. my droid is not rooted.
  2. jntdroid
    Offline

    jntdroid DF Super Moderator Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    6,437
    Likes Received:
    292
    Trophy Points:
    198
    Location:
    TX
    Ratings:
    +292
    You should be able to go to Settings>Applications>Manage Applications, then pull up the old multimedia clock and hit "Clear Defaults". Then when you put it in the dock next time, it should bring up the option again and you can set the new one as default.
  3. rustinq
    Offline

    rustinq New Member

    Joined:
    Jan 4, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Mesa, Az
    Ratings:
    +0
    That was it! I never realized I was just looking at the downloaded apps when I was in Manage Applications. I changed that to all was able to find the multimedia application. Thank you!