2.0 MMS vibrating issue

Discussion in 'Liquid' started by deslotnick, Jun 23, 2011.

  1. deslotnick
    Offline

    deslotnick New Member

    Joined:
    May 22, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I cannot get my phone to not vibrate as a notification for an incoming text message. It seems to be a different pattern each time. I have turned off vibrate in every spot I can find it, except in sounds I keep it at vibrate when silent only for calls. I have notifications turned off in native messaging app.

    I didn't have this problem until 2.0, and I love it other than this issue.

    Any ideas?
     
  2. rnelson330
    Offline

    rnelson330 New Member

    Joined:
    Jul 15, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Having this same issue.

    Sent from my DROIDX
     
  3. JSM9872
    Offline

    JSM9872 DF Super Moderator Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,923
    Likes Received:
    287
    Trophy Points:
    498
    Location:
    Pennsylvania...
    Ratings:
    +287
    Current Phone Model:
    Galaxy Note 3
    I had the reverse problem from what you are talking about. It wasnt on LGB, in fact it wasnt even on the Droid 1. I could not no matter what get the phone to vibrate, thought it was broke in fact. As a last ditch effort before SBFing and taking the phone in for replacement I downloaded audio manager from the market (free) and enabled vibrate in the settings there. It worked, I deleted the app because I dont like having many on my phone, and have been good ever since.

    Its worth a shot...