2.0.1 Issues

Discussion in 'Android Tech Support' started by novacane, Dec 11, 2009.

  1. novacane
    Offline

    novacane Member

    Joined:
    Nov 16, 2009
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Atlanta
    Ratings:
    +0
    I think it would be good if we had a collected thread of just Issues that have arisen from the 2.0.1 update.


    CONTACTS/FACEBOOK

    I know some people are having issues with the facebook sync after the update, and so am I. It only syncs with some contacts and others it refuses to sync with.

    Also I don't know if anyone else has noticed, but for some reason when I'm viewing someone's profile info in the app, when I push menu the option to View Profile (which takes you to the browser version of facebook) is grey'd out.

    BROWSER

    I just checked and my browser does have noticeable lag on some webpages. :(

    KEYBOARD

    Inconsistent lighting issues on the keyboard and soft keys. Some auto-fix, some don't.
     
    Last edited: Dec 11, 2009
  2. New2u
    Offline

    New2u DF Super Moderator

    Joined:
    Oct 25, 2009
    Messages:
    3,629
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Tallahassee, Fl
    Ratings:
    +17
    So far those two seem to be the only problems i've run into as of yet. I will of course post if i can find something more.
     
  3. DrVIN
    Offline

    DrVIN New Member

    Joined:
    Dec 11, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    The broswer in 2.0.1 is definately a lot laggier than before.
     
  4. New2u
    Offline

    New2u DF Super Moderator

    Joined:
    Oct 25, 2009
    Messages:
    3,629
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Tallahassee, Fl
    Ratings:
    +17
    Viperboy also mentioned the inability to lock the phone while on a call now. I'm guessing this was possible prior to the update.
     
  5. uscjoel
    Offline

    uscjoel Member

    Joined:
    Nov 29, 2009
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    SC
    Ratings:
    +0
    browser lag and FB sync.
     
  6. Steve
    Offline

    Steve Member

    Joined:
    Nov 8, 2009
    Messages:
    32
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Up State NY
    Ratings:
    +1
    My calander year is wrong it says December 1969 even if I look at this week view. This is ridiculous I am always entering appointments and meetings and don't have the patience to scroll through 39 years before getting to today's date!
     
  7. DrVIN
    Offline

    DrVIN New Member

    Joined:
    Dec 11, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Mine didn't do that. Its fine. Goto settings then date &time. Make sure its on automatic. Also make sure ur phone is not in airplane mode
     
  8. robrunsfromzombies
    Offline

    robrunsfromzombies New Member

    Joined:
    Dec 11, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My soft keys and physical keyboard no longer light up after the OTA update to 2.0.1. I have tried restarting the MotoDroid and that didn't help.

    Is anyone else having this issue?
     
  9. DrVIN
    Offline

    DrVIN New Member

    Joined:
    Dec 11, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just had that problem 5mins ago. At first I thought it was the new apps that I downloaded (handcent and where) so I uninstalled them and reseted my droid. When it loaded it still did not light up. I don't know waht I did but it seems to be working again. Really weird.
     
  10. Malvado
    Offline

    Malvado DF News Team/Mod Premium Member

    Joined:
    Nov 7, 2009
    Messages:
    1,991
    Likes Received:
    15
    Trophy Points:
    103
    Ratings:
    +15
    I had some issues with that before the update
     
  11. Dommzyd
    Offline

    Dommzyd New Member

    Joined:
    Nov 29, 2009
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've seen some people say that issue cleared up after running the camera.
     
  12. robrunsfromzombies
    Offline

    robrunsfromzombies New Member

    Joined:
    Dec 11, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I was just working my way through the settings menu and the lighting came back on. Weird. After multiple restarts it started working for no apparent reason.
     
  13. Silverwing
    Offline

    Silverwing Member

    Joined:
    Nov 15, 2009
    Messages:
    231
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    I had that same problem, I restarted the phone and waited 30 seconds. It fixed it self, send me a PM if that doesn't work and I can see about some other stuff that may fix it because I am not exactly sure what fixed it for me.
     
  14. schleppy
    Offline

    schleppy New Member

    Joined:
    Nov 7, 2009
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    The soft key/keyboard backlighting on my Droid was working inconsistently after 2.0.1. I tried opening the camera as you suggested, and it appears to work now. Odd. EDIT: The key backlighting is not fixed. It's back to the way it was after installing the 2.0.1 update.

    The browser scrolling has slowed down a lot with this update too, sadly.
     
    Last edited: Dec 11, 2009
  15. zegolf
    Offline

    zegolf Member

    Joined:
    Dec 4, 2009
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Baltimore, MD
    Ratings:
    +0
    I wonder if this might have been a culprit in the elusive "Phone screen doesn't show when I pull it away from my ear" problem?
     
Search tags for this page

ù…ø§ø¯ø±ø³ùƒø³ ø´ùˆø±øª