?

Discussion in 'Liquid' started by phatrabbitt, Mar 6, 2011.

  1. phatrabbitt

    phatrabbitt Member

    Joined:
    Nov 9, 2010
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hey I'm running the new 1.3 gingerbread and it was runnin super smooth and everything until today. About three days I've been runnin it. Will clearing the dalvik cache help or it that just some arbitrarily nonsense?

    Sent from my Droid using DroidForums App
     
  2. Spyder RT

    Spyder RT Member

    Joined:
    Jan 24, 2010
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    SoCal
    Ratings:
    +0
    Might need to elaborate on what the problem is.

    Sent from my webshooter using Tapatalk
     
  3. MS2SF

    MS2SF Member

    Joined:
    Jan 8, 2010
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I also noticed that after a few days my phone slowed down qutie a bit. Try turning off and on compcache. I forget where it is located but there is a place to free up 50 meg. Let me know if you figure this out.
     
  4. thaDroidz

    thaDroidz Silver Member

    Joined:
    Aug 31, 2010
    Messages:
    2,058
    Likes Received:
    42
    Trophy Points:
    113
    Location:
    neptune
    Ratings:
    +42
    settings/liquid settings/system scroll to bottom for the free mem...
    clear Dalvik-cache there too...

    are you just having screen redraw issues when coming back from an app or just complete slow down doing everything..