1/17/11 - SS 4.96 is Ready!

Discussion in 'ChevyNo1' started by ChevyNo1, Jan 17, 2011.

  1. Larry_ThaGr81
    Offline

    Larry_ThaGr81 New Member

    Joined:
    Apr 6, 2010
    Messages:
    1,030
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Hesperia
    I tried installing a standalone camera app that Chevy made available to us a few versions back and that didn't resolve the problem. I even reinstalled the kernel and I still get force closes. Upon restoring SS4.95 all the force closes disappeared.
  2. RoyR80
    Offline

    RoyR80 New Member

    Joined:
    Jan 10, 2010
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Detroit, MI
    I'm seeing an improved performance in both, camera and video, no fc's, faster response time. :)

    Just the tethering issue.

    Rock out Chevy with ur bad self!!! dancedroid
  3. isoDUB
    Offline

    isoDUB New Member

    Joined:
    Dec 8, 2010
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    0
    when i tried to install it says failed to verify whole-file signature and failed signature verification. i'm using clockworkmod and i have a samsung vibrant currently on Ginger R2

    EDIT: okay, i just realized right after posting that your rom might not even be compatible sorry.
  4. mistermagic
    Offline

    mistermagic New Member

    Joined:
    May 23, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Just a heads up if you have adw launcher ex installed and use the tools to delete it, it deletes BOTH adw launcher and adw launcher ex.

    also does this fix the notification bar speed? and if not how can I ?
    Last edited: Jan 18, 2011
  5. Larry_ThaGr81
    Offline

    Larry_ThaGr81 New Member

    Joined:
    Apr 6, 2010
    Messages:
    1,030
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Hesperia
    Thanks for the feedback. Did you install it over SS4.95 or wipe your data?
  6. samiusmc
    Offline

    samiusmc Member

    Joined:
    Dec 15, 2009
    Messages:
    756
    Likes Received:
    3
    Trophy Points:
    18
    Chevy, why didn't you update the Market? After installing 4.96, I updated the Market and not all the apps are showing up under "my apps". It's only showing the purchased apps. Do you know why that is?
  7. mkloharry
    Offline

    mkloharry New Member

    Joined:
    Nov 3, 2009
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    0
    I am also getting fc when opening wired tether, installed over 4.95

    Had to restore 4.95 because I need wired tether to be available. Hope you can fix it.

    Thanks Chevy

    Sent from my Droid using DroidForums App
  8. regkilla
    Offline

    regkilla New Member

    Joined:
    Jun 22, 2010
    Messages:
    609
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    bay area, California
    Great rom!
  9. DeadCheshireCat
    Offline

    DeadCheshireCat New Member

    Joined:
    Apr 10, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    0
    Great! Smooth install and super fast. Thanks Chevy!

    Sent from my Droid using DroidForums App
  10. BUckeyemike84
    Offline

    BUckeyemike84 New Member

    Joined:
    Jul 30, 2010
    Messages:
    54
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Akron,Oh
    Thanks Chevy! No worries just do what you need to do and continue to work on SS 5.0. We appreciate all your hard work.
  11. Paidnfull
    Offline

    Paidnfull New Member

    Joined:
    Aug 11, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    0
    Chevy you are the man. I let 4.95 get past me but I'm gonna hop on this one
  12. EAK
    Offline

    EAK New Member

    Joined:
    Dec 13, 2009
    Messages:
    166
    Likes Received:
    1
    Trophy Points:
    0
    Works great, updated from 4.9 without wiping and all is good. Great job Chevy.
  13. tbone73
    Offline

    tbone73 New Member

    Joined:
    Jun 11, 2010
    Messages:
    791
    Likes Received:
    0
    Trophy Points:
    0
    My 4.96 is working great thanks again Chevy you really do great work. No wipe no problem, no re-installing. Great ROM goodness. SS fan for life.... I'm going to get a Droid Bionic, I'm really hoping you make a SS ROM for it when it comes out. Thanks Chevy!!!!
  14. Droid DOES!!
    Offline

    Droid DOES!! What iDoesn't Theme Developer Premium Member

    Joined:
    Jun 12, 2010
    Messages:
    6,321
    Likes Received:
    12
    Trophy Points:
    38
    Dl'ding this now to work on my theme :)

    DroidForums Junkie!!
  15. bishop
    Offline

    bishop New Member

    Joined:
    Nov 6, 2009
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    I have seen this on my own a couple times. Wipe the market data and you should be good to go.
  16. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    The first day it was pointed out to me - I updated the code, built it, ran a speedtest, installed it, ran another speedtest - and things got faster for me.

    That being said - I tested a few more times, and noticed that once it got SLOWER. However - because we run on a network that isn't static - it's really hard to gauge if it has a positive effect or not ...
  17. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    Think of unthemed as stock - which I believe has the 'ugly gray bar' ;)
  18. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    I want to be clear on your problem - there ARE people that get a blank/black screen right after boot animation, which is a brightness issue - is that what you are getting?
  19. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    Larry - tried what you said - and experienced what you experienced. HOWEVER - the first time you run the camera, it goes through a LOT of initialization code before it will work. Look for the overlay buttons on the right (flash, etc). If they are not there - it is working and will FC if you try to do anything. Wait until that shows up - THEN try video - that worked for me.
  20. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    OK I will take a look probably because the names are almost identical and I search the package list for 'ADW' - might have to change that!

    As far as not. bar speed - speed is relative to how much info it needs to go through. Because my color changes are on the fly and do not require a reboot - it has to roll through everything on the bar when you pull down, to set the colors to what you have specified. Haven't had a chance to dig into the code yet to see how I can optimize.
Search tags for this page
simply stunning 4.9
,

simply stunning 4.96

,
simply stunning 4.96 download
,
ss 4.96 download