1/17/11 - SS 4.96 is Ready!

Discussion in 'ChevyNo1' started by ChevyNo1, Jan 17, 2011.

  1. driodman
    Offline

    driodman New Member

    Joined:
    May 17, 2010
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    washington state
    how do we check the data hack to see if it works or were is it in the rom
  2. Aram58
    Offline

    Aram58 New Member

    Joined:
    Sep 11, 2010
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    0
    I installed from 4.9 without wiping. My contacts aren't there anymore. I backed up so I'll try to get them back tomorrow. I'm just curious on why it would happen?

    Update: also google apps wont open. I suppose I'll wipe.

    Sent from my Droid using DroidForums App
  3. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    I appreciate the thought :)
  4. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    3G toggle? I don't even know what that is
  5. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    None ..............
  6. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    You should clear data for the single app you are having, before you wipe the entire phone ..
  7. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    Odd - I have re-installed this over top of 4.9 and 4.95 multiple times without any issues ...
  8. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    The only way you can test is to do a speed test before/after the ROM ... there are those that dispute it even works
  9. jeff.wilson2000
    Offline

    jeff.wilson2000 New Member

    Joined:
    May 6, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Same issue here - I was able to restore, tried the EL settings as you suggested, and I am fine and now back in 4.9. Will also probably wait until 5.0.

    Love your work though - I just think it's some app I have installed, because it only happens once I reinstall all my apps/settings. If I do a wipe and install of 4.96 (or 4.95), I don't have the issue, even if I reboot. Once I rstapps though (or even do a restore from TB), I get the blank screen with the four bottom buttons lit up once the SS boot animation is done.

    Now that I'm thinking about it, I'm wondering if it's something that I have installed to SD... I've noticed "odd" behavior" with some apps I've used TB to force install to the SD card - things that are set to run on a schedule don't (although they work if you open them manually), widgets don't work (which we know about already), etc. I don't have enough space to move everything back to try it, so maybe it's time to think about a complete wipe and start over once 5.0 comes out. At the end of the day, the only thing I supposed I really care about are my SMS messages (for which I do use a backup app), everything else critical is stored in the cloud (work e-mail, Gmail, etc.). Just a pain to have to set everything up again after a wipe. ;)
  10. jbrock98
    Offline

    jbrock98 New Member

    Joined:
    Mar 23, 2010
    Messages:
    615
    Likes Received:
    0
    Trophy Points:
    0
    cant wait for a gingerbread theme for this but if one doesnt pop up b4 too long i'll have to flash anyway, as always chevy u da man
  11. jbrock98
    Offline

    jbrock98 New Member

    Joined:
    Mar 23, 2010
    Messages:
    615
    Likes Received:
    0
    Trophy Points:
    0

    chevy what is ur opinion on the throttle hack, i mean its in ur rom so that leads me to believe ur think its works
  12. sgtguthrie
    Offline

    sgtguthrie New Member

    Joined:
    Sep 20, 2010
    Messages:
    513
    Likes Received:
    0
    Trophy Points:
    0
    Unthemed version

    Does the un-themed version have the black bar, or is it the ugly gray bar...
  13. Larry_ThaGr81
    Offline

    Larry_ThaGr81 New Member

    Joined:
    Apr 6, 2010
    Messages:
    1,030
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Hesperia
    The video recorder keeps force closing. I'm running the same lv kernel I ran in 4.95, but without the force closing. It force closes before I start recording.

    Sent from my Droid using DroidForums App
  14. regkilla
    Offline

    regkilla New Member

    Joined:
    Jun 22, 2010
    Messages:
    609
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    bay area, California
    downloading now
  15. k00ey
    Offline

    k00ey New Member

    Joined:
    Aug 24, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    Installed over 4.9 w/o wiping but it wouldn't boot past the boot animation so I went and wiped data+cache

    Loaded fine, then restored with bkapps, for some reason My lockscreen is gone now though.

    Might have to do another clean wipe and restore using TB instead. thanks for the effort again though chevy


    Edit: forgot to mention I'm using the unthemed versions(always have)

    Edit 2: Too lazy to restore using TB as I'm sure short on time as of late but possibly in the future, if not I might just end up waiting for SS 5.0 and jump from 4.9 - 5.0

    Thanks again for all the work Chevy, we all appreciate it.
    Last edited: Jan 17, 2011
  16. DroidLvr73
    Offline

    DroidLvr73 New Member

    Joined:
    Jan 12, 2011
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Jersey
    subscribed. nice looking ROM. looking forward to trying it out!
  17. Ozzie
    Offline

    Ozzie Member

    Joined:
    Aug 6, 2010
    Messages:
    824
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Minnesota
    SS 496 has that special ring to it...how can you not download it.

    I had issues with the non themed fresh with wipe, so I restored SS 495 and then went to rom update manager to do 496 blue without wipe and the 1250 med volt (my phone likes it).
    Installed without a hitch and everyone is happy as far as I can tell.
    Love your roms...always feel sturdy. Thank you!
    Last edited: Jan 17, 2011
  18. tktouch12
    Offline

    tktouch12 New Member

    Joined:
    Nov 17, 2009
    Messages:
    1,242
    Likes Received:
    0
    Trophy Points:
    0
    i flashed over 4.95 with no problems. great rom. i love the theme too.
    thanks for making the 2d launcher, i'm loving it.
    great job.
  19. mistermagic
    Offline

    mistermagic New Member

    Joined:
    May 23, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    thanks much flashing as soon as it downloads
  20. Larry_ThaGr81
    Offline

    Larry_ThaGr81 New Member

    Joined:
    Apr 6, 2010
    Messages:
    1,030
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Hesperia
    I generally don't have problems with Chevy's roms, but when I do then there usually is a legitimate problem. Can somebody activate the camcorder mode of the camera and let the phone sit idle to see if it forces closes. If it does, it should do it within 5 seconds. Pressing the record button isn't necessary. I'm running the chevy lv 1.0Ghz kernel that I ran with 4.95. I didn't have any force close issues.
Search tags for this page
simply stunning 4.9
,

simply stunning 4.96

,
simply stunning 4.96 download
,
ss 4.96 download