1.0 Disappointment?

Discussion in 'cvpcs' started by JLangevin, Sep 7, 2010.

  1. JLangevin
    Offline

    JLangevin Member

    Joined:
    Jun 22, 2010
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ive been using 1.0 for a month now, and have to say that I dont know what to do...

    As time goes on, the ROM has gotten slower slower. Now, I am at the point where, my phone will not wake from sleep when the phone rings... if it DOES wake, the slider will not work... I will listen to the phone ring and nothing will happen. When the phone WOULD answer, it would keep ringing after the call has been answered, and vibrate in my ear...

    Yes, I data wiped, no, I am not using a theme, and I am using the supplied Kernel.

    I decided to Data wipe and reinstall 1.0 to see if it got any better... now, when I press the lock key, it takes a good 5 seconds for the screen to come on, and the slider most of the time wont respond for another 5 seconds.

    Ill wait for a few replies before I move on to another ROM... Ive been using Saphire since 0.7, but have to say that it has only gone down from there for me.

    Not being able to answer my calls is a serious issue...
  2. Tallica
    Offline

    Tallica Premium Member Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    Middleboro, MA
    Ratings:
    +1
    Try version 1.1 it's out now.
  3. ndhill1976
    Offline

    ndhill1976 Member

    Joined:
    Jan 22, 2010
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Try 1.1 like he said

    If you want to stay on 1.0 though, I would try a standard voltage kernal that starts at 250 rather than 125. Your phone may not be able to handle a low voltage kernal very well.

    Version 1.1 comes with a standard voltage kernal that seems to be running very smooth and has great battery life for me. I was going to switch to a lv kernal, but haven't done it yet since I am doing so well with this one.
  4. JLangevin
    Offline

    JLangevin Member

    Joined:
    Jun 22, 2010
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Just installed 1.1, and noticed that at work I now have 0 to 1 bar of service coverage. Ive always had full bars of coverage...

    Not looking too good for 1.1
  5. o29
    Offline

    o29 New Member

    Joined:
    Aug 23, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Not sure why 1.1 would change your signal strength. What baseband are you using? You might want to consider using the latest experimental one. Also, you might want to try using different kernels if you're having other system-wide problems. Some kernels work better than others, and while I'm using cvpcs's right now, chevy and p3droid have some really good ones as well.
  6. JLangevin
    Offline

    JLangevin Member

    Joined:
    Jun 22, 2010
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Things are looking better for 1.1

    I verified through some co-workers that Verizon must be doing something with our local node as they are all having serious signal issues as well. The timing just happened to be extremely coincidental.

    1.1 and the 7 step 250mhz-1250mhz P3 Kernel seems to be the kick my phone needed. Just like before, I will run it for a few weeks and see how things go.

    BTW, do 1.0 themes work on 1.1?
  7. pdroid
    Offline

    pdroid Silver Member

    Joined:
    Mar 4, 2010
    Messages:
    2,252
    Likes Received:
    7
    Trophy Points:
    103
    Location:
    Philly
    Ratings:
    +7
    Short answer: no.
  8. ndhill1976
    Offline

    ndhill1976 Member

    Joined:
    Jan 22, 2010
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Long answer: nnnnnnnnnnnnnnnnnnnnnnnnnooooooooooooooooooooooooo
  9. JLangevin
    Offline

    JLangevin Member

    Joined:
    Jun 22, 2010
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hmm... 4,933,562 FC's so far... ugh.
  10. RW-1
    Offline

    RW-1 Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    2,255
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Nazareth, PA
    Ratings:
    +1
    I'm with ndhill... I'm still on the included 800 instead of going to the lv 1gb and it runs well. Not feeling the need to change.

    Though I notice the market on occasion seems to take forever to open...
  11. Armyof2
    Offline

    Armyof2 Member

    Joined:
    Jun 30, 2010
    Messages:
    556
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Temecula, CA
    Ratings:
    +0
    I've actually just switched back to my old 250-1000 LV and it's been flying and battery life seems back to normal...it wouldn't let me load this kernel when i first put 1.1 on, i'd just get reboots during the spinning gem. Not sure why it works now unless the kernels were updated between then and now.

    I've been fairly lucky with my phone no matter what Rom i've thrown at it, i've really had minimal bugs. My roommate on the other hand just got his phone kinda in working order with this last update. I've just come to the conclusion that all droids are not created equal and it's sometimes just a matter of trial and error until you find something that works for you.
  12. jayman350
    Offline

    jayman350 Member

    Joined:
    Jan 8, 2010
    Messages:
    845
    Likes Received:
    18
    Trophy Points:
    18
    Location:
    Lowell, Ma
    Ratings:
    +18

    I'm running Watermark'd 3.2 on 1.1 right now. I loaded it up this morning and haven't had any problems so far..... knock on wood
  13. Tanknspank
    Offline

    Tanknspank Beta Team Premium Member

    Joined:
    Jan 13, 2010
    Messages:
    3,506
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    North Carolina
    Ratings:
    +0
    Though now you have lost any features added to the framework since 1.0 since you replaced the 1.1 framework with the 1.0 one.

    Sent from my Droid
  14. Zombie
    Offline

    Zombie New Member

    Joined:
    Jul 22, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Watermark'd was updated to 1.1, so let's hope he flashed that ;)
  15. wingdo
    Offline

    wingdo Active Member

    Joined:
    Feb 17, 2010
    Messages:
    1,036
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Chicago
    Ratings:
    +1
    I believe 3.4 is the first version of Watermark'd for 1.1. 3.3 (and therefore 3.2) had the framework for 1.0.