1.0 and ADW / switchapk bad address error

Discussion in 'cvpcs' started by jimbob_sf, Aug 6, 2010.

  1. jimbob_sf

    jimbob_sf New Member

    Joined:
    Jul 8, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm on 1.0 and I'm trying to switch to ADW Launcher. I downloaded Android Terminal Emulator from Jack Palevich. I open TE, type su (enter). The first time I did this I got a grand superuser prompt and said yes. Then switchapk laucher adw and I get the ADWLauncher.apk ... wget: bad address 'files.ccroms.net' FAILED message.

    I downloaded and installed ADW in the market before I found that I needed to run this script.

    I did a search and saw someone else get a bad address error and they were told to run su first and it worked.

    When i put in 1.0 this morning, I did a flush/clear, installed GA, put in a 125-1200 lv kernel, and used the NexTheme theme.

    Suggestions on what to do / try?
     
  2. leftbrain99

    leftbrain99 Member

    Joined:
    Jan 13, 2010
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    First off, you don't need the market Terminal app. Go to Dev Tools and launch a terminal window there.

    And you don't need to use the switchapk script for a launcher anyway. Just download and install ADW and then set it as your default launcher.
     
  3. jimbob_sf

    jimbob_sf New Member

    Joined:
    Jul 8, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks. DFU, I use Widget Locker and it was holding onto the base launcher.
     
  4. RW-1

    RW-1 Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    2,249
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Nazareth, PA
    Ratings:
    +1
    You do need to switch it out if you want it to run in /system ...
     
Search tags for this page

android terminal bad address

,
bad address error in terminal emulator
,
terminal emulator bad adress
,
wget: bad address feeds.angstrom-distribution.org