0.9 Liberty - Problems with Pictures showing in Gallery

Discussion in 'Liberty ROM DX' started by jbhuskers, Sep 6, 2011.

  1. jbhuskers
    Offline

    jbhuskers New Member

    Joined:
    May 9, 2011
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    0
    I did a Google search and a search within this forum, and couldn't find anything on how to fix this. Basically most of the pictures that I take do not show up in the gallery. They just show up as blank. Any help would be greatly appreciated. I have tried wiping and re-flashing 0.9, but eventually it keeps doing it.
  2. rreimund
    Offline

    rreimund New Member

    Joined:
    Sep 6, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Glad I'm not the only one.

    I had to actually register to reply to this.. I've had this issue off and on since day one. I got my Droid X in October and have had issues with the pictures showing up in the gallery. Sometimes they were fine, other times the files are there but they're blank, and I can't view the picture even on a computer. I've also had this happen with videos.

    Since this was on stock Froyo, I've since used a handful of Froyo roms (Apex, Darkside, Liberty) and moved on to Gingerbread (stock, and now Liberty 0.9)

    In all cases I've done factory wipes in between - I've also replaced the SD Card thinking that may be causing the issue... But no dice.

    11 months I'm returning the phone back to Motorola for a repair or a replacement. I should have done it sooner, but I thought it was just crappy software... Finally convinced myself to be without my phone for a week+
  3. EsCoRtLvR
    Offline

    EsCoRtLvR New Member

    Joined:
    Sep 8, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    I've had the same issue when I had the phone set on anything other than PC Mode for USB when I would connect it to my computer to charge it. Usually Just resetting the phone will get your gallery to pop back up. Always did for me anyways. I've seen issues with some of my friends' phones having too fast of an SD Micro card to give them hell.
  4. earlybill1
    Offline

    earlybill1 Member

    Joined:
    Aug 22, 2011
    Messages:
    259
    Likes Received:
    0
    Trophy Points:
    16
    Sum 1 please help im in liberty v.09 and my web growers wont even pull up it goes straight to foreclose same with contacts what did I do wrong I did reboots, battery pull and factory reset even took to Verizon n they couldn't fix how do I get off if liberty back to gingerbread n will this help I really don't know how to sbf not to smart

    Sent from my DROIDX using DroidForums App
  5. jbhuskers
    Offline

    jbhuskers New Member

    Joined:
    May 9, 2011
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    0
    Does anyone know how to fix the picture issue? I posted in the Liberty bug section, but got no reply.
Search tags for this page
android photo gallery problems
,

droid x not showing pictures

,
droid x picture gallery problems
,
droid x2 picture problems
,

motorola droid gallery pictures showing up as generic icon

,
motorola droid problem images