DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: vibrate broken?

  1. Senior Droid
    armopride07's Avatar
    Member #
    139563
    Join Date
    Nov 2010
    Posts
    166
    Phone
    Droid 1
    #1

    vibrate broken?

    im runnin UD 3.3.1 on my d1 and for some reason whenever i receive a SMS the phone doesn't vibrate. Im using GO SMS but it doesn't work for the stock one with GO SMS uninstalled either. vibrate setting is set to always in sound options to so i odn't know whats up.. any ideas?
  2.  
     
     
     
  3. What iDoesn't
    Droid DOES!!'s Avatar
    Member #
    77093
    Join Date
    Jun 2010
    Posts
    6,335
    Liked
    47 times
    Phone
    Rezound and Bionic
    DroidForums.net Theme Developer
    Premium Member
    #2
    Has it been working?

    This thread has been Thunder struck!
    "If you think you know everything, you can't learn anything." -Robert Morris

    If you like my work or I have helped you out and you would like to help me keep the lights on, it is greatly appreciated!!
    http://bit.ly/ro3alQ
  4. Senior Droid
    armopride07's Avatar
    Member #
    139563
    Join Date
    Nov 2010
    Posts
    166
    Phone
    Droid 1
    #3
    it worked on 3.3.0 just fine. but now its not.
  5. What iDoesn't
    Droid DOES!!'s Avatar
    Member #
    77093
    Join Date
    Jun 2010
    Posts
    6,335
    Liked
    47 times
    Phone
    Rezound and Bionic
    DroidForums.net Theme Developer
    Premium Member
    #4
    Have you tried a reboot?

    This thread has been Thunder struck!
    "If you think you know everything, you can't learn anything." -Robert Morris

    If you like my work or I have helped you out and you would like to help me keep the lights on, it is greatly appreciated!!
    http://bit.ly/ro3alQ
  6. Senior Droid
    armopride07's Avatar
    Member #
    139563
    Join Date
    Nov 2010
    Posts
    166
    Phone
    Droid 1
    #5
    yup yup. tried the main one and the hot reboot and still nothing.
  7. Master Droid
    Dolfan's Avatar
    Member #
    44719
    Join Date
    Mar 2010
    Posts
    268
    Liked
    1 times
    Phone
    Droid1
    #6
    Quote Originally Posted by armopride07 View Post
    yup yup. tried the main one and the hot reboot and still nothing.

    Try REflashing the rom..
    Upgraded to a ThunderBolt.. Rooted Several Roms Ran..

    Galaxy S3... Not Rooted
  8. Senior Droid
    armopride07's Avatar
    Member #
    139563
    Join Date
    Nov 2010
    Posts
    166
    Phone
    Droid 1
    #7
    as in flash it over what i have now? or completely wipe and stuff and reflash it from scratch?
  9. Master Droid
    Dolfan's Avatar
    Member #
    44719
    Join Date
    Mar 2010
    Posts
    268
    Liked
    1 times
    Phone
    Droid1
    #8
    I would just flash the rom right over what you have

    Sent from my Droid using DroidForums
    Upgraded to a ThunderBolt.. Rooted Several Roms Ran..

    Galaxy S3... Not Rooted
  10. Senior Droid
    armopride07's Avatar
    Member #
    139563
    Join Date
    Nov 2010
    Posts
    166
    Phone
    Droid 1
    #9
    just tried it and still nothing. its going to have to come down to wiping huh?
  11. Master Droid
    Dolfan's Avatar
    Member #
    44719
    Join Date
    Mar 2010
    Posts
    268
    Liked
    1 times
    Phone
    Droid1
    #10
    Quote Originally Posted by armopride07 View Post
    just tried it and still nothing. its going to have to come down to wiping huh?

    I try to follow this each time I add a new(different rom) Rom to the phone, Ive had pretty good luck with it...but if you do do a wipe...follow this step for step and see if it helps any..

    http://www.droidforums.net/forum/pro...um-backup.html
    Upgraded to a ThunderBolt.. Rooted Several Roms Ran..

    Galaxy S3... Not Rooted
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Recovery Broken/Superuser Permissions Broken
    By kbomb97 in forum Android Tech Support
    Replies: 3
    Last Post: 09-15-2010, 09:19 PM
  2. Phone does not Vibrate in Vibrate Mode after Rooting, Any Ideas?
    By hammerhead13 in forum Android Hacks and Help
    Replies: 0
    Last Post: 08-11-2010, 07:41 AM
  3. Phone does not do vibrate notification when set on vibrate
    By NADA918 in forum Droid X General Discussions
    Replies: 5
    Last Post: 08-07-2010, 07:53 AM
  4. Vibrate-Only Ringer witll not stay Vibrate-only
    By kenbarnum in forum Rescue Squad Help
    Replies: 4
    Last Post: 08-02-2010, 09:44 AM
  5. Why dont texts vibrate when phone is set to Vibrate??
    By l00ney55 in forum Motorola Droid
    Replies: 8
    Last Post: 04-07-2010, 11:44 AM

Search tags for this page

android vibrate broken

,
android vibration broke
,

droid 2 by motorola vibrater broken

,

droid incredible 2 vibrate broken

,

droid vibrate broken

,

go sms pro doesn't vibrate

,

go sms pro vibrate not working

,

phone vibrate broken

,

phone vibration broken

,
vibration broken on android
Click on a term to search our site for related topics.
Find us on Google+