DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 6 of 6

Thread: UD 3.0.1 Anyone else have these bugs?

  1. Junior Droid
    BradleyGZ's Avatar
    Member #
    177297
    Join Date
    Mar 2011
    Posts
    8
    Phone
    OG Droid
    #1

    Question UD 3.0.1 Anyone else have these bugs?

    I am running UD 3.0.1 on Droid 1. I love this ROM. I especially like the screen animation on lock and unlock. However I am having a few issues and am wondering if anyone else is having these problems.

    My apps that are suppose to AutoStart on startup are not. I have Lookout and a NoDock app to disable the Dock feature of the phone. They have always started up on boot no problem with other ROMs but not this one. Also, sometimes the Lookout will stop randomly and I have to restart it.

    The other little bug I have is when I am on a call. The screen has two different ackgrounds. One background is a rotating EndCall and MakeCall. Then there is the normal Add, End, Dialpad, Speaker button screen that is On Top of the other rotating screen.
  2.  
     
     
     
  3. Droid
    adtrx2012's Avatar
    Member #
    59372
    Join Date
    Apr 2010
    Location
    CALIFORNIA
    Posts
    45
    Phone
    D1 UD 3.0.1
    #2
    i have the phone call problem also.

    for some reason with this rom i find it uses to much and restarts my phone about 2 to 3 times a day.

    another problem i get is it goes black and i gotta battery pull.
  4. Senior Droid
    atcjeff's Avatar
    Member #
    36031
    Join Date
    Feb 2010
    Location
    Cleveland Ohio
    Posts
    149
    Twitter
    @jkimeatc
    Phone
    Droid, SD 8
    #3
    Your issue with the apps not starting could be a compatibility issue with gingerbread. When I first loaded a gingerbread rom I had a few apps that would FC all the time on boot. Check with the app dev to see if that is the problem. I had to uninstall mine untill an update came out for them. As for your other isses, you may have to wipe and reflash the rom. If u don't want to do that, try installing a new theme and see if that takes care of the double images on your call screen.

    Sent from my Droid using DroidForums App
    Hey mother, I come bearing a gift. I'll give you a hint. It's in my diaper and its not a toaster.
  5. Junior Droid
    BradleyGZ's Avatar
    Member #
    177297
    Join Date
    Mar 2011
    Posts
    8
    Phone
    OG Droid
    #4
    Quote Originally Posted by atcjeff View Post
    Your issue with the apps not starting could be a compatibility issue with gingerbread. When I first loaded a gingerbread rom I had a few apps that would FC all the time on boot. Check with the app dev to see if that is the problem. I had to uninstall mine untill an update came out for them. As for your other isses, you may have to wipe and reflash the rom. If u don't want to do that, try installing a new theme and see if that takes care of the double images on your call screen.

    Sent from my Droid using DroidForums App
    Hey atcjeff. Thanks for the reply. I actually read on another thread where they suggested that they wipe data/cache up to three times before they applied a new ROM. I did that and thought my issues were resolved as the apps no load on boot and the phone call screen was normal but after about a day I now have the double screens again. The apps are still working fine. I might try the theme suggestion and see if that helps.

    Thanks
    Brad
  6. Junior Droid
    BradleyGZ's Avatar
    Member #
    177297
    Join Date
    Mar 2011
    Posts
    8
    Phone
    OG Droid
    #5
    The theme solution worked. I no longer have the double call screen. My apps are still autostarting like they should. Also I have noticeda a tremendous speed increase with the theme install as well. My phone is smoking fast now. Why would a theme cause this? Isn't a theme basically just skins?

    Thanks for the help.

    Sent from my Droid using DroidForums App
  7. Senior Droid
    atcjeff's Avatar
    Member #
    36031
    Join Date
    Feb 2010
    Location
    Cleveland Ohio
    Posts
    149
    Twitter
    @jkimeatc
    Phone
    Droid, SD 8
    #6
    Couldn't tell u exactly why, but my best guess is that u had an incomplete install and putting the theme ontop fixed that. Repairing a bad image or path to the correct image that was causing ur trouble. I have had the same issues in the past and that fixed it for me so I figured it was worth a try for ur issue.

    Sent from my Droid using DroidForums App
    Hey mother, I come bearing a gift. I'll give you a hint. It's in my diaper and its not a toaster.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. UD bugs or just me?
    By dm1027 in forum UltimateDroid
    Replies: 8
    Last Post: 02-04-2011, 08:29 PM
  2. Bugs
    By rayne58 in forum Liberty ROM DX
    Replies: 100
    Last Post: 01-20-2011, 05:28 PM
  3. Two bugs?
    By phantom6294 in forum cvpcs
    Replies: 4
    Last Post: 01-06-2011, 08:58 PM
  4. 4.7 bugs I'm having & a ?
    By jbrock98 in forum ChevyNo1
    Replies: 5
    Last Post: 08-23-2010, 06:07 PM
  5. ss 3.2 bugs
    By SlickMcVega in forum ChevyNo1
    Replies: 3
    Last Post: 06-07-2010, 09:42 AM

Search tags for this page

android 3.0 unlock screen problems
,
reboot on 2.3 rom fc all add on apps
,
rotate call screen nodock
,

ud add on aps

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+