DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 8 of 8

Thread: Lag at start up!!

  1. Droid
    SoCalNation's Avatar
    Member #
    185559
    Join Date
    Apr 2011
    Posts
    33
    Phone
    HTC THUNDERBOLT
    #1

    Lag at start up!!

    I have noticed that when I reset or turn on my phone it takes a long time after the logo pops up and the clouds are on the screen for about 30 seconds. I erased all apps like Norton that could access the system and cause a lag.. no difference. I did a factory reset, same thing. I even have the fast boot on.. any ideas or anything it almost takes a minute to load up. When I got it 2 weeks ago it loaded so fast... Now its slower then my old MOTO Droid....

    Sent from my ADR6400L using DroidForums
  2.  
     
     
     
  3. Droid Ninja
    cpjr's Avatar
    Member #
    17607
    Join Date
    Dec 2009
    Location
    Atlanta
    Posts
    1,598
    Phone
    HTC ThunderBolt
    #2
    Didnt you just post this in another thread?
    HTC THUNDERBOLT Rooted / Perfect Storm 1.2 ROM / Overclocked @ 1.80GHZ

    Evolution : Droid 1 - Incredible - Droid X - Thunderbolt
  4. Droid
    SoCalNation's Avatar
    Member #
    185559
    Join Date
    Apr 2011
    Posts
    33
    Phone
    HTC THUNDERBOLT
    #3
    Ya, but I posted it under wrong topics..

    Sent from my ADR6400L using DroidForums
  5. Droid
    leo67's Avatar
    Member #
    183566
    Join Date
    Mar 2011
    Posts
    60
    Phone
    Thunderbolt
    #4
    Mine does the same thing... the first time I restarted the phone I was like WTF it locked up now I just have clouds, while deciding whether to do a pull or not, it went to black and came to life......whew!!
  6. lettuce chief's Avatar
    Member #
    181549
    Join Date
    Mar 2011
    Posts
    69
    Phone
    Thunderbolt(:
    #5
    Im havin random reboots and lag at startup. Only randomly rebooted twice tho

    Sent from my ADR6400L using DroidForums
  7. Droid
    SoCalNation's Avatar
    Member #
    185559
    Join Date
    Apr 2011
    Posts
    33
    Phone
    HTC THUNDERBOLT
    #6
    I timed it and from the start of it booting from restarting it. 2m2s... That's NOT normal. It spent the first 30 going through the HTC logo white screen. Then from then was the thunderbolt screen which spent a total of 1m 32s on the cloud screen. The first time I tried it my battery was 47% then after the reset it was at 21% .

    Keep in mind I did a factory reset yesterday to try and resolve the issue which it did nothing.

    Sent from my ADR6400L using DroidForums
  8. Junior Droid
    Phoenix111's Avatar
    Member #
    71851
    Join Date
    May 2010
    Posts
    18
    Phone
    Enter Current Phone Model Here
    #7
    Quote Originally Posted by SoCalNation View Post
    I timed it and from the start of it booting from restarting it. 2m2s... That's NOT normal. It spent the first 30 going through the HTC logo white screen. Then from then was the thunderbolt screen which spent a total of 1m 32s on the cloud screen. The first time I tried it my battery was 47% then after the reset it was at 21% .

    Keep in mind I did a factory reset yesterday to try and resolve the issue which it did nothing.

    Sent from my ADR6400L using DroidForums
    This is exactly what happens with mine when I have to reboot or when I turn on the phone. After the thunder sound effect, it will remain on the cloud screen forever. I also notice around a 10 to 15% battery drain at times just from restarting.

    Sent from my ADR6400L using Tapatalk
  9. Droid
    SoCalNation's Avatar
    Member #
    185559
    Join Date
    Apr 2011
    Posts
    33
    Phone
    HTC THUNDERBOLT
    #8
    I didn't have this issue before. If your on WiFi it should quick boot but it isn't now... My smart phone has become a lil slo.....w LOL

    Sent from my ADR6400L using DroidForums

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Where to start...
    By Clownzer in forum Droid X Roms
    Replies: 4
    Last Post: 12-15-2010, 09:28 PM
  2. SO new Start...
    By Draken in forum Droid X General Discussions
    Replies: 8
    Last Post: 11-13-2010, 10:14 AM
  3. Where do I start
    By batchelorr80 in forum Android Hacks and Help
    Replies: 3
    Last Post: 07-16-2010, 10:07 PM
  4. Tap Here To Start
    By truckbutt in forum Motorola Droid
    Replies: 7
    Last Post: 02-25-2010, 12:24 PM
  5. Where to start??
    By zero7starz in forum Android Hacks and Help
    Replies: 2
    Last Post: 01-30-2010, 12:06 AM

Search tags for this page

android lag when boot phone
,
htc incredible reboots up slow
,

htc thunderbolt locked white screen

,
htc thunderbolt slow boot
,
htc thunderbolt slow start up
,
lag forever when startup
,
motorola atrix slow lag
,

motorola xoom slow boot up

,
why is my thunderbolt slow to turn on
,

xoom boots up slowly

,

xoom slow boot

,
xoom slow startup
Click on a term to search our site for related topics.
Find us on Google+