DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 41

Thread: Fully Working 11.19 Milestone Build

  1. Beta Team
    metiCkOne's Avatar
    Member #
    28203
    Join Date
    Jan 2010
    Location
    Portland, OR/Boston, MA <-- Born N' Raised
    Posts
    1,717
    Phone
    Droid
    DroidForums.net Developer
    Premium Member
    #31
    Quote Originally Posted by illmatic636 View Post
    So on the fly theming is not working on the M1 Jam & Co Port, but can anyone confirm that it works in N_I_X's port? I like that B-Berry theme. Been trying to get it working on the D1.
    \
    \\
    the Jamezelle/metiCkOne port doesnt have themes working atm but we are working on it. I believe the n_i_x's build does but it also has random reboots. I haven't loaded it but that's the word from the miui-dev guys.
  2. Droid Ninja
    illmatic636's Avatar
    Member #
    23494
    Join Date
    Jan 2010
    Location
    NYC
    Posts
    1,421
    Liked
    21 times
    Twitter
    rossi636
    Phone
    D1 and iP4S
    #32
    Got it. Thanks for the info.
    The 11.19 build is lightening fast. Don't think I can go back to old regular 2.2.1 any longer. Thanks for the new life on the Droid 1.
  3. Droid
    LilBit's Avatar
    Member #
    48323
    Join Date
    Mar 2010
    Posts
    41
    Phone
    motorola droid
    #33
    I haven't had any random reboots since i switched kernels. I'm now using Chevy's 800 kernel.....just an FYI
  4. Senior Droid
    loudaccord's Avatar
    Member #
    102815
    Join Date
    Aug 2010
    Posts
    169
    Phone
    Moto Droid
    #34
    P3 kernel seems to work for me
  5. excellentnuke's Avatar
    Member #
    87338
    Join Date
    Jul 2010
    Posts
    80
    Phone
    Motorola Droid 1
    #35
    Quote Originally Posted by LilBit View Post
    I haven't had any random reboots since i switched kernels. I'm now using Chevy's 800 kernel.....just an FYI
    What voltage? I'm using Chevy's 800MHz LV kernel and I've gotten one reboot so far while I was restoring apps using Titanium Backup.
  6. Droid
    LilBit's Avatar
    Member #
    48323
    Join Date
    Mar 2010
    Posts
    41
    Phone
    motorola droid
    #36
    Quote Originally Posted by excellentnuke View Post
    Quote Originally Posted by LilBit View Post
    I haven't had any random reboots since i switched kernels. I'm now using Chevy's 800 kernel.....just an FYI
    What voltage? I'm using Chevy's 800MHz LV kernel and I've gotten one reboot so far while I was restoring apps using Titanium Backup.
    same one actually, i haven't had a reboot yet
  7. excellentnuke's Avatar
    Member #
    87338
    Join Date
    Jul 2010
    Posts
    80
    Phone
    Motorola Droid 1
    #37
    That's odd. I just had a second one. Are you using SetCPU or something?

    Did you get your kernel from ROM Manager or from the D1-MIUI threads?
    Last edited by excellentnuke; 11-24-2010 at 01:19 PM.
  8. Droid
    LilBit's Avatar
    Member #
    48323
    Join Date
    Mar 2010
    Posts
    41
    Phone
    motorola droid
    #38
    Quote Originally Posted by excellentnuke View Post
    That's odd. I just had a second one. Are you using SetCPU or something?
    i have it downloaded but not setup...just try flashing another kernel, someone said that P3's worked for them
  9. excellentnuke's Avatar
    Member #
    87338
    Join Date
    Jul 2010
    Posts
    80
    Phone
    Motorola Droid 1
    #39
    Quote Originally Posted by LilBit View Post
    Quote Originally Posted by excellentnuke View Post
    That's odd. I just had a second one. Are you using SetCPU or something?
    i have it downloaded but not setup...just try flashing another kernel, someone said that P3's worked for them
    Where'd you download it? ROM Manager?
  10. Droid
    LilBit's Avatar
    Member #
    48323
    Join Date
    Mar 2010
    Posts
    41
    Phone
    motorola droid
    #40
    Quote Originally Posted by excellentnuke View Post
    Quote Originally Posted by LilBit View Post
    Quote Originally Posted by excellentnuke View Post
    That's odd. I just had a second one. Are you using SetCPU or something?
    i have it downloaded but not setup...just try flashing another kernel, someone said that P3's worked for them
    Where'd you download it? ROM Manager?
    from the chevy's site
Page 4 of 5 FirstFirst ... 2345 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. need ACS Alaska working SBF for milestone
    By AKmilestone in forum Android Hacks and Help
    Replies: 0
    Last Post: 11-11-2010, 02:12 PM
  2. Replies: 2
    Last Post: 10-20-2010, 05:12 PM
  3. Sense 2.2 booted on motodroid.....lets get this fully working
    By jamezelle in forum Android General Discussions
    Replies: 4
    Last Post: 09-08-2010, 10:31 PM
  4. working on updating the build wiki site
    By sniffle in forum cvpcs
    Replies: 12
    Last Post: 07-24-2010, 03:56 PM
  5. GPS FINALLY FIXED: west florida alltel refugee with fully working GPS
    By spalding12 in forum Android Tech Support
    Replies: 16
    Last Post: 12-17-2009, 06:07 PM

Search tags for this page

acs alaska milestone x sbf

,

acs alaska sbf

,

acs milestone x sbf

,

acs sbf

,

alltel milestone sbf

,

alltel milestone sbf download

,
custom rom alltel milestone x
,
milestone x alltel miui
,

milestone x miui

,

milestonex sbf builds

,
miui milestone keyboard backlight
,

will cdma workshop work on milestone x

Click on a term to search our site for related topics.
Find us on Google+