DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Trouble downloading market apps.

  1. Senior Droid
    Eschy's Avatar
    Member #
    74588
    Join Date
    Jun 2010
    Posts
    218
    Phone
    motorola droid
    #1

    Trouble downloading market apps.

    I'm using 12.3.2 and everytime i try and update pocket legends i get an error. I tried uninstalling and rebooting then installing it but it did not work. I ran logcat and it says
    I/packagehelper(2387): size of container 29MB
    E/packagehelper(2387):failed to create a secure container smd2tmp1.
    E/defcontainer(2387):failed to create container smd2tmp1
    This happened with a handful of other apps. Some apps will install but certain apps will not for some reason
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Apps not re-downloading through market
    By twentydeuce in forum UltimateDroid
    Replies: 0
    Last Post: 10-13-2010, 11:16 AM
  2. Market Fix? Apps not downloading
    By GHII in forum Droid X Tech Support
    Replies: 0
    Last Post: 10-01-2010, 06:01 PM
  3. Trouble downloading apps
    By kasulli in forum Droid Incredible Tech Support
    Replies: 4
    Last Post: 09-06-2010, 05:02 PM
  4. Market Apps not downloading!!
    By bluemsw in forum Android Tech Support
    Replies: 5
    Last Post: 02-22-2010, 01:32 AM
  5. Trouble with Market Re-downloading App
    By GHII in forum Android Tech Support
    Replies: 0
    Last Post: 12-06-2009, 07:30 PM

Search tags for this page

download market apps
,
droid incredible unable to install smd2tmp1
,

failed to create container smd2tmp1

,

how to fix smd2tmp1

,

install failed container error

,

miui apps not downloading

,

miui market download fail

,
miui market download failed
,

miui market error

,

smd2tmp1

Click on a term to search our site for related topics.
Find us on Google+