DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Browser issue with SD

  1. Droid Newbie
    ndindy's Avatar
    Member #
    246111
    Join Date
    Jan 2012
    Posts
    1
    Phone
    Enter Current Phone Model Here
    #1

    Browser issue with SD

    Howdy all,
    searching hasn't found an answer for me yet. I've been rooted for a while, backed up the original and have flashed the latest SD with safestrap. The rom itself seems to be working fine, however I'm having issues accessing the internet. I've tried both the stock browser as well as Dolphin. Both will show about 50% loading and then will hang indefinitely on any page I try to access. About 10% of the time it will show roughly a 90% load and portions of the page will load and be readable.

    I've reflashed SD and back and forth with the factory ROM. Factory has no issues, immediately back to SD and again can't load on either browser. Any posts I'm missing that have had a similar issue?
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Browser issue?
    By terroh8er in forum Android Tech Support
    Replies: 0
    Last Post: 04-03-2011, 11:18 PM
  2. DM 1.0 browser issue?
    By beleau in forum Android Roms
    Replies: 8
    Last Post: 02-26-2010, 05:03 PM
  3. Browser Issue
    By wppracing in forum Android General Discussions
    Replies: 1
    Last Post: 01-01-2010, 02:38 PM
  4. Anyone had this issue with browser?
    By missin44 in forum Android General Discussions
    Replies: 0
    Last Post: 11-12-2009, 09:06 AM
  5. Browser Issue?
    By missin44 in forum Android General Discussions
    Replies: 1
    Last Post: 11-11-2009, 02:18 PM

Tags for this Thread

Find us on Google+