DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 10 of 10
Like Tree2Likes
  • 1 Post By paxchristos
  • 1 Post By paxchristos

Thread: Help with home button after flashing

  1. Junior Droid
    rbeldua's Avatar
    Member #
    252382
    Join Date
    Feb 2012
    Posts
    7
    Twitter
    @rbeldua
    Phone
    Xperia Play R800i
    #1

    Help with home button after flashing

    after flashing my xperia play with this SonyERICSSON_XperiaPLAY_Mod.img which i found httx://coveringandroid.com/unlock-boot-loader-root-sony-ericsson-xperia-play/ pls pardon me for posting the link, as to understand how i came up with this mess. after flashing and rebooting as instructed, i noticed all four 4 buttons are not functioning and a there's a message saying reinsert simcard and reboot....now i can't reflash the same image or other image coz i cant use the search button to connect to the computer.

    any suggestion to correct this problem? i really need help on this matter.thank you in advance
  2. Droid
    paxchristos's Avatar
    Member #
    230828
    Join Date
    Oct 2011
    Location
    Milwaukee, WI
    Posts
    70
    Liked
    3 times
    Phone
    Xperia Play R800x
    #2
    Quote Originally Posted by rbeldua View Post
    after flashing my xperia play with this SonyERICSSON_XperiaPLAY_Mod.img which i found httx://coveringandroid.com/unlock-boot-loader-root-sony-ericsson-xperia-play/ pls pardon me for posting the link, as to understand how i came up with this mess. after flashing and rebooting as instructed, i noticed all four 4 buttons are not functioning and a there's a message saying reinsert simcard and reboot....now i can't reflash the same image or other image coz i cant use the search button to connect to the computer.

    any suggestion to correct this problem? i really need help on this matter.thank you in advance
    Which phone are you using? (R800a/at/i/x?)


    Sent from my R800x using Tapatalk
    First Droid: Htc Aria (AT&T) (rooted, s-off, and i forget how many different roms on it)
    Current Droid: Xperia Play (rooted via zergRush method)
  3. Junior Droid
    rbeldua's Avatar
    Member #
    252382
    Join Date
    Feb 2012
    Posts
    7
    Twitter
    @rbeldua
    Phone
    Xperia Play R800i
    #3
    thanks for the reply, am using xperia play R800i
  4. Droid
    paxchristos's Avatar
    Member #
    230828
    Join Date
    Oct 2011
    Location
    Milwaukee, WI
    Posts
    70
    Liked
    3 times
    Phone
    Xperia Play R800x
    #4
    Try this, it might help:
    xda-developers - View Single Post - [CDMA][ROM] R800x with UK firmware

    If you wanted root, it's alot easier than unlocking your bootloader... I have a thread sitting around here with a way to do it, or, SuperOneClick works up until (i think) the .62 firmware...


    Here's the full tutorial with a fix (that was used for the R800x, it should *should* work on the R800i)
    Tutorial Fix R800X UK nandroid Back,Home,Menu, and Search buttons - xda-developers
    Pax
    Last edited by paxchristos; 02-20-2012 at 09:57 AM.
    rbeldua likes this.
    First Droid: Htc Aria (AT&T) (rooted, s-off, and i forget how many different roms on it)
    Current Droid: Xperia Play (rooted via zergRush method)
  5. Junior Droid
    rbeldua's Avatar
    Member #
    252382
    Join Date
    Feb 2012
    Posts
    7
    Twitter
    @rbeldua
    Phone
    Xperia Play R800i
    #5
    thank you very much, i'll try it as soon as possible. i was eagerly waiting for your reply. I will post the progress.
  6. Droid
    paxchristos's Avatar
    Member #
    230828
    Join Date
    Oct 2011
    Location
    Milwaukee, WI
    Posts
    70
    Liked
    3 times
    Phone
    Xperia Play R800x
    #6
    Any luck?
    First Droid: Htc Aria (AT&T) (rooted, s-off, and i forget how many different roms on it)
    Current Droid: Xperia Play (rooted via zergRush method)
  7. Junior Droid
    rbeldua's Avatar
    Member #
    252382
    Join Date
    Feb 2012
    Posts
    7
    Twitter
    @rbeldua
    Phone
    Xperia Play R800i
    #7
    Quote Originally Posted by paxchristos View Post
    Any luck?
    yes, i managed to map the keys just enough to re-flash the image again. i was so happy with the link you gave me. but one problem arises...previously, before i flash the phone my simcard works on it. After reflashing, the phone doesnt accept the simcard as if its locked to some network..though i havent tried the phone to other simcard coz i dont have any...is there any software to unlock it? sorry for the delay response i was stuck at work for quiet sometime.
  8. Droid
    paxchristos's Avatar
    Member #
    230828
    Join Date
    Oct 2011
    Location
    Milwaukee, WI
    Posts
    70
    Liked
    3 times
    Phone
    Xperia Play R800x
    #8
    That might have to do with the boot.img you flashed... Head on over to xda and try flashing one of the kernels there... (read before you flash)

    Sent from my R800x using Tapatalk
    rbeldua likes this.
    First Droid: Htc Aria (AT&T) (rooted, s-off, and i forget how many different roms on it)
    Current Droid: Xperia Play (rooted via zergRush method)
  9. Junior Droid
    rbeldua's Avatar
    Member #
    252382
    Join Date
    Feb 2012
    Posts
    7
    Twitter
    @rbeldua
    Phone
    Xperia Play R800i
    #9
    I'll try that and thanks for your help..really appreciated it. All I needed now is for the simcard to work

    Sent from my R800i using Tapatalk
    Last edited by rbeldua; 02-25-2012 at 10:12 AM. Reason: autocorret is enabled
  10. Junior Droid
    rbeldua's Avatar
    Member #
    252382
    Join Date
    Feb 2012
    Posts
    7
    Twitter
    @rbeldua
    Phone
    Xperia Play R800i
    #10
    Got my xperia play working,i used s1tool and the paper clip trick. I now have access to simcard network. :-)


    Sent from my R800i using Tapatalk

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. flashing search button
    By lollipopownz in forum Android Tech Support
    Replies: 6
    Last Post: 04-12-2012, 09:51 PM
  2. Home Button not taking me back to home screen
    By jpblock82 in forum Motorola Droid 3
    Replies: 4
    Last Post: 10-14-2011, 06:39 PM
  3. Screen keeps flashing to home
    By rocketpod23 in forum Droid X Tech Support
    Replies: 1
    Last Post: 04-20-2011, 05:50 PM
  4. Cyanogenmod 7 home button and search button not working?
    By miretchin in forum Android Hacks and Help
    Replies: 2
    Last Post: 03-02-2011, 01:16 PM
  5. Replies: 2
    Last Post: 02-07-2011, 08:07 AM

Search tags for this page

home button not working after flashing
,
home button not working after flashing rom
,
home button not working on xperia play
,
home button not working sony play
,
home button xperia play
,

sony xperia play home button not working

,
xperia home button
,
xperia home button not working
,
xperia play home button fix
,

xperia play home button not working

Click on a term to search our site for related topics.
Find us on Google+