DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 41

Thread: No longer connects to WiFi automatically

  1. Super Moderator
    mountainbikermark's Avatar
    Member #
    114152
    Join Date
    Sep 2010
    Posts
    3,028
    Liked
    697 times
    Phone
    Note 2
    Premium Member
    #21
    Quote Originally Posted by Fabric8r View Post
    I agree with you. I'm patiently (or impatiently) waiting for somebody to tell me what that other variable is. The people at the local Verizon store obviously don't have a clue.

    Sent from my SCH-I545 using Tapatalk
    Are you using any data or Wi-Fi toggle widgets? If so try removing it

    Support Our Troops!!!
    <><
    I'm an "s pen aholic" Noteate
    The United States is the land of the free because of the brave.
    To all who serve or have served in the U.S. military and to your families, THANK YOU. Your sacrifices are NOT in vain!
    May God continue to bless the USA
  2. Master Droid
    bbtkd's Avatar
    Member #
    5274
    Join Date
    Nov 2009
    Location
    Earth
    Posts
    606
    Liked
    43 times
    Phone
    Samsung S4
    #22
    Quote Originally Posted by mountainbikermark View Post
    Are you using any data or Wi-Fi toggle widgets? If so try removing it

    Support Our Troops!!!
    <><
    I'm an "s pen aholic" Noteate
    Or Juice Defender or any similar power saving apps which fool with the radios. I bet you're not.

    Is your Wifi WPA2? The two Wifis I use are WPA2, one is 5GHz N, the other is 2.4GHz G.
  3. Droid
    Fabric8r's Avatar
    Member #
    4465
    Join Date
    Nov 2009
    Posts
    49
    Liked
    1 times
    Phone
    Samsung Galaxy S4
    #23
    Let's see, no I do not use any widget toggles nor juice defender. And I'm not sure about the wifi but this happens to me at home, at work, and at any restaurant or Starbucks so I think it's the phone or a setting.

    Sent from my SCH-I545 using Tapatalk
  4. Master Droid
    bbtkd's Avatar
    Member #
    5274
    Join Date
    Nov 2009
    Location
    Earth
    Posts
    606
    Liked
    43 times
    Phone
    Samsung S4
    #24
    Quote Originally Posted by Fabric8r View Post
    Let's see, no I do not use any widget toggles nor juice defender. And I'm not sure about the wifi but this happens to me at home, at work, and at any restaurant or Starbucks so I think it's the phone or a setting.

    Sent from my SCH-I545 using Tapatalk
    OK, under Wifi settings I have "notify me" unchecked, and "auto connect" checked. Under "about phone" my hardware version is I545.06

    Maybe you already answered this, but I presume you are not rooted.
  5. Droid
    Fabric8r's Avatar
    Member #
    4465
    Join Date
    Nov 2009
    Posts
    49
    Liked
    1 times
    Phone
    Samsung Galaxy S4
    #25
    I have both of those checked , and my hardware is the same as yours so I will uncheck the one and give that a try. Thank you so much! I'll post if that enables the wifi to auto connect.

    Sent from my SCH-I545 using Tapatalk
  6. Super Moderator
    mountainbikermark's Avatar
    Member #
    114152
    Join Date
    Sep 2010
    Posts
    3,028
    Liked
    697 times
    Phone
    Note 2
    Premium Member
    #26
    Is there anything under Power Saving Mode under phone settings that could be the culprit? My Tab has Wi-Fi control capability under the PSM settings but my Note8 doesn't is why I ask.

    Support Our Troops!!!
    <><
    I'm an "s pen aholic" Noteate
    The United States is the land of the free because of the brave.
    To all who serve or have served in the U.S. military and to your families, THANK YOU. Your sacrifices are NOT in vain!
    May God continue to bless the USA
  7. Droid
    Fabric8r's Avatar
    Member #
    4465
    Join Date
    Nov 2009
    Posts
    49
    Liked
    1 times
    Phone
    Samsung Galaxy S4
    #27
    I just checked, nothing having to do with wifi under the power saving mode

    Sent from my SCH-I545 using Tapatalk
  8. Droid
    Fabric8r's Avatar
    Member #
    4465
    Join Date
    Nov 2009
    Posts
    49
    Liked
    1 times
    Phone
    Samsung Galaxy S4
    #28
    None of the things I have tried have solved the issue. I even have tried the Auto Network Switch under the Advanced screen under WiFi settings, nothing made it possible to automatically connect to known WiFi.
  9. Junior Droid
    rick7301's Avatar
    Member #
    148115
    Join Date
    Dec 2010
    Posts
    6
    Phone
    S4
    #29
    Nothing I've done has worked either and it's really upsetting. I hope a fix comes out soon.
  10. Droid
    loco's Avatar
    Member #
    25865
    Join Date
    Jan 2010
    Posts
    97
    Liked
    2 times
    Phone
    Enter Current Phone Here
    #30
    I am having same issue after update.

    Anything new on this issue ??
Page 3 of 5 FirstFirst 12345 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. WiFi Connects but will not work
    By KittyPrawn in forum HTC Rezound
    Replies: 2
    Last Post: 01-13-2012, 05:48 PM
  2. wifi connects but can't do anything with it [bionic]
    By benjamingrantdu in forum Android Tech Support
    Replies: 5
    Last Post: 11-15-2011, 11:43 AM
  3. WiFi connects, but no internet
    By kman510 in forum HTC Droid Incredible 2
    Replies: 10
    Last Post: 06-02-2011, 09:34 AM
  4. Replies: 4
    Last Post: 02-04-2011, 02:51 PM
  5. Youtube widgit no longer connects
    By vex in forum LG Ally
    Replies: 4
    Last Post: 01-18-2011, 10:07 PM

Search tags for this page

galaxy s4 automatically connect to wifi

,

galaxy s4 not automatically connecting to wifi

,

galaxy s4 wifi auto connect

,
galaxy s4 wifi auto connect issue
,
galaxy s4 wont connect to wifi automatically
,
how to automatically connect to wifi on s4
,
samsung galaxy s3 not automatically connecting to wifi
,
samsung galaxy s4 automatically connect to wifi
,
samsung galaxy s4 wifi authentication error
,

samsung galaxy s4 wifi auto connect

Click on a term to search our site for related topics.
Find us on Google+