DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 7 of 7

Thread: Unified Inbox/Messaging

  1. Senior Droid
    kylo77's Avatar
    Member #
    2023
    Join Date
    Nov 2009
    Posts
    133
    Liked
    1 times
    Phone
    Galaxy S4
    #1

    Unified Inbox/Messaging

    Hello,

    When I activated my S4 it said that I now have a Unified Inbox. I use my phone for work and have my office Exchange account activated on the phone. Last thing I want is my text messages showing up in my email box. Is there anyway to turn this off.

    thanks in advance!
  2.  
     
     
     
  3. Super Moderator
    jntdroid's Avatar
    Member #
    6110
    Join Date
    Nov 2009
    Location
    TX
    Posts
    6,438
    Liked
    808 times
    Phone
    Verizon S4
    Premium Member
    #2
    To be honest I'm not sure what that is. I don't have exchange, but do have my work email setup in the main Email app, and it doesn't mix with my text messages in any form or fashion.
    "...life is 10% what happens to me and 90% how I react to it."

    Guidelines of Conduct
    The only dumb question is the one not asked.
  4. Droid Newbie
    sarcasmo's Avatar
    Member #
    348239
    Join Date
    Jun 2013
    Posts
    1
    Phone
    Samsung Galaxy S4
    #3
    I'm also annoyed by this.

    My SMS messages show up in "Email", as well as in "Messaging". When I go into the settings for email, the only options I see are to modify the settings for each of my email accounts. I see no settings related to disabling SMS messages in the combined inbox.

    I have to believe I'm not the only one annoyed by this and that there's a way to disable it.
  5. Senior Droid
    alowbman's Avatar
    Member #
    232471
    Join Date
    Oct 2011
    Posts
    133
    Liked
    6 times
    Phone
    Droid 3
    #4
    It's in the corporate email settings. Click on more settings and uncheck the sync SMS box. You will not receive texts in your email any longer.
  6. Senior Droid
    kylo77's Avatar
    Member #
    2023
    Join Date
    Nov 2009
    Posts
    133
    Liked
    1 times
    Phone
    Galaxy S4
    #5
    It can be disabled. In your email client go to settings and select your account. Scroll to the bottom and click more settings...then towards the bottom under sync calendar and contacts it lists sync sms. Uncheck this. I missed it the first few times as well.

    Sent from my SCH-I545 using Tapatalk 2
  7. Droid Newbie
    angelbelle1976's Avatar
    Member #
    348463
    Join Date
    Jun 2013
    Posts
    2
    Phone
    Galaxy S4
    #6

    Red face Thank You

    Thank you so much. I was going crazy with it doing this. And then I realized the messages were going into my School account. You are a life saver.

    Quote Originally Posted by kylo77 View Post
    It can be disabled. In your email client go to settings and select your account. Scroll to the bottom and click more settings...then towards the bottom under sync calendar and contacts it lists sync sms. Uncheck this. I missed it the first few times as well.

    Sent from my SCH-I545 using Tapatalk 2
  8. Droid Newbie
    GeoffDavis's Avatar
    Member #
    354373
    Join Date
    Sep 2013
    Posts
    1
    Phone
    Samsung Galaxy S4
    #7

    Smile

    Quote Originally Posted by kylo77 View Post
    It can be disabled. In your email client go to settings and select your account. Scroll to the bottom and click more settings...then towards the bottom under sync calendar and contacts it lists sync sms. Uncheck this. I missed it the first few times as well.
    Phew glad thats sorted, what a stupid idea, If I view my message, the message in the synced mail box should also have been marked as read...

    I notice you do need to select the correct (default?) email account in your settings: [eMail]->[Settings]->[Correct Account]->[More Settings]->[Sync SMS]
    (I had to send myself a text to see which email account was syncing with my SMS as I have 3 different accounts...)

    Also, for some reason, my default email account (hotmail) does not show up in the list if I go straight to [Settings]->[Accounts]->[eMail]

    Anyway, Problem solved. Thanks all...
    (1 happy bunny)

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 10
    Last Post: 05-16-2013, 08:57 AM
  2. Messaging inbox trouble
    By LTE4ME in forum HTC Rezound
    Replies: 1
    Last Post: 02-27-2013, 06:55 PM
  3. Unified inbox app for ICS
    By binary in forum Droid RAZR
    Replies: 3
    Last Post: 08-23-2012, 08:34 AM
  4. Unified inbox not working?
    By patfactorx in forum Steel Droid - D3
    Replies: 14
    Last Post: 10-14-2011, 09:05 PM
  5. Unified Inbox
    By tennvol in forum Motorola Droid Pro
    Replies: 8
    Last Post: 12-06-2010, 12:14 AM

Search tags for this page

combined inbox galaxy s4
,
galaxy s4 combined email
,

galaxy s4 combined inbox

,
galaxy s4 turn off combined inbox
,
remove combined inbox galaxy s4
,
s4 combined inbox
,

samsung galaxy s4 combined inbox

,
samsung galaxy s4 remove combined inbox
,
samsung s4 combined inbox
,

turn off combined inbox galaxy s4

Click on a term to search our site for related topics.
Find us on Google+