DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: nexus not turning on any more

  1. Master Droid
    ntrddragn's Avatar
    Member #
    12322
    Join Date
    Dec 2009
    Posts
    863
    Liked
    26 times
    Phone
    Nexus
    #1

    Question nexus not turning on any more

    Nexus was working fine with jelly belly 3.9 and trinity kernel until today when I switch my keyboard to slideit. I couldn't get slideit to default so I rebooted. This cause a boot loop then I plug in my phone to charge since battery is low. It co.tinue to boot loop. I figure I just do a battery pull and if that didnt work I can restore with my backup. But it end up not booting at all. I switch to a full battery but still not booting. Any suggestion on what else to do to make it boot? Right it just off and a paper weight. I have insurance but don't want to get a refurb if I can boot this thing. :/
  2.  
     
     
     
  3. RS Lead
    dezymond's Avatar
    Member #
    3167
    Join Date
    Nov 2009
    Location
    Bay Area, California
    Posts
    10,394
    Liked
    1040 times
    Phone
    Galaxy s4
    Premium Member
    #2
    What recovery do you use?

    Have you tried going into recovery and then restarting the system from there?

    It won't be a paperweight, you can just reset it to factory with adb or wug's toolkit.
  4. Master Droid
    ntrddragn's Avatar
    Member #
    12322
    Join Date
    Dec 2009
    Posts
    863
    Liked
    26 times
    Phone
    Nexus
    #3
    I used wug' s tool kit. So I need to just plug in into my computer and run wugs tool kit? It's not turning on at all. It's completely off. Just want to make sure.
  5. RS Lead
    dezymond's Avatar
    Member #
    3167
    Join Date
    Nov 2009
    Location
    Bay Area, California
    Posts
    10,394
    Liked
    1040 times
    Phone
    Galaxy s4
    Premium Member
    #4
    Quote Originally Posted by ntrddragn View Post
    I used wug' s tool kit. So I need to just plug in into my computer and run wugs tool kit? It's not turning on at all. It's completely off. Just want to make sure.
    I think there's a "won't turn on option" so it might work, never had to use it.
  6. Master Droid
    ntrddragn's Avatar
    Member #
    12322
    Join Date
    Dec 2009
    Posts
    863
    Liked
    26 times
    Phone
    Nexus
    #5
    thanks dezymond. I left it alone and went to the gym and came it boot up but was still in a loop. wug's tool kit was able to put into recovery and i flash my backup. . now im backing it up with titanium and will load jellybelly 3.9 again.
  7. Master Droid
    ntrddragn's Avatar
    Member #
    12322
    Join Date
    Dec 2009
    Posts
    863
    Liked
    26 times
    Phone
    Nexus
    #6
    Hmmm...now my 4g bars r grey. Is there a setting somewhere? I get reception but the bars are grey.
  8. RS Lead
    dezymond's Avatar
    Member #
    3167
    Join Date
    Nov 2009
    Location
    Bay Area, California
    Posts
    10,394
    Liked
    1040 times
    Phone
    Galaxy s4
    Premium Member
    #7
    Glad to hear it's alive again!

    As for your 4g bars, did you install gapps?
  9. Master Droid
    ntrddragn's Avatar
    Member #
    12322
    Join Date
    Dec 2009
    Posts
    863
    Liked
    26 times
    Phone
    Nexus
    #8
    Quote Originally Posted by dezymond
    Glad to hear it's alive again!

    As for your 4g bars, did you install gapps?
    Yup. I installed the gapp. I'm on the market, internet and making calls but the bars are grey.
  10. RS Lead
    dezymond's Avatar
    Member #
    3167
    Join Date
    Nov 2009
    Location
    Bay Area, California
    Posts
    10,394
    Liked
    1040 times
    Phone
    Galaxy s4
    Premium Member
    #9
    Quote Originally Posted by ntrddragn View Post
    Yup. I installed the gapp. I'm on the market, internet and making calls but the bars are grey.
    If they're grey it means you're not connected to google's servers. Try restarting the phone or logging out of your account and logging back in.

    Both mine are blue right now so that pretty much eliminates the chances of the servers being down.
  11. Master Droid
    ntrddragn's Avatar
    Member #
    12322
    Join Date
    Dec 2009
    Posts
    863
    Liked
    26 times
    Phone
    Nexus
    #10
    Quote Originally Posted by dezymond
    If they're grey it means you're not connected to google's servers. Try restarting the phone or logging out of your account and logging back in.

    Both mine are blue right now so that pretty much eliminates the chances of the servers being down.
    Just reboot, reinstall still grey. Google wallet works, Google now and gmail works. So I'm not what else to test. :/
    Last edited by ntrddragn; 07-28-2012 at 12:33 PM.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 5
    Last Post: 12-21-2011, 07:27 PM
  2. Replies: 15
    Last Post: 11-22-2011, 06:33 PM
  3. Replies: 5
    Last Post: 10-11-2011, 11:59 AM
  4. Replies: 26
    Last Post: 09-09-2011, 01:51 PM
  5. Replies: 36
    Last Post: 07-04-2011, 03:25 PM

Search tags for this page

galaxy nexus is not booting up
,

galaxy nexus not turning on

,

google nexus 7 not turning on

,
google nexus s not turning on
,
nexus 7 not booting up
,
nexus 7 not starting up
,

nexus 7 not turning on

,
nexus not turning on
,
nexus s not turning on
,
samsung galaxy nexus not turning on
Click on a term to search our site for related topics.
Find us on Google+