DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Bootloops! Help!

  1. Droid
    ChuckDz3's Avatar
    Member #
    158159
    Join Date
    Jan 2011
    Location
    Naptown
    Posts
    77
    Liked
    3 times
    Phone
    Galaxy Nexus
    #1

    Bootloops! Help!

    Ok helping a friend and here is his situation - (not good)

    Long story short I am trying to get my phone back to stock to return for an insurance claim. As of right now I am running into a boot loop and I am not able to get into the bootloader ie (volume up + volume down and the power button). And to make matters worse my device is not recognized by my computer so I can't use adb or fastboot.

    Here are some steps that led up to this situation -

    Ran the Galaxy Nexus Toolkit and ran through the options to flash the stock 4.0.2. images to return to stock and everything seemed to work fine but then when I went to relock the bootloader is where all the problems started and I could not get passed the boot animation. Battery finally died and I tried to restart it and began the bootloops. So my initial thoughts is that the stock images didn't finish flashing properly or I could be possibly missing the radios some how that would lead me to not be able to start properly? I have a feeling the stock images held because I came from AOKP and the pink unicorns boot animation was gone and the stock bootanimation came back.

    So now I am left with a phone that bootlopps and will not boot into the bootloader, unable to recognize on my computer. The sound comes on like its being connect to properly and then it makes the disconnect sound. I looked into the device manager and I see the OMAP 'device' pops up and then closes out.

    I have tried 3 different samsung drivers to see if that helps but to no of avail.

    Any suggestions, comments, help would be greatly appreciated.
    Droid Does - Endless Possibilities
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. MIUI 1.9.23 Bootloops
    By OctaviusMaximus in forum Droid X Roms
    Replies: 2
    Last Post: 10-08-2011, 03:32 PM
  2. My phone bootloops after...
    By alex408123 in forum Team D1-MIUI
    Replies: 3
    Last Post: 09-17-2011, 09:26 PM
  3. Every ROM bootloops
    By dark juggalo in forum Android Hacks and Help
    Replies: 11
    Last Post: 06-29-2011, 05:01 PM
  4. Bootloops
    By tampaboy1984 in forum Drod2169 - X
    Replies: 6
    Last Post: 05-16-2011, 06:37 PM
  5. Keep getting bootloops with UD V8.0
    By Jokerz in forum Android Tech Support
    Replies: 2
    Last Post: 03-23-2010, 12:34 PM

Search tags for this page

bootloop gnex toolkit

,

every rom bootloops

,

galaxy nexus boot loop wifi

,

galaxy nexus boot loop wifi issue

,

galaxy nexus toolkit v8.0

,

nexus toolkit v8 -getmediafirefile.com

,

razr bootloop device not recognized

,

razr died in bootloop

Click on a term to search our site for related topics.
Find us on Google+