DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
Like Tree1Likes

Thread: Galaxy Nexus not connecting

  1. Super Moderator
    jntdroid's Avatar
    Member #
    6110
    Join Date
    Nov 2009
    Location
    TX
    Posts
    6,438
    Liked
    808 times
    Phone
    Verizon S4
    Premium Member
    #11
    Quote Originally Posted by Lanmonster View Post
    When I go to device manager, my phone doesn't show up as an android device. It says other devices---->Galaxy----->MTP
    both have yellow triangles
    Try one (or both) of those... the Nexus is an MTP device by default when it plugs in.
    "...life is 10% what happens to me and 90% how I react to it."

    Guidelines of Conduct
    The only dumb question is the one not asked.
  2. Junior Droid
    Lanmonster's Avatar
    Member #
    247328
    Join Date
    Jan 2012
    Location
    Valley Mills, TX
    Posts
    18
    Liked
    1 times
    Phone
    Galaxy Nexus
    #12
    I don't know what I did, but I got it to work!
    jntdroid likes this.
  3. Super Moderator
    jntdroid's Avatar
    Member #
    6110
    Join Date
    Nov 2009
    Location
    TX
    Posts
    6,438
    Liked
    808 times
    Phone
    Verizon S4
    Premium Member
    #13
    Quote Originally Posted by Lanmonster View Post
    I don't know what I did, but I got it to work!
    Good deal! I don't know why, but I've always had issues with Samsung phones/driver... always had to do some "roundabout" work to get them working right... who knows. Glad you got it working!
    "...life is 10% what happens to me and 90% how I react to it."

    Guidelines of Conduct
    The only dumb question is the one not asked.
  4. Junior Droid
    mcmuggy's Avatar
    Member #
    241644
    Join Date
    Dec 2011
    Posts
    14
    Phone
    nexus prime
    #14
    turned off my fast charge from my kernel settings menu and it worked for me.
  5. Banned
    whotheheck's Avatar
    Member #
    255003
    Join Date
    Mar 2012
    Posts
    25
    Phone
    Enter Current Phone Model Here
    #15

    Try a different MicroUSB Cable

    I solved my problem with the PC not detecting the Nexus by switching to a different MicroUSB cable (The one for my Blackberry) and the second I did that the phone was detected by Windows.

    Of course I had the Samsung drivers installed and also went into the phone's settings and enabled the debugging
  6. Droid Newbie
    TehKitster's Avatar
    Member #
    348167
    Join Date
    Jun 2013
    Posts
    3
    Phone
    Samsung Galaxy Nexus
    #16
    Quote Originally Posted by jpnestel View Post
    I had an issue the other day. Had to turn off force fast charge then it worked. Hope u get it figured out

    Sent from my Galaxy Nexus using Tapatalk
    Dude, I have a stock Galaxy Nexus running 4.2.1. How do I turn this off? I want to root my phone but it won't show up in my PC. How do I disable force fast charge?
Page 2 of 2 FirstFirst 12

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Connecting Galaxy Nexus to PS3?
    By OneTenderRebel in forum Samsung Galaxy Nexus
    Replies: 6
    Last Post: 12-27-2011, 09:22 AM
  2. Replies: 70
    Last Post: 11-18-2011, 08:32 AM
  3. Replies: 36
    Last Post: 10-20-2011, 12:34 PM
  4. Replies: 31
    Last Post: 10-13-2011, 11:06 PM
  5. Replies: 26
    Last Post: 09-09-2011, 01:51 PM

Search tags for this page

computer doesn't recognize galaxy nexus

,

computer not recognizing galaxy nexus

,
galaxy nexus doesn't connect to pc
,

galaxy nexus not connecting to computer

,

galaxy nexus not connecting to pc

,

galaxy nexus not recognized by pc

,

galaxy nexus not showing up on computer

,
galaxy nexus will not connect to pc
,
galaxy nexus wont connect to computer
,

pc doesn't recognize galaxy nexus

Click on a term to search our site for related topics.
Find us on Google+