DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 8 of 8

Thread: Data Signal Problems

  1. brooklyn2410's Avatar
    Member #
    182808
    Join Date
    Mar 2011
    Posts
    55
    Phone
    Enter Current Phone Model Here
    #1

    Data Signal Problems

    haven't been on the forums lately so don't know if its been answered but my nexus really has trouble with data signal. my 4g doesn't really work properly and my wifi just keeps going on and off every 3 seconds. I'm running gummynex 0.7.6 and I'm pretty sure im on the leaked 4.0.3 radios(which I think is the problem). any suggestions or input would be greatly appreciated. thanks

    Sent from my Galaxy Nexus using DroidForums
  2.  
     
     
     
  3. Senior Droid
    xDMONEYx's Avatar
    Member #
    114387
    Join Date
    Sep 2010
    Location
    Oakdale, PA
    Posts
    238
    Liked
    6 times
    Twitter
    xDBLOCKx
    Phone
    Galaxy Nexus
    #2
    What exactly is happening as far as your mobile data? You just can't hold 4g and it switches to 3g? Or do you occasionally lose all signal and bars for about a minute or so? I have not stumbled upon any WiFi issues such as the one you are describing, but I guess the WiFi reception of the Nexus is just bad in general. I am personally running Codename Android with the 4.0.3 radios and I have no reception issues at all.
  4. Droid Ninja
    syndicate0017's Avatar
    Member #
    166960
    Join Date
    Feb 2011
    Posts
    2,014
    Liked
    168 times
    Phone
    D1<Galaxy Nexus
    #3
    I'm running the 4.0.4 radios and bootloader and my signal is fantastic.
    Don't be scared, adb is your friend.
  5. brooklyn2410's Avatar
    Member #
    182808
    Join Date
    Mar 2011
    Posts
    55
    Phone
    Enter Current Phone Model Here
    #4
    I'm running the 4.0.4 radios and bootloader and my signal is fantastic.
    can you share the 4.0.4 radio download link. and since I'm not running stock will I have to do something special? or can I just flash it

    Sent from my Galaxy Nexus using DroidForums
  6. brooklyn2410's Avatar
    Member #
    182808
    Join Date
    Mar 2011
    Posts
    55
    Phone
    Enter Current Phone Model Here
    #5
    Quote Originally Posted by xDMONEYx View Post
    What exactly is happening as far as your mobile data? You just can't hold 4g and it switches to 3g? Or do you occasionally lose all signal and bars for about a minute or so? I have not stumbled upon any WiFi issues such as the one you are describing, but I guess the WiFi reception of the Nexus is just bad in general. I am personally running Codename Android with the 4.0.3 radios and I have no reception issues at all.
    yea just like u said I lose all data signal for a few seconds nd then it reconnects. this makes it impossible to watch a youtube video. its really frustrating

    Sent from my Galaxy Nexus using DroidForums
  7. Senior Droid
    xDMONEYx's Avatar
    Member #
    114387
    Join Date
    Sep 2010
    Location
    Oakdale, PA
    Posts
    238
    Liked
    6 times
    Twitter
    xDBLOCKx
    Phone
    Galaxy Nexus
    #6
    Quote Originally Posted by brooklyn2410 View Post
    yea just like u said I lose all data signal for a few seconds nd then it reconnects. this makes it impossible to watch a youtube video. its really frustrating

    Sent from my Galaxy Nexus using DroidForums
    Return it. From my own personal experience, it is not a software or network issue, it is indeed hardware. I got the phone, it was on 4.0.2 and had this issue. Thought it was a network thing, flashed the 4.0.4 radios in hopes that it would fix it, but to no avail. Kept dropping data and signal. Seems it would happen only when the phone needed to contact the network to download data, it would glitch out and drop all service. So I returned to stock 4.0.2, unrooted and relocked and returned it to Verizon, explaining my situation. I was still in my 14 day return period, so they gave me a fresh new one right there, luckily. Have had no problems, as I said. This is a fantastic phone if you get one that works. Unfortunate that it has to be said that way.
  8. brooklyn2410's Avatar
    Member #
    182808
    Join Date
    Mar 2011
    Posts
    55
    Phone
    Enter Current Phone Model Here
    #7
    Quote Originally Posted by xDMONEYx View Post
    Return it. From my own personal experience, it is not a software or network issue, it is indeed hardware. I got the phone, it was on 4.0.2 and had this issue. Thought it was a network thing, flashed the 4.0.4 radios in hopes that it would fix it, but to no avail. Kept dropping data and signal. Seems it would happen only when the phone needed to contact the network to download data, it would glitch out and drop all service. So I returned to stock 4.0.2, unrooted and relocked and returned it to Verizon, explaining my situation. I was still in my 14 day return period, so they gave me a fresh new one right there, luckily. Have had no problems, as I said. This is a fantastic phone if you get one that works. Unfortunate that it has to be said that way.
    damn I really didn't want that to be the case but it looks like I'm going to have to do that too. but I would still wanna at least attempt flashing the 4.0.4 radios just in case it might help. I'm really not looking forward to relocking nd unrooting

    Sent from my Galaxy Nexus using DroidForums
  9. brooklyn2410's Avatar
    Member #
    182808
    Join Date
    Mar 2011
    Posts
    55
    Phone
    Enter Current Phone Model Here
    #8
    does anyone have a link to the 4.0.4 radios?

    Sent from my Galaxy Nexus using DroidForums

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Lost ALL signal- voice & data
    By Tracy22NC in forum Samsung Galaxy Nexus
    Replies: 3
    Last Post: 12-18-2011, 10:42 PM
  2. New 4G data signal
    By ThaSurgeonGeneral in forum HTC Rezound
    Replies: 1
    Last Post: 12-06-2011, 08:23 PM
  3. Full signal but NO DATA!
    By polish23 in forum Thunderbolt Tech Support
    Replies: 4
    Last Post: 06-28-2011, 05:32 PM
  4. Poor data signal after the update
    By pc747 in forum HTC ThunderBolt
    Replies: 3
    Last Post: 05-14-2011, 12:32 PM
  5. No Data Signal, Only Voice
    By Xplorer4x4 in forum Liberty ROM D2
    Replies: 0
    Last Post: 04-21-2011, 01:18 PM

Search tags for this page

droid 3 signal problems
,
droid x2 reception problems
,

droid x2 signal problems

,
htc rezound losing data signal
,
htc thunderbolt no signal
,

htc thunderbolt reception issues

,
no data signal android
,
thunderbolt no reception
,
thunderbolt reception problems
,
thunderbolt signal problems
Click on a term to search our site for related topics.
Find us on Google+