DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By TeeX

Thread: Texting, keyboard lags?

  1. Droid
    kristinz84's Avatar
    Member #
    57386
    Join Date
    Apr 2010
    Posts
    89
    Phone
    Samsung Galaxy Nexus
    #1

    Texting, keyboard lags?

    This happened on my DroidX which is weird that it's happening on my Galaxy Nexus too. When I send text messages sometimes the keys don't work right away. It's really annoying. They eventually start working again but I press them for a little while and nothing shows up and then all of a sudden they start working.
  2. Senior Droid
    TeeX's Avatar
    Member #
    168690
    Join Date
    Feb 2011
    Posts
    246
    Liked
    16 times
    Phone
    Galaxy Note 2
    #2
    Quote Originally Posted by kristinz84 View Post
    This happened on my DroidX which is weird that it's happening on my Galaxy Nexus too. When I send text messages sometimes the keys don't work right away. It's really annoying. They eventually start working again but I press them for a little while and nothing shows up and then all of a sudden they start working.
    go into Settings> Language & Input, and uncheck the box for "Spelling Correction". See if that helps.

    (btw, this does not turn of the auto-correct function of the phone - no one is really sure what this feature is lol)
    what?
  3. Droid
    kristinz84's Avatar
    Member #
    57386
    Join Date
    Apr 2010
    Posts
    89
    Phone
    Samsung Galaxy Nexus
    #3
    [QUOTE=TeeX;1970036]go into Settings> Language & Input, and uncheck the box for "Spelling Correction". See if that helps.

    (btw, this does not turn of the auto-correct function of the phone - no one is really sure what this feature is lol)[/QUOT

    I'll try it thanks
    That doesn't make any sense lol
  4. Senior Droid
    TeeX's Avatar
    Member #
    168690
    Join Date
    Feb 2011
    Posts
    246
    Liked
    16 times
    Phone
    Galaxy Note 2
    #4
    [QUOTE=kristinz84;1971121]
    Quote Originally Posted by TeeX View Post
    go into Settings> Language & Input, and uncheck the box for "Spelling Correction". See if that helps.

    (btw, this does not turn of the auto-correct function of the phone - no one is really sure what this feature is lol)[/QUOT

    I'll try it thanks
    That doesn't make any sense lol
    here is the post on Droid Life that covered this.
    kristinz84 likes this.
    what?
  5. Droid
    kristinz84's Avatar
    Member #
    57386
    Join Date
    Apr 2010
    Posts
    89
    Phone
    Samsung Galaxy Nexus
    #5
    So far so good! Thanks so much!
  6. Droid
    kristinz84's Avatar
    Member #
    57386
    Join Date
    Apr 2010
    Posts
    89
    Phone
    Samsung Galaxy Nexus
    #6
    Aww I jinxed it. It's still happening.
  7. Administrator
    smalltowngirl13's Avatar
    Member #
    25668
    Join Date
    Jan 2010
    Location
    Kansas
    Posts
    6,389
    Liked
    680 times
    Twitter
    @smalltownlife13
    Phone
    Note2, Maxx HD, S3, Nexus
    Premium Member
    #7
    You can try to clear data/ cache in phone settings - apps - all & find your keyboard app and see if that helps any...

    ~it's not just a phone~
    **Be yourself - Everyone else is already taken**

  8. Droid
    kristinz84's Avatar
    Member #
    57386
    Join Date
    Apr 2010
    Posts
    89
    Phone
    Samsung Galaxy Nexus
    #8
    Ok I'll try that, thanks!
  9. Droid
    kristinz84's Avatar
    Member #
    57386
    Join Date
    Apr 2010
    Posts
    89
    Phone
    Samsung Galaxy Nexus
    #9
    Ahhhh! It's not working again!

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Keyboard - No Lock & Texting
    By Ride in forum Motorola Droid Pro
    Replies: 0
    Last Post: 10-13-2011, 07:11 AM
  2. Change the keyboard for texting like the keyboard Google Talk uses.
    By BlackWS6LS1 in forum Motorola Droid Bionic
    Replies: 0
    Last Post: 09-09-2011, 10:28 AM
  3. On-Screen Keyboard Lags Horribly (Horizontal)
    By eric3312 in forum Droid 2 Tech Issues
    Replies: 6
    Last Post: 11-21-2010, 01:42 PM
  4. Is there a way to get a numpad keyboard for texting?
    By r314bd in forum Android Hacks and Help
    Replies: 5
    Last Post: 03-04-2010, 06:35 AM
  5. Hard Keyboard texting practice.
    By kaorte in forum Android Applications
    Replies: 4
    Last Post: 11-08-2009, 08:18 PM

Search tags for this page

bionic keyboard lag
,

droid bionic keyboard lag

,

droid incredible 2 lagging

,
droid incredible 2 text lag
,

droid x2 keyboard lag

,
my android keyboard lags
,
phone keyboard lagging
,
phone keyboard lags
,

phone lagging when texting

,

phone lags when texting

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+