DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 2 of 2

Thread: Can not Load \dev\......advanced back up exited status 31

  1. Junior Droid
    hankafyin's Avatar
    Member #
    113722
    Join Date
    Sep 2010
    Posts
    27
    Phone
    Droid (D1)
    #1

    Can not Load \dev\......advanced back up exited status 31

    This is no emergency, I am just sick of copying my files from the SD card and taking the battery out, removing the SD Card, formatting in windows, reinstalling in phone, formatting in phone and then being able to do a back up with sprecovery 0.99.3b, and them moving my files back to the SD card.

    This is the only solution that I have found that works consistently. I read somewhere to open a terminal emulator and "su">sync>exit" but running the sync command doesn't help either. I have tried Settings>SD card and Storage>Unmount SD card>Mount SD card. No Joy. In sprecovery I tried "mount options", nothing else seems to work.

    I have made nandroid backups along the way, and I would like to be able to make advanced backups "all" consistently, without an hour lost to get the SD card to mount in sprecovery.

    I got rom manager, but it was causing the same issue. I uninstalled it and haven't tried it again.

    Any help would be appreciated, just so frustration, not to be able to back up and load roms at will.

    Android Version 2.2
    Baseband version C_01.43.01P
    Kernel version Chevyno1 2.6.32-lowV-1.1 Ghz
    Build number FRG22D

    Thanks Rescue Squad, I figured you guys have addressed this noob thing.
    EDIT
    I have never "Clear data/cache". I didn't understand what I would lose. I didn't want to have reload all my apps/widgets. What exactly does this remove? if I have Titanium back up, would this help me? Please share your experience on the "quickest/best way to load roms, and get back to the same "state".
    Last edited by hankafyin; 09-08-2010 at 10:03 PM. Reason: More info/another question
  2. Junior Droid
    hankafyin's Avatar
    Member #
    113722
    Join Date
    Sep 2010
    Posts
    27
    Phone
    Droid (D1)
    #2
    I really don't like to reply to my own post, but I got this in the wrong area anyway.

    I was able to "fix" my issue by taking a deep breath, and clear data/cache. I reinstalled ROM manager, and now I am rocking Liquid Frozen Yogurt. Titanium Back UP was a godsend. With all the themes and two launchers, that should keep me busy for a while.

    ROM manager is working well, I just have to reboot recovery sometimes.
    Last edited by hankafyin; 09-09-2010 at 10:31 AM. Reason: correct term

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Nandroid exited with status 31
    By yungo845 in forum Android Tech Support
    Replies: 0
    Last Post: 06-18-2010, 10:43 PM
  2. nandroid exited with status 25
    By Jason R in forum Rescue Squad Help
    Replies: 17
    Last Post: 05-14-2010, 11:57 PM
  3. Nandroid exited with status 21
    By OpalCat in forum Android Hacks and Help
    Replies: 23
    Last Post: 03-29-2010, 10:52 PM
  4. nandroid exited with status 28
    By DBASS_706 in forum Android Hacks and Help
    Replies: 6
    Last Post: 03-07-2010, 04:43 PM

Search tags for this page

motorola droid "build number frg22d"

,
motorola droid sd card formatting
Click on a term to search our site for related topics.
Find us on Google+