DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 3 of 3

Thread: forced the 2.2 update, tried to load SPrecovery to get root back and can't

  1. Senior Droid
    ohfire's Avatar
    Member #
    50958
    Join Date
    Mar 2010
    Location
    Central Ohio
    Posts
    238
    Phone
    Samsung Fascinate
    #1

    forced the 2.2 update, tried to load SPrecovery to get root back and can't

    I forced the update 2.2 and decided I wanted wireless tether back. So I used RSD to go back to 2.0.1 and that worked just fine, but when I try and reflash SPrecovery, it loads and then just hangs at the M, I have had to go back several time and just re-install stock 2.0.1, seems they have done something to not allow root after the upload.
    Fascinated!!!

    Samsung Fascinate
    Rooted, running Superclean 2.6 and lovin it!
    Great Phone!!!
  2.  
     
     
     
  3. Rescue Squad
    titans's Avatar
    Member #
    11378
    Join Date
    Dec 2009
    Posts
    2,668
    Twitter
    @titans_df
    Phone
    Incredible
    Premium Member
  4. Droid Ninja
    teddyearp's Avatar
    Member #
    27105
    Join Date
    Jan 2010
    Location
    Randle, WA
    Posts
    1,801
    Liked
    19 times
    Phone
    SamsungŪ SCH-I515
    #3
    The SPRecoveryESE81.sbf file will NOT work on anything but a Droid 1 running the STOCK ESE81/2.1.

    ohfire, if you are still on 2.0.1 and want to root it and install SPRecovery, the easiest way is to use this file here:

    http://ted.servepics.com/nap/droid/dmupdater-11-1.apk

    Download it, and if the extension gets changed to .zip change it back to .apk. Put it on your sdcard, then using Astro, select it and install it. If it still works then just follow the prompts and you will have rooted, busybox, and SPRecovery.

    If that doesn't work, I have two guides for you:

    Rooting your 2.0.1 Droid and Installing busybox

    Installing the SPRecovery Image Manually

    good luck

    EDIT: the dmupdater no longer works.
    Last edited by teddyearp; 08-14-2010 at 08:04 AM. Reason: Fixed info

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 0
    Last Post: 08-06-2010, 01:31 PM
  2. sprecovery no root update.
    By hoagie52 in forum Android Hacks and Help
    Replies: 1
    Last Post: 08-03-2010, 06:55 AM
  3. problem with forced update
    By visorboy in forum Rescue Squad Help
    Replies: 4
    Last Post: 04-03-2010, 10:10 AM
  4. Getting SPRecovery back after 2.1 update
    By hummvee2134 in forum Android Hacks and Help
    Replies: 7
    Last Post: 04-01-2010, 06:47 AM
  5. Forced/Standard OTA update
    By gruve in forum Android General Discussions
    Replies: 16
    Last Post: 03-31-2010, 01:01 PM

Search tags for this page

cant root samsung fascinate 2.2.2
,
fascinate 2.2.2 root
,
install sprecovery droid 2.2
,

root fascinate 2.2.2

,

sprecovery 2.2.2

,

sprecovery apk

,
sprecovery droid 2.2.2
,
sprecovery for droid 2.2.2
,

sprecovery.apk

,
?sprecovery 2.2.2
Click on a term to search our site for related topics.
Find us on Google+