DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: Boots once then M loop

  1. Droid Newbie
    v0idzer0's Avatar
    Member #
    91364
    Join Date
    Jul 2010
    Posts
    2
    Phone
    Droid
    #1

    Boots once then M loop

    A friend gave me his old droid, said it was broke and gave it to me.

    When powered on it shows the M logo sits there for a few seconds and reboots back to the M logo.

    I figured something when bad with the software so used RSD Lite (and various guides) I flashed to stock (VZW_A855_ESD20_QSC6085BP_C_01.3B.01P_SW_UPDATE.sb f).

    This worked, sorta. When RSD reboots the phone, it boots right up. RSD stays at 100% saying "Please manually power up this phone".
    The phone has some issues:
    1) Baseband version is "Unknown"
    2) The phone says "no service".
    3) Tried a *228 phone says Not registered on network.

    After this point if I reboot or power off the phone it will not start again. It will simply get stuck in a M reboot loop.

    I would like some advice on what else I can try to fix the phone.

    Thank You.
  2.  
     
     
     
  3. Rescue Squad
    Tallica's Avatar
    Member #
    48266
    Join Date
    Mar 2010
    Location
    Middleboro, MA
    Posts
    3,259
    Liked
    6 times
    Twitter
    Tallica21
    Phone
    GSIII-Rooted
    Premium Member
    #2
    Quote Originally Posted by v0idzer0 View Post
    A friend gave me his old droid, said it was broke and gave it to me.

    When powered on it shows the M logo sits there for a few seconds and reboots back to the M logo.

    I figured something when bad with the software so used RSD Lite (and various guides) I flashed to stock (VZW_A855_ESD20_QSC6085BP_C_01.3B.01P_SW_UPDATE.sb f).

    This worked, sorta. When RSD reboots the phone, it boots right up. RSD stays at 100% saying "Please manually power up this phone".
    The phone has some issues:
    1) Baseband version is "Unknown"
    2) The phone says "no service".
    3) Tried a *228 phone says Not registered on network.

    After this point if I reboot or power off the phone it will not start again. It will simply get stuck in a M reboot loop.

    I would like some advice on what else I can try to fix the phone.

    Thank You.
    After flashing the 2.0.1 .sbf, which is what I think you did. You must then activate the phone to an active plan.

    if you have an account try *228 option 1
  4. Droid Newbie
    v0idzer0's Avatar
    Member #
    91364
    Join Date
    Jul 2010
    Posts
    2
    Phone
    Droid
    #3
    I do have an active plan (and the phone is on it) but I have been unable to perform the activate call (*228)
    When using the stock 2.0.1 and I try to do *228 I immediately get "Not registered".

    Just for the heck of it I flashed SP Recovery and installed a froyo rom to see what the phone would do and now it boots every single time however it still says "No service" and is not able to activate and the baseband still says "Unknown".
    I wonder if the radio is somehow messed up.

    Anyone have any ideas?
    I am willing to try anything.
    Thanks!
  5. Super Moderator/RS
    mwhartman's Avatar
    Member #
    27806
    Join Date
    Jan 2010
    Location
    South FL
    Posts
    10,730
    Liked
    40 times
    Phone
    Moto Droid
    Premium Member
    #4
    Since you have the Droid registered, I think a call to VZW customer service may get your activation resolved. They can push a refresh to your phone which, hopefully, will get you service.

    Let us know how you make out.
    Mike

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Phone boots, then ERROR
    By MustangMan in forum Android Hacks and Help
    Replies: 2
    Last Post: 06-02-2010, 11:02 PM
  2. Droid Boots into Bootloader
    By dotKev in forum Android Tech Support
    Replies: 0
    Last Post: 06-02-2010, 07:49 AM
  3. Droid always boots to bootloader when connected to pc
    By jtydroid in forum Android Hacks and Help
    Replies: 8
    Last Post: 04-28-2010, 07:00 PM
  4. Boots then turns off?!
    By jk12 in forum Android Hacks and Help
    Replies: 2
    Last Post: 03-31-2010, 10:02 AM
  5. Droid boots to Black Screen
    By pcici in forum Android Tech Support
    Replies: 0
    Last Post: 01-09-2010, 12:01 AM

Search tags for this page

droid no service then reboot loop

Click on a term to search our site for related topics.
Find us on Google+