DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 3 of 3

Thread: Can't mount SDCARD?

  1. Droid Newbie
    Raven Thunder's Avatar
    Member #
    86097
    Join Date
    Jul 2010
    Posts
    2
    Phone
    Motorola Droid
    #1

    Can't mount SDCARD error?

    I'm getting an error message when trying to install any update.zip file. I'm sure I've probably changed/done something to cause this, just not sure what or how to fix.

    Here is the exact error message:

    -- Install from sdcard...
    Finding update package...
    E:Can't mount /dev/block/mmcblk0p1 (or /dev/block/mmcblk0)
    (I/0 error)
    E:Can't mount SDCARD:update.zip
    Installation aborted.

    Any help is very much appreciated, and here is the current setup of my moto droid.

    Bugless Beast V0.4 ROM
    1.25Ghz lowV Chevy kernel
    C_01.43.01P Baseband
    Last edited by Raven Thunder; 07-09-2010 at 02:52 PM.
  2. Rescue Squad
    titans's Avatar
    Member #
    11378
    Join Date
    Dec 2009
    Posts
    2,668
    Twitter
    @titans_df
    Phone
    Incredible
    Premium Member
    #2
    I'm not totally sure of what this is, but you may have bad blocks, if you're willing to do so, an RSD Lite flash SHOULD take care of this.
  3. Droid Newbie
    Raven Thunder's Avatar
    Member #
    86097
    Join Date
    Jul 2010
    Posts
    2
    Phone
    Motorola Droid
    #3

    Finally fixed it!

    Thanks for your help, but just before I was going to flash it I tried something that fixed it. I remembered I had pulled my SDCARD to get music/pics from another one. So I unmounted the SDCARD, turned off the phone, pulled the battery and reseated the SDCARD. Once everything was back, I turned the phone on and was able to flash to a new kernel. Not sure what exactly happened, but either removing the battery or reseating the SDCARD did the trick.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. HELP . depatitioned the sdcard and now cant mount it !
    By blnko6 in forum Android Hacks and Help
    Replies: 0
    Last Post: 05-12-2010, 05:35 PM
  2. Cant mount SDCARD:/nandroid
    By jak86 in forum Bugless
    Replies: 4
    Last Post: 05-10-2010, 09:26 AM
  3. SDcard will not mount HELP!
    By r1nstang in forum Android Tech Support
    Replies: 32
    Last Post: 03-18-2010, 10:16 AM
  4. Can't update kernel: E:Can't mount SDCARD:update.zip
    By demon69120 in forum Android Hacks and Help
    Replies: 3
    Last Post: 03-13-2010, 01:33 PM
  5. Programs to mount /sdcard using wifi?
    By Xunal in forum Android Applications
    Replies: 6
    Last Post: 01-16-2010, 10:32 AM

Search tags for this page

can't mount sd card droid x
,
droid x can't mount sd card
,
e:can't mount sdcard from x8
,
galaxy y e:can't unmount sd card
,
galaxy y e:can't unmount sdcard
,
how to mount an sd card droid
,
motorola droid cannot mount sd card
,
mount sd card droid
,

mount sd card droid x

,
mounting sd card on droid x
Click on a term to search our site for related topics.
Find us on Google+