DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Froyo Wifi doesn't work -- installed new kernels

  1. Senior Droid
    versusxiii's Avatar
    Member #
    55066
    Join Date
    Apr 2010
    Location
    Pittsburgh
    Posts
    181
    Phone
    Motorola Droid
    #1

    Froyo Wifi doesn't work -- installed new kernels

    I'm running P3Droid's 1.1 GHZ kernel on the newest release of Froyo, however I haven't been able to hook up to any wifi network at ALL since I installed the original Saturday leak. Anyone have any info? It scans, tries to connect, disconnects, and then ends. I've tried multiple networks, with and without security, the furthest it has reached is "Obtaining an IP address." Then it fails.
  2. Junior Droid
    puma1824's Avatar
    Member #
    58306
    Join Date
    Apr 2010
    Posts
    17
    Phone
    Enter Current Phone Model Here
    #2
    Quote Originally Posted by versusxiii View Post
    I'm running P3Droid's 1.1 GHZ kernel on the newest release of Froyo, however I haven't been able to hook up to any wifi network at ALL since I installed the original Saturday leak. Anyone have any info? It scans, tries to connect, disconnects, and then ends. I've tried multiple networks, with and without security, the furthest it has reached is "Obtaining an IP address." Then it fails.
    I have the same exact issue. Did you or anyone else find a fix.

    Help.

    Thanks in advance.
  3. Master Droid
    mjh68's Avatar
    Member #
    48368
    Join Date
    Mar 2010
    Posts
    414
    Phone
    Motorola Droid
    #3
    Quote Originally Posted by puma1824 View Post
    Quote Originally Posted by versusxiii View Post
    I'm running P3Droid's 1.1 GHZ kernel on the newest release of Froyo, however I haven't been able to hook up to any wifi network at ALL since I installed the original Saturday leak. Anyone have any info? It scans, tries to connect, disconnects, and then ends. I've tried multiple networks, with and without security, the furthest it has reached is "Obtaining an IP address." Then it fails.
    I have the same exact issue. Did you or anyone else find a fix.

    Help.

    Thanks in advance.
    Is your rom themed ? Seems like themeing is breaking wifi for alot of people .. me included. The original 1st leak with P3's kernels my wifi works perfectly and so does 2nd version, but any modifying or themeing seems to break wifi for some reason.
  4. Junior Droid
    puma1824's Avatar
    Member #
    58306
    Join Date
    Apr 2010
    Posts
    17
    Phone
    Enter Current Phone Model Here
    #4
    Quote Originally Posted by mjh68 View Post
    Quote Originally Posted by puma1824 View Post
    Quote Originally Posted by versusxiii View Post
    I'm running P3Droid's 1.1 GHZ kernel on the newest release of Froyo, however I haven't been able to hook up to any wifi network at ALL since I installed the original Saturday leak. Anyone have any info? It scans, tries to connect, disconnects, and then ends. I've tried multiple networks, with and without security, the furthest it has reached is "Obtaining an IP address." Then it fails.
    I have the same exact issue. Did you or anyone else find a fix.

    Help.

    Thanks in advance.
    Is your rom themed ? Seems like themeing is breaking wifi for alot of people .. me included. The original 1st leak with P3's kernels my wifi works perfectly and so does 2nd version, but any modifying or themeing seems to break wifi for some reason.
    Yes it is. I'm going to wipe and reinstall without a theme and see how it works next time I'm by a WAP.

    Thanks.
  5. durableburrito's Avatar
    Member #
    43501
    Join Date
    Mar 2010
    Posts
    49
    Phone
    moto droid
    #5
    my wifi connects but nothing transfers. i tried wiping data/ cache and cache and leaving out a theme but my wifi is still not working. i just flashed back to my cyanogenmod rom and tried to turn on my wifi to see if it was froyo and it wont work on cyanogenmod either it seems like my wifi is completely busted. does anyone know how to fix this?
  6. Senior Droid
    versusxiii's Avatar
    Member #
    55066
    Join Date
    Apr 2010
    Location
    Pittsburgh
    Posts
    181
    Phone
    Motorola Droid
    #6
    Not the theme for me, still no wifi.
  7. Droid Ninja
    Mojo's Avatar
    Member #
    8853
    Join Date
    Nov 2009
    Location
    S.W Missouri
    Posts
    1,358
    Phone
    Motorola Droid
    #7
    Anyone figure out a solution for this? I am running the leaked version of froyo (not a custom rom version) with p3droids 800mhz kernal. No theme or anything. But if I try to connect to wifi it says its connecting then drops it. And wifi tether will connect, but will not allow my laptop to connect to the internet. any help would be appreciated! thanks

    MoJo
    "Harley Davidson - The Perfect Machine to Turn Gasoline into Noise Without the Pesky Bi-Product of Horsepower!"
  8. Senior Droid
    versusxiii's Avatar
    Member #
    55066
    Join Date
    Apr 2010
    Location
    Pittsburgh
    Posts
    181
    Phone
    Motorola Droid
    #8
    Same for me...
  9. Droid
    robbo323's Avatar
    Member #
    18334
    Join Date
    Dec 2009
    Posts
    53
    Phone
    Samsung Galaxy Nexus
    #9
    Having same issue. Strange thing is, I can get it to work for a day or so then lose it again. Short term fix has been to adjust security settings on my router. Downgraded security to WPA-PSK [TKIP] and it worked fine. Strong signal too. Then problem back after about 24 hours. Fiddled with security settings again, ultimately setting back to WPA-PSK [TKIP] and worked again for about a day. Today its gone again. Only thing I did today was reset the kids' Wii wireless connection to correspond to the lower security setting. Could this be causing the problem? Anyone aware of some sort of conflict with other wireless devices like this?
  10. Droid Ninja
    Mojo's Avatar
    Member #
    8853
    Join Date
    Nov 2009
    Location
    S.W Missouri
    Posts
    1,358
    Phone
    Motorola Droid
    #10
    I found a fix for my issues... I posted it in this thread
    http://www.droidforums.net/forum/tec...worked-me.html
    "Harley Davidson - The Perfect Machine to Turn Gasoline into Noise Without the Pesky Bi-Product of Horsepower!"
Page 1 of 3 123 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. WiFi connects fine, but doesn't work
    By Swollfin in forum Android General Discussions
    Replies: 18
    Last Post: 08-10-2011, 10:28 AM
  2. mobile data doesn't work after wifi
    By simoncheongh in forum Android Applications
    Replies: 0
    Last Post: 05-10-2010, 07:03 PM
  3. Installed Helix and now Gmail doesn't work
    By Rosmo in forum Android General Discussions
    Replies: 19
    Last Post: 04-20-2010, 09:13 AM
  4. All the sudden WiFi tether doesn't work
    By Matth3w in forum Android Hacks and Help
    Replies: 10
    Last Post: 03-05-2010, 08:21 PM
  5. Installed smoked glass and wifi. now gmail won't work
    By Killmanaj in forum Android Hacks and Help
    Replies: 4
    Last Post: 02-02-2010, 04:22 AM

Search tags for this page

floyo 0.30 wifi
,
floyo wifi
,
froyo bread wifi problem
,

froyo wifi

,

froyo wifi fix

,
froyo wifi issues
,

froyo wifi problem

,

froyo wifi problems

,
wifi froyo
,
wifi not working on froyo
Click on a term to search our site for related topics.
Find us on Google+