DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 3 of 15 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 149

Thread: Froyo issues

  1. RS Admin
    pc747's Avatar
    Member #
    18832
    Join Date
    Dec 2009
    Posts
    16,627
    Liked
    1687 times
    Phone
    moto droid
    Premium Member
    #21
    maps work but it just will not update. its a known issue
  2. Master Droid
    Shelooga's Avatar
    Member #
    51466
    Join Date
    Mar 2010
    Location
    Flyers Country
    Posts
    336
    Phone
    D generation X
    #22
    Quote Originally Posted by pilotcharles747 View Post
    maps work but it just will not update. its a known issue


    it wont install. it doesnt show up in my apps. i do not have maps and cant get it. tried pulling it off the phone and trying again; nothing. i cannot get it
    Thunderbolt here
    X passed to Jess
    Droid also here but retired after hard miles to the land of experimentation and mutilation
  3. RS Admin
    pc747's Avatar
    Member #
    18832
    Join Date
    Dec 2009
    Posts
    16,627
    Liked
    1687 times
    Phone
    moto droid
    Premium Member
    #23
  4. Premium Member
    hookbill's Avatar
    Member #
    10332
    Join Date
    Nov 2009
    Location
    N.E. Ohio
    Posts
    19,575
    Liked
    17 times
    Phone
    Droid Bionic
    Premium Member
    #24
    Scrolling on the internet, or at least in this forum is horrible. Huge typing lag. I didn't wipe before installing this update. Could that be the issue? Am I going to need a factory data reset? Anybody else seeing this.
    Please be respectful. Respect is #1 here at DF Please read our Guidelines of Conduct
  5. Master Droid
    brock's Avatar
    Member #
    13556
    Join Date
    Dec 2009
    Posts
    263
    Phone
    Enter Current Phone Here
    #25
    mine lags a little bit too scrolling through websites.
  6. RS Admin
    pc747's Avatar
    Member #
    18832
    Join Date
    Dec 2009
    Posts
    16,627
    Liked
    1687 times
    Phone
    moto droid
    Premium Member
    #26
    Quote Originally Posted by hookbill View Post
    Scrolling on the internet, or at least in this forum is horrible. Huge typing lag. I didn't wipe before installing this update. Could that be the issue? Am I going to need a factory data reset? Anybody else seeing this.
    ALl of the internet or just here. Because I was having the same problem before froyo which is why I used tapatalk. Other then that 1000 is hellafast on the web for me. Now I will admit that if you have flash and you go to a site that is flash intensive (this site, nfl etc) give it time to load up. Also Xscope and dolphin works better then stock.
  7. Master Droid
    Shelooga's Avatar
    Member #
    51466
    Join Date
    Mar 2010
    Location
    Flyers Country
    Posts
    336
    Phone
    D generation X
    #27
    Quote Originally Posted by pilotcharles747 View Post

    parse error

    my phone is just not having it
    Thunderbolt here
    X passed to Jess
    Droid also here but retired after hard miles to the land of experimentation and mutilation
  8. RS Admin
    pc747's Avatar
    Member #
    18832
    Join Date
    Dec 2009
    Posts
    16,627
    Liked
    1687 times
    Phone
    moto droid
    Premium Member
    #28
    I am curious, Maps is not on your phone. Did you delete it, because the 2.2 rom only kept the market from updating maps, it did not remove it. People chose to remove it to try to install it through root explorer to try to update it through the market. The link I sent you would allow you to install it if you deleted it. I can not understand how you would have maps one moment and then have it disappear. I could suggest try reflashing the rom from scratch wipe data and cache, or start all the way from scratch with rsdlite.
  9. Premium Member
    hookbill's Avatar
    Member #
    10332
    Join Date
    Nov 2009
    Location
    N.E. Ohio
    Posts
    19,575
    Liked
    17 times
    Phone
    Droid Bionic
    Premium Member
    #29
    Quote Originally Posted by pilotcharles747 View Post
    Quote Originally Posted by hookbill View Post
    Scrolling on the internet, or at least in this forum is horrible. Huge typing lag. I didn't wipe before installing this update. Could that be the issue? Am I going to need a factory data reset? Anybody else seeing this.
    ALl of the internet or just here. Because I was having the same problem before froyo which is why I used tapatalk. Other then that 1000 is hellafast on the web for me. Now I will admit that if you have flash and you go to a site that is flash intensive (this site, nfl etc) give it time to load up. Also Xscope and dolphin works better then stock.
    Its anywhere flash is being used. I'm using Dolphin now. Xscope was ridiculously bad. My first previous post was with the stock browser. Typing with Dolphin is far better then stock but the scrolling is still horrible. The previous version of froyo was much better on the internet.
    Please be respectful. Respect is #1 here at DF Please read our Guidelines of Conduct
  10. Master Droid
    SwiftLegend's Avatar
    Member #
    59573
    Join Date
    Apr 2010
    Location
    NYC
    Posts
    703
    Liked
    37 times
    Phone
    VZW Note 2
    #30
    Am I the only one having trouble with USB mounting? I can turn it on, and it will say connected, but it won't show up in My Computer
    Worked fine before I flashed Froyo >.>
    Running Win7 Ultimate x64...
Page 3 of 15 FirstFirst 1234513 ... LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. OFFICIAL: 2.2/Froyo Issues and Support Thread [NON-ROOT]
    By cereal killer in forum Android General Discussions
    Replies: 263
    Last Post: 08-30-2010, 10:04 AM
  2. froyo: Issues with desk clock in multimedia dock
    By zeebone in forum Android Roms
    Replies: 2
    Last Post: 06-14-2010, 03:06 PM
  3. froyo rom!
    By smcdo123 in forum Android Hacks and Help
    Replies: 38
    Last Post: 06-08-2010, 06:42 PM
  4. Froyo?
    By darksiiide in forum Android General Discussions
    Replies: 1
    Last Post: 05-28-2010, 10:12 PM
  5. Video issues and battery plate issues
    By nofx1728 in forum Android Tech Support
    Replies: 3
    Last Post: 02-05-2010, 08:46 AM

Search tags for this page

android froyo 2.2 pan tethering

,
bluetooth pan and fun samsung fascinate
,
bluetooth pan captivate
,

captivate bluetooth pan

,
captivate bluetooth problems
,
does mlb at bat 11 work on samsung fascinate
,

enable bluethoot pan froyo 2.2

,

froyo 2.2 slow

,
mlb at bat issues on fascinate
,

samsung fascinate mlb at bat

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+