DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Phone won't gain charge

  1. Junior Droid
    danktamagachi's Avatar
    Member #
    33642
    Join Date
    Feb 2010
    Posts
    8
    Phone
    Droid
    #1

    Phone won't gain charge

    So I installed BB1.1 with no problems a few days ago. However, I've noticed that now my phone won't charge! USB Debugging works but when it is plugged in to either my computer or the wall the light doesn't come on and the status says "Discharging" in the settings "About Phone" menu. Anyone ever have this problem? I've even tried flashing back to BB1.0 and still no charge! I've also tried reflashing the kernel and using ROM Manager to go back to stock 2.1

    The phone KEEPS ITS CURRENT BATTERY LEVEL when plugged in but won't actively charge!

    It seems as if the phone knows when its plugged in due to the fact that it doesn't drain and USB debugging works.

    Anyone have any ideas? Please let me know!

    Thanks!
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. What do I need to allow my phone to gain charge while using GPS in the car?
    By spazma7ik in forum Android General Discussions
    Replies: 23
    Last Post: 03-30-2010, 09:34 AM
  2. Phone won't charge w/ USB anymore. Why?
    By kms1325 in forum Android General Discussions
    Replies: 5
    Last Post: 03-16-2010, 09:45 PM
  3. what happen if you charge the phone when it's turned off
    By mark729 in forum Android General Discussions
    Replies: 3
    Last Post: 12-24-2009, 05:16 AM
  4. Phone won't charge 100%
    By UFreefer in forum Motorola Droid
    Replies: 1
    Last Post: 11-24-2009, 07:28 AM

Search tags for this page

droid eris won't charge

,
droid pro wont charge
,

droid x won't charge

,
i1 phone wont charge
,
i1 wont charge
,
motorola i1 charging problems
,
motorola i1 won't charge
,

motorola i1 wont charge

,
motorola i1 wont turn on
,

my motorola i1 wont charge

Click on a term to search our site for related topics.
Find us on Google+