DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: Lost connection msg after root

  1. Junior Droid
    israel's Avatar
    Member #
    63738
    Join Date
    Apr 2010
    Posts
    6
    Phone
    Motorola Droid
    #1

    Lost connection msg after root

    so i've had my moto droid for 2 weeks and rooted it early this morning. i was running 2.1 so i flashed it to 2.0.1 using the instructions here:

    How to Root Your Motorola Droid Running 2.1

    i then completed the rooting process following the instructions on rootyourdroid.info. i believe i was successful as i now have the superuser icon w/my apps.

    so here's my problem: when i went to open my dolphin browser i got a notification that said "You lost area coverage or network connection because..." (i know that there was a thread on this and the verdict seemed to be an issue with service, however, i do have service as i can receive calls and txts.) gmail/maps/etc. won't connect either. any ideas?

    also a big thanx to everyone here for all the info you've posted that's gotten me this far!
  2.  
     
     
     
  3. Droid Ninja
    teddyearp's Avatar
    Member #
    27105
    Join Date
    Jan 2010
    Location
    Randle, WA
    Posts
    1,801
    Liked
    19 times
    Phone
    SamsungŪ SCH-I515
    #2
    On your phone:

    Menu -> Settings -> Wireless and networks -> Mobile networks -> "Data roaming" needs to be checked.

    That's just shooting from the hip.

    good luck
  4. Junior Droid
    israel's Avatar
    Member #
    63738
    Join Date
    Apr 2010
    Posts
    6
    Phone
    Motorola Droid
    #3
    that totally worked. thanks man.
  5. Droid Ninja
    teddyearp's Avatar
    Member #
    27105
    Join Date
    Jan 2010
    Location
    Randle, WA
    Posts
    1,801
    Liked
    19 times
    Phone
    SamsungŪ SCH-I515
    #4
    Sweet! Glad it worked.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 6
    Last Post: 03-20-2010, 11:08 AM
  2. I lost root wtf
    By creamers in forum Android Hacks and Help
    Replies: 8
    Last Post: 03-08-2010, 01:24 PM
  3. Google maps keep getting data connection lost message
    By Dragoro in forum Android Applications
    Replies: 1
    Last Post: 12-08-2009, 11:16 AM
  4. Lost my 3G connection!
    By golfnut in forum Motorola Droid
    Replies: 13
    Last Post: 12-03-2009, 06:22 AM
  5. HELP Phone lost all connection
    By r1nstang in forum Android Tech Support
    Replies: 10
    Last Post: 11-21-2009, 09:38 PM

Search tags for this page

after root thunderbolt loses data connection
,
data connection lost onrooted charge
,
data connectivity after rooting phone
,
droid lost connection after root
,
droid x losses network conectivity after root
,
internet issues after rooting droid incredible
,

lost connection with gmail with my droid thunderbolt

,
lost cpnnection after root
,
no network connection after rooting thunderbolt
,
samsung galaxy losing signal after root
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+