DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32
Like Tree9Likes

Thread: HELP: Fastboot Flash Failure ... AP Fastboot mode every time on startup!

  1. Droid
    parton1080's Avatar
    Member #
    227485
    Join Date
    Oct 2011
    Posts
    64
    Liked
    1 times
    Phone
    bionic
    #21
    I installed 901 as a leak. I run option four from r3l3as3d root and this is what it says(attachment). When it reboots I still have flash failure.
    Attached Thumbnails Attached Thumbnails HELP: Fastboot Flash Failure ... AP Fastboot mode every time on startup!-error.jpg  
  2. Droid
    _base2's Avatar
    Member #
    237532
    Join Date
    Nov 2011
    Posts
    29
    Liked
    9 times
    Phone
    RAZR
    #22
    Quote Originally Posted by parton1080 View Post
    I installed 901 as a leak. I run option four from r3l3as3d root and this is what it says(attachment). When it reboots I still have flash failure.
    Pull the battery and boot by holding pwr + up volume + down volume to boot into recovery mode. Select normal powerup. Under settings > about phone > system version ... are you on the .901 system or are you still on your old system? What does the system version read EXACTLY?

    And btw flashing any part of the fxz successfully will fix your "flash failure" on bootup. You can use p3's method linked above to flash a simple preinstall.img to take care of the flash failure error. But if you're trying to flash a new system you might as well try to flash .886 and update to 5.5.893 THEN update to the leak if you want. But you can't revert your kernel or radio unfortunately. They cannot be undone because of the locked BL.

    Once we know your exact system version #, I or someone else can advise the best way forward. That's the most important piece of info to get first.

    [ sent from _base2 ]
    parton1080 likes this.
  3. Droid
    parton1080's Avatar
    Member #
    227485
    Join Date
    Oct 2011
    Posts
    64
    Liked
    1 times
    Phone
    bionic
    #23
    I used bionic path saver to fix my boot issue. It couldn't push the updates to my sd card, but I proceeded anyway, and it was able to rewrite system, preinstall, webtop, etc and that got me to boot. I don't have service so I cant get past the welcome screen now. Maybe I'm on .886 now and it doesn't like the 901 radio or kernel?
  4. Droid
    _base2's Avatar
    Member #
    237532
    Join Date
    Nov 2011
    Posts
    29
    Liked
    9 times
    Phone
    RAZR
    #24
    Quote Originally Posted by parton1080 View Post
    I used bionic path saver to fix my boot issue. It couldn't push the updates to my sd card, but I proceeded anyway, and it was able to rewrite system, preinstall, webtop, etc and that got me to boot. I don't have service so I cant get past the welcome screen now. Maybe I'm on .886 now and it doesn't like the 901 radio or kernel?
    You can bypass the welcome screen by tapping the corners in order... but I can't remember if its clockwise or counterclockwise ... try both ;-) just tap each 4 corners of the screen in rotation and it should bypass the initial setup

    [ sent from _base2 ]
    parton1080 likes this.
  5. Droid
    _base2's Avatar
    Member #
    237532
    Join Date
    Nov 2011
    Posts
    29
    Liked
    9 times
    Phone
    RAZR
    #25
    Its clockwise... just googled it. Starting at the top left. That should get you past that nonsense. Flashing fxzs and img files and you're Heisman-ed by the android setup... shame on you ;-) lol jk

    [ sent from _base2 ]
    parton1080 likes this.
  6. Droid
    parton1080's Avatar
    Member #
    227485
    Join Date
    Oct 2011
    Posts
    64
    Liked
    1 times
    Phone
    bionic
    #26
    OK. I'm on 886. Baseband says unknown so I guess that's why I have no service. ERI and PRL are unknown too. I assume the kernel is what came with 901. update to 893 still wont take. Some steps in the batch file didn't take the first time around since my phone was in an abnormal state. I'm running path saver again now.
  7. Droid
    _base2's Avatar
    Member #
    237532
    Join Date
    Nov 2011
    Posts
    29
    Liked
    9 times
    Phone
    RAZR
    #27
    Quote Originally Posted by parton1080 View Post
    OK. I'm on 886. Baseband says unknown so I guess that's why I have no service. ERI and PRL are unknown too. I assume the kernel is what came with 901. update to 893 still wont take. Some steps in the batch file didn't take the first time around since my phone was in an abnormal state. I'm running path saver again now.
    Weird... haven't seen that before. Let us know how it goes and we'll keep trying stuff. You're on windows right? You might want to try p3's moto-fastboot manual procedure and flash them one-by-one but hopefully it'll work this time...
    Keep us updated...

    [ sent from _base2 ]
  8. Droid
    parton1080's Avatar
    Member #
    227485
    Join Date
    Oct 2011
    Posts
    64
    Liked
    1 times
    Phone
    bionic
    #28
    Why cant I update posts on this site?My edit is: It's working! 893 patch installing now. Now I wonder if I'll have to update to 901 again in order to get service?
  9. Droid
    parton1080's Avatar
    Member #
    227485
    Join Date
    Oct 2011
    Posts
    64
    Liked
    1 times
    Phone
    bionic
    #29
    Sorry for the double post but edit doesn't work for me in chrome or firefox. I went out on a limb and went ahead and flashed 901 without booting and seeing how 893 behaved. I haven't heard of anyone rolling back from 901, and I know it wasn't getting along with 886. Rebooting... and runmebat(path saver) is still doing it's thing. Booyah! 4g signal, back on 901, runme.bat just rooted and rebooted(I think).
  10. Droid
    _base2's Avatar
    Member #
    237532
    Join Date
    Nov 2011
    Posts
    29
    Liked
    9 times
    Phone
    RAZR
    #30
    Quote Originally Posted by parton1080 View Post
    Sorry for the double post but edit doesn't work for me in chrome or firefox. I went out on a limb and went ahead and flashed 901 without booting and seeing how 893 behaved. I haven't heard of anyone rolling back from 901, and I know it wasn't getting along with 886. Rebooting... and runmebat(path saver) is still doing it's thing. Booyah! 4g signal, back on 901, runme.bat just rooted and rebooted(I think).
    Booyah is right! It's such a good feeling to un-bork a phone w a locked bootloader like the bionic... such a feeling of accomplishment lol

    [ sent from _base2 ]
Page 3 of 4 FirstFirst 1234 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 14
    Last Post: 06-18-2012, 10:47 AM
  2. phone boots into fastboot every time
    By ewinkley in forum Droid Bionic Hacks
    Replies: 0
    Last Post: 12-01-2011, 02:30 PM
  3. Fastboot Mode
    By alm0614 in forum Droid Bionic Hacks
    Replies: 0
    Last Post: 10-26-2011, 04:06 PM
  4. Replies: 3
    Last Post: 08-01-2011, 07:27 AM
  5. Screen Stuck in Fastboot mode
    By kyle9888 in forum Android Hacks and Help
    Replies: 1
    Last Post: 02-03-2011, 02:54 PM

Search tags for this page

0a.72 fastboot mode
,
[failure] os flash failure adb enum failed
,

ap fastboot flash mode (s) (flash failure) 0a.61

,

ap fastboot flash mode (s) (flash failure) 0a.72

,
droid bionic boots up into fastboot every startup
,

fastboot flash failure

,
fastboot reason flash failure xt925
,

fastboot reason: flash failure

,
when trying to hard reset atrix 2 this shows up ap fastboot
,
xt890
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+