DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Unique problem here have a look

  1. App Themer
    MAD450r's Avatar
    Member #
    60980
    Join Date
    Apr 2010
    Posts
    1,297
    Liked
    2 times
    Phone
    motorola droid, Incredible als
    DroidForums.net Theme Developer
    #1

    Unique problem here have a look

    Hello I just rooted my friends NexusS for him. I am now after root having trouble to get adb to be able to push files to the phone. I want to keep the stock rom as is and just have root and some of my themed apps. Once I get a file browser to let me push it to phone I should be all set. I dont currently have an account setup at all on the phone cause im going to sell it. Before you suggest just logging on the download one

    Right now its rooted with latest Android 2.3.3 that google released. Same one being pushed by Tmoble slowly. I currently have his older nexus 1. I did the same procedure to that one and all is good. I just dont see what im having trouble with.

    My only guess is the Usb Driver that worked for me to root the phone isn't allowing adb to detect the device now that its rooted. Never seen this before on any of the phone's I've delt with.

    I've done a few droid 1's, the incredible, tmobiles clapton 3g or whatever, My droid X and the 2 nexus's mentioned above never had this issue yet.

    On a good not phone is working great and has best battery life of any device i've played with running android.

    With my heavy messing around and screen on brightest due to my bad vission it will go well over a day and half for me. None of the other's come close.


    EDIT: I almost forgot to mention. I also needed this to work to finish the root process properly or the recovery reverts back to stock on reboots. Its a simple repush in bootloader that does work still for some reason.
    For thos with Nexus S here's what I followed to root since you cant seem to find superboot anymore the one click method. I did all my other phones the long way, well all but the last time I reflashed my DX back to stock so I could get up to date I then tried z4root to see how it was and it was simple

    Oh and I tried 2 laptops and 1 desktop I usually use. one laptop is win7 64bit dualboot xppro the other laptop is win7 32bit. And my pc is dual boot vista 32bit/win7 32bit. if that helps


    UPDATE: I got around all this with an update.zip. I put root explorer on that way then added all I wanted one at a time. I guess I could just build the update.zip to do most all by itself.
    Last edited by MAD450r; 04-02-2011 at 06:42 PM.
    Old devices
    Droid 1 running cm10

    Droid incredible running cm7
    Nexus One running cm9
    Droid x running darkslide
    Droid x2 running cm10
    Droid 3 running AOKP
    Current devices
    Verizon GS3 running Synergy r484: zerolemon 7000mah
    Nexus 10 running AOKP
    mine
    Nexus 10 running Cleanrom
    dads

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Help with unique Problem
    By ohcop72 in forum Android General Discussions
    Replies: 7
    Last Post: 09-20-2010, 02:13 PM
  2. Unique Problem !
    By icebluemale30 in forum Rescue Squad Help
    Replies: 5
    Last Post: 08-17-2010, 09:54 PM
  3. Unique Problem Please help!!
    By mike919 in forum Android Hacks and Help
    Replies: 11
    Last Post: 05-26-2010, 12:35 PM
  4. Unique problem
    By wlscott in forum Android Hacks and Help
    Replies: 21
    Last Post: 04-13-2010, 05:41 AM
Find us on Google+