DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 52

Thread: WiFi running without me wanting it to.

  1. Droid
    Ayyrock's Avatar
    Member #
    329491
    Join Date
    Jan 2013
    Location
    Los Angeles, CA
    Posts
    44
    Phone
    Droid Razr Maxx HD
    #1

    WiFi running without me wanting it to.

    So I clicked on my battery usage circle and it says I've been running WiFi for over 3 hours but I haven't even turned it on all day and I don't have any smart actions that do. What is going on? It's using my battery and I don't even want it on.
  2.  
     
     
     
  3. Super Moderator
    FoxKat's Avatar
    Member #
    54290
    Join Date
    Apr 2010
    Location
    Pennsylvania
    Posts
    8,588
    Liked
    2291 times
    Phone
    DROID MAXX XT1080!
    Premium Member
    #2
    So let me clarify...you are not running WIFI (it's set to "off" in Settings, Wireless), and yet there is a "service" that is labeled "WIFI" which is occupying a space on the battery usage list?

    Could you post a pic of the battery usage list, and then go into Apps Manage, and snap a pic of the WIFI offender for us?

    "Professor FoxKat"
    "Saving DROID Razr's, one battery at a time. :-)" - (credit SallyC)
    Avatar is Maxwell Smart, AKA Agent 86, from "Get Smart" (with his signature "Shoe Phone"), a SitCom TV series by Mel Brooks & Buck Henry, based on the spy thriller series, "The Man From U.N.C.L.E.".
    "Guidelines of Conduct" for DroidForums.net
  4. Master Droid
    snowman's Avatar
    Member #
    18151
    Join Date
    Dec 2009
    Location
    Tn.
    Posts
    444
    Liked
    8 times
    Phone
    Razr Maxx HD
    #3
    I had the same thing turn it off then I would start a program or app and it turned it on all by itself man I can't remember what I unchecked to get rid of this
    let me go hunting
    sorry I can't remember do some searching thats how I found it every time I started an app. it turned on my wi-fi all by itself but there is a way to stop this
    I did some searching but no avail mine( MAXX HD) did this when I got it, maybe on another forum I read it but I just had to uncheck one thing for a fix
    I'll try and get back
    Last edited by snowman; 02-25-2013 at 06:30 PM.
    Do it all now you may not be able to do it later
  5. Master Droid
    snowman's Avatar
    Member #
    18151
    Join Date
    Dec 2009
    Location
    Tn.
    Posts
    444
    Liked
    8 times
    Phone
    Razr Maxx HD
    #4
    alright I found it
    settings = touch wi-fi on the left side right on the grren wi-fi button then menu comes up
    uncheck notify me
    also uncheck auto connect wi-fi
    this will fix it
    Do it all now you may not be able to do it later
  6. Droid
    Ayyrock's Avatar
    Member #
    329491
    Join Date
    Jan 2013
    Location
    Los Angeles, CA
    Posts
    44
    Phone
    Droid Razr Maxx HD
    #5
    Quote Originally Posted by FoxKat View Post
    So let me clarify...you are not running WIFI (it's set to "off" in Settings, Wireless), and yet there is a "service" that is labeled "WIFI" which is occupying a space on the battery usage list?

    Could you post a pic of the battery usage list, and then go into Apps Manage, and snap a pic of the WIFI offender for us?
    Yes the service was set to off all day and I have no smart actions to turn it on since I currently don't have WiFi at the house. Here are some screen shots.



    WiFi running without me wanting it to.-forumrunner_20130225_181448.png



    WiFi running without me wanting it to.-forumrunner_20130225_181455.png



    WiFi running without me wanting it to.-forumrunner_20130225_181504.png
  7. Droid
    Ayyrock's Avatar
    Member #
    329491
    Join Date
    Jan 2013
    Location
    Los Angeles, CA
    Posts
    44
    Phone
    Droid Razr Maxx HD
    #6
    Here I forgot to add this one.


    WiFi running without me wanting it to.-forumrunner_20130225_181803.png
  8. Droid
    Ayyrock's Avatar
    Member #
    329491
    Join Date
    Jan 2013
    Location
    Los Angeles, CA
    Posts
    44
    Phone
    Droid Razr Maxx HD
    #7
    Quote Originally Posted by snowman View Post
    alright I found it
    settings = touch wi-fi on the left side right on the grren wi-fi button then menu comes up
    uncheck notify me
    also uncheck auto connect wi-fi
    this will fix it
    Thanks man I'm gonna try that right now. Right now it's at 4 hours and 25 minutes so let's see if that changes anything!
  9. Junior Droid
    scvsmark's Avatar
    Member #
    129125
    Join Date
    Oct 2010
    Posts
    15
    Liked
    1 times
    Phone
    Motorola Droid A855
    #8

    Re: WiFi running without me wanting it to.

    I'm having the same issue. Auto-connect/on is unchecked along with everything else and WiFi is still the second highest consumer of my battery. Wtf?

    WiFi running without me wanting it to.-uploadfromtaptalk1361848052896.jpg

    Sent from my rooted Droid RAZR Maxx HD using Xparent Cyan Tapatalk 2
  10. Master Droid
    snowman's Avatar
    Member #
    18151
    Join Date
    Dec 2009
    Location
    Tn.
    Posts
    444
    Liked
    8 times
    Phone
    Razr Maxx HD
    #9
    That picture you posted above "notify me" is checked it turns itself on to check for wi-fi in this mode looking for wi-fi
    signals uncheck this so it does not go on unless you tell it to go on
    Do it all now you may not be able to do it later
  11. Junior Droid
    scvsmark's Avatar
    Member #
    129125
    Join Date
    Oct 2010
    Posts
    15
    Liked
    1 times
    Phone
    Motorola Droid A855
    #10

    Re: WiFi running without me wanting it to.

    Mine isn't...

    WiFi running without me wanting it to.-uploadfromtaptalk1361849124115.jpg

    But I see the other guys' pic shows that. For me, I also froze with Titanium Backup Pro any WiFi-type apps such as Open Signal and WiFi Analyzer.

    Sent from my rooted Droid RAZR Maxx HD using Xparent Cyan Tapatalk 2
Page 1 of 6 123 ... LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. running ics, wanting jelly bean
    By DROID MONSTER in forum Samsung Galaxy Nexus
    Replies: 10
    Last Post: 07-16-2012, 11:15 AM
  2. Dropping 3G while wifi is running
    By reg614 in forum Droid X Tech Support
    Replies: 2
    Last Post: 01-28-2011, 04:56 AM
  3. running apex 1.0.2.2 wanting to upgrade to apex 1.3.1
    By rmaddx43 in forum Droid X Roms
    Replies: 2
    Last Post: 12-29-2010, 09:10 PM
  4. Wanting to update after running a new ROM?
    By Stephen4036 in forum Android Hacks and Help
    Replies: 2
    Last Post: 08-25-2010, 10:29 AM
  5. running sholes...no wifi
    By Aaron636r in forum Android Hacks and Help
    Replies: 8
    Last Post: 01-30-2010, 10:56 AM

Search tags for this page

android battery thinks wifi is on razr m
,

droid razr wifi wont turn on

,
jelly bean what is auto connect wifi
,
razr maxx hd wi fi running
,
turn off auto wifi razr maxx
,
why wont wifi shut off android
,
wifi turns on without me wanting it to
,

wifi won't turn off on droid razr maxx

,

wifi wont stay off android

,

wifi wont turn off android

Click on a term to search our site for related topics.
Find us on Google+