DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42

Thread: Failed recovery

  1. Droid
    rebel541's Avatar
    Member #
    72709
    Join Date
    May 2010
    Location
    TN
    Posts
    45
    Phone
    Thunderbolt
    #21
    Okay, wiping the system manually before restoring worked for me, and I just installed RZR 2.0.1 and rebooted into recovery. Now I'll see if I can restore the backup that's being being so problematic.
  2. Developer Relations
    guidot's Avatar
    Member #
    36269
    Join Date
    Feb 2010
    Location
    Massachusetts
    Posts
    7,363
    Liked
    826 times
    Twitter
    guidot42
    Phone
    i605/i9250/i515/XT862/A855
    Premium Member
    #22
    hmm, maybe i will have to do that too.

    Let me know.

    1.Need to Flash a ROM? - Flashing ROM - Best Practices
    2.How-To Setup a ROM/MOD/Theme Thread with prefix - Setup ROM/MOD/Theme Thread
    3.Guidelines of Conduct on Droidforums.net - Guidelines of Conduct
  3. Droid
    rebel541's Avatar
    Member #
    72709
    Join Date
    May 2010
    Location
    TN
    Posts
    45
    Phone
    Thunderbolt
    #23
    Success!
    I'm still not sure what caused the issue, but hopefully it was corrected with a fresh install of the most recent version.
    Thanks for the personal troubleshooting Raidzero!
  4. n00b.
    raidzero's Avatar
    Member #
    59181
    Join Date
    Apr 2010
    Location
    Denver, CO
    Posts
    1,054
    Liked
    4 times
    Twitter
    raidzero_
    Phone
    Samsung Nexus S 4G
    DroidForums.net Developer
    DroidForums.net Theme Developer
    Premium Member
    #24
    No problem, glad you got it going. for my info, did you flash the SBF or the zip?

    "Success is going from failure to failure without loss of enthusiasm" - Winston Churchill
  5. Droid
    rebel541's Avatar
    Member #
    72709
    Join Date
    May 2010
    Location
    TN
    Posts
    45
    Phone
    Thunderbolt
    #25
    I updated to 2.0.1 using the update.zip method.
  6. Junior Droid
    Jocojr's Avatar
    Member #
    176647
    Join Date
    Mar 2011
    Location
    Charlotte, NC
    Posts
    26
    Phone
    Galaxy s4/ Droid 3
    #26
    Hey Guys, I have been searching the posts that best fit my scenario to aide me in fixing what I have done. I am using gimpsource 3.1. rzk lv 250-125,gimpybread 3.0. Everything has been working fine until recently I was getting google maps notifications popping up. While looking through the boards I noticed that someone had suggested that using RZR recovery was better than SPR and that not correctly wiping could cause bugs. Okay, so I followed the directions I thought but now all I get is the dreaded M logo upon reboot into android. While I know probably just enough to be dangerous to my phone I was hoping someone could assist me in my angst. I have tried different back ups previous to using RZR as well. While I do see what I believe to be everything on my SD card, actually getting it to boot into android is not happening. Any help would be greatly appreciated
  7. Droid Ninja
    mountaineerndixie's Avatar
    Member #
    39955
    Join Date
    Feb 2010
    Location
    Charleston, WV
    Posts
    1,075
    Liked
    2 times
    Phone
    Rooted D1, Stock DInc2
    #27
    After flashing whatever rom or backup, reboot back into recovery then immediately into android.

    Sent from my Droid using DroidForums App
  8. Junior Droid
    Jocojr's Avatar
    Member #
    176647
    Join Date
    Mar 2011
    Location
    Charlotte, NC
    Posts
    26
    Phone
    Galaxy s4/ Droid 3
    #28
    Thanks Mountaindixie for the repsonse, unfortunately I have tried that and just tried again and I all I get is the Motorola M. I feel I have done something wrong when I went to RZR. I wiped as instructed and did make a back up before doing so. Grrrrrrrrr
  9. Developer Relations
    guidot's Avatar
    Member #
    36269
    Join Date
    Feb 2010
    Location
    Massachusetts
    Posts
    7,363
    Liked
    826 times
    Twitter
    guidot42
    Phone
    i605/i9250/i515/XT862/A855
    Premium Member
    #29
    Do a nandroid restore on the one you want, then reboot recovery, then nandroid restore the one you want again, then reboot android.

    1.Need to Flash a ROM? - Flashing ROM - Best Practices
    2.How-To Setup a ROM/MOD/Theme Thread with prefix - Setup ROM/MOD/Theme Thread
    3.Guidelines of Conduct on Droidforums.net - Guidelines of Conduct
  10. Droid Sensei
    BayouFlyFisher's Avatar
    Member #
    14195
    Join Date
    Dec 2009
    Location
    Baton Rouge, LA
    Posts
    4,969
    Liked
    86 times
    Phone
    Galaxy Note 2
    #30
    Quote Originally Posted by Jocojr View Post
    Hey Guys, I have been searching the posts that best fit my scenario to aide me in fixing what I have done. I am using gimpsource 3.1. rzk lv 250-125,gimpybread 3.0. Everything has been working fine until recently I was getting google maps notifications popping up. While looking through the boards I noticed that someone had suggested that using RZR recovery was better than SPR and that not correctly wiping could cause bugs. Okay, so I followed the directions I thought but now all I get is the dreaded M logo upon reboot into android. While I know probably just enough to be dangerous to my phone I was hoping someone could assist me in my angst. I have tried different back ups previous to using RZR as well. While I do see what I believe to be everything on my SD card, actually getting it to boot into android is not happening. Any help would be greatly appreciated
    I was in this exact situation a few days ago with SS 5.01. I went back to RZRecovery 2.02 and tried a restore on of my backups (the one I made immediately prior to installing 5.01) and it stopped at the M. I went back to RZR and reinstalled the RZR 2.02, booted into recovery, wiped all, reinstalled my SS 5.01 and all has been well since. I think I did not have a good RZR install the first time. YMMV!!
    Baton Rouge, LA
Page 3 of 5 FirstFirst 12345 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. GPS Failed? This May Fix It
    By Erich_F in forum Android Tech Support
    Replies: 12
    Last Post: 08-31-2011, 07:10 PM
  2. Failed ROM, can't get into recovery
    By jimmyco2008 in forum Droid X Rooted Help
    Replies: 2
    Last Post: 02-18-2011, 08:22 PM
  3. Droid 2 failed recovery
    By arsonik in forum Android Hacks and Help
    Replies: 46
    Last Post: 02-17-2011, 11:34 PM
  4. Replies: 2
    Last Post: 02-13-2011, 04:21 AM
  5. my clockwork recovery gets replaced by stock recovery?
    By joeybarclay in forum Android Hacks and Help
    Replies: 3
    Last Post: 08-25-2010, 06:23 PM

Search tags for this page

.android secure.img manually

,

.android secure.img not found

,
android secure.img
,

android secure.img not found

,
android.secure.img not found
,
backup failed android.secure
,

clockwork error while restoring /data

,

nandroid backup stuck at .android secure

,

rzrecovery backup error android secure error

,

secure check fail : recovery android

Click on a term to search our site for related topics.
Find us on Google+