DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Site issues

  1. Droid Sensei
    ilikemoneygreen's Avatar
    Member #
    56291
    Join Date
    Apr 2010
    Location
    AZ, Superstition MTNs!
    Posts
    2,586
    Liked
    206 times
    Phone
    OG D1/G-Nex
    #11
    Quote Originally Posted by Trusstopher View Post
    I'm right here with ya money. It hit me mid-day yesterday and I thought it had to do with the proxy at my work or the fact we are forced to use browser version that are at least a full version iteration behind what is current. I realized after I got home last night that I wasn't the only one seeing it (although, it wasn't happening on my machine at home??) and it is still like it for me this morning back at work.
    Im actually getting kinda used to navigating it. reminds me of like 1999 when the net was still noob. lol, droidforums should have a day where they purposefully go back to this. i guess that day is today
    Turtle bit me.I thought they were slow....they snap so fast. ................. <3
  2. Super Moderator
    Trusstopher's Avatar
    Member #
    126629
    Join Date
    Oct 2010
    Location
    Oklahoma
    Posts
    2,598
    Liked
    476 times
    Twitter
    Trusstopher
    Phone
    G-Nex
    Premium Member
    #12
    Quote Originally Posted by ilikemoneygreen View Post
    Im actually getting kinda used to navigating it. reminds me of like 1999 when the net was still noob. lol, droidforums should have a day where they purposefully go back to this. i guess that day is today
    Yay! I'm back to normal... for now!!! hahaha I was getting used to it, too. Best part was how all the pages loaded almost instantly.

    Don't know if you ever read XKCD, but one of my fav. comics they ever did was April Fools Day last year when they turned their entire site into a unix based site and filled with with hidden fun commands: guest@xkcd
    If you always seem to have drama in your life, you are probably the one causing the drama.
    If customer service representatives or restaurant servers always seem to be rude to you, you are probably the one being rude.
    If your computer always seems to be freezing up on you, you're probably doing something wrong.

    In my experience, drama begets drama, rudeness begets rudeness, and ineptitude begets ineptitude.
  3. Droid Sensei
    ilikemoneygreen's Avatar
    Member #
    56291
    Join Date
    Apr 2010
    Location
    AZ, Superstition MTNs!
    Posts
    2,586
    Liked
    206 times
    Phone
    OG D1/G-Nex
    #13
    I'm still white on PC through 3 diff browsers and even cleared data in chrome with a reload right after. It is on with my phone though...weird.
    Sent from my Galaxy Nexus using DroidForums
    Turtle bit me.I thought they were slow....they snap so fast. ................. <3
  4. Super Moderator
    Trusstopher's Avatar
    Member #
    126629
    Join Date
    Oct 2010
    Location
    Oklahoma
    Posts
    2,598
    Liked
    476 times
    Twitter
    Trusstopher
    Phone
    G-Nex
    Premium Member
    #14
    Quote Originally Posted by ilikemoneygreen View Post
    I'm still white on PC through 3 diff browsers and even cleared data in chrome with a reload right after. It is on with my phone though...weird.
    Sent from my Galaxy Nexus using DroidForums
    I think it may have to do with when specific servers refresh the data or maybe even when your DNS re-ups it's data. Could still be forwarding the wrong version site to you?
    If you always seem to have drama in your life, you are probably the one causing the drama.
    If customer service representatives or restaurant servers always seem to be rude to you, you are probably the one being rude.
    If your computer always seems to be freezing up on you, you're probably doing something wrong.

    In my experience, drama begets drama, rudeness begets rudeness, and ineptitude begets ineptitude.
  5. Droid Sensei
    ilikemoneygreen's Avatar
    Member #
    56291
    Join Date
    Apr 2010
    Location
    AZ, Superstition MTNs!
    Posts
    2,586
    Liked
    206 times
    Phone
    OG D1/G-Nex
    #15
    Idk. I reset everything even the modem. Still retro. I shouldn't be playing right now anyway. Issue will go away eventually I guess. Troubleshooting comes later. now I can not be as distracted. tether it works btw. So I think your right.

    Sent from my Galaxy Nexus using DroidForums
    Turtle bit me.I thought they were slow....they snap so fast. ................. <3
  6. Master Droid
    MdicnMan's Avatar
    Member #
    2709
    Join Date
    Nov 2009
    Location
    Midwest
    Posts
    401
    Liked
    5 times
    Phone
    Motrola Droid Razr Maxx HD
    #16
    I'm having the same issue on 3 different machines on 2 different networks as well as from my phone.

    It maybe a coincidence but it seems just started when the google currents feed started.

    Right now tapatalk is the only way that I can access the forum.




    Sent from my DROID BIONIC using Tapatalk
    Life is too short to settle for mediocrity.


    Current - Razr Maxx HD

    RETIRED - OG Droid, Droid Bionic
  7. Master Droid
    MdicnMan's Avatar
    Member #
    2709
    Join Date
    Nov 2009
    Location
    Midwest
    Posts
    401
    Liked
    5 times
    Phone
    Motrola Droid Razr Maxx HD
    #17
    Try switching your DNS to different DNS. Oddly switching to Google DNS fixed it for me. 8.8.8.8 and 8.8.4.4.
    Life is too short to settle for mediocrity.


    Current - Razr Maxx HD

    RETIRED - OG Droid, Droid Bionic
  8. Administrator
    JohnDroid's Avatar
    Member #
    1
    Join Date
    Oct 2009
    Location
    New Mexico
    Posts
    1,271
    Liked
    106 times
    Phone
    Motorola Droid
    Premium Member
    #18
    For those of you having issues as MdicnMan said you could switch your DNS and that should fix it for you. However, I've just incremented the serial number on the domain so it should fix itself without you making any changes at all. Please let me know if you are still having problems.
  9. Droid Ninja
    metalspring's Avatar
    Member #
    158915
    Join Date
    Jan 2011
    Location
    hermitage, pa
    Posts
    2,231
    Liked
    99 times
    Phone
    Galaxy Nexus LTE
    #19
    Quote Originally Posted by JohnDroid View Post
    For those of you having issues as MdicnMan said you could switch your DNS and that should fix it for you. However, I've just incremented the serial number on the domain so it should fix itself without you making any changes at all. Please let me know if you are still having problems.
    Its working just fine now, thanks, now I can go back and edit my threads that got a little jumbled from the site errors...yay lol

    Supercharged tweaked Miui.us
    Primes deprimed kernel @ 1.2GHz w/ customized kickasskernel tweaks and 3g turbocharger
    19.9 linpack score
    1921 quadrant score
    Zoom zoom
    My cMetal 11.0 rom for the verizon galaxy nexus

    Phone- The GALAXY NEXUS LTE a​ll the
    Rom- My own cMetal 11.0 rom (linaro enhanced cm-11.0)
    Kernel- ASKP or my modified mpokang v10 superram kernel
    previous phone the trusty ol' droid 1
  10. Administrator
    JohnDroid's Avatar
    Member #
    1
    Join Date
    Oct 2009
    Location
    New Mexico
    Posts
    1,271
    Liked
    106 times
    Phone
    Motorola Droid
    Premium Member
    #20
    Essentially, there are probably quite a few DNS servers out there that cached the bad data. That data needs to expire but unfortunately there's nothing I can do to force it to do so. And, I'm not sure what TTL GoDaddy put on it so I can't even tell you how long it will be. I would say 24 hours or less, worst case scenario.

    Edit: A reboot sometimes helps as it can be your system that is also caching the old/bad values.
Page 2 of 3 FirstFirst 123 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Hey, Site Owner, how does this site work?
    By ErnieGilman in forum Motorola Droid 2
    Replies: 6
    Last Post: 11-01-2011, 06:00 AM
  2. going to mobile FB site instead of touch site
    By kianpepper in forum Android Tech Support
    Replies: 6
    Last Post: 05-15-2011, 08:43 PM
  3. Google Photos Picasa site and Motorola Droid issues.
    By AlphaDroid in forum Motorola Droid
    Replies: 0
    Last Post: 01-22-2011, 11:50 AM
  4. Site Bug
    By cprtinc in forum New Member Introductions & Site Assistance
    Replies: 5
    Last Post: 10-01-2010, 10:27 PM
  5. Droid FB notifications sends to .m site instead of touch site
    By biztheclown in forum Android Tech Support
    Replies: 0
    Last Post: 05-25-2010, 05:59 PM

Search tags for this page

loads of question marks

,

site issues droidforums

Click on a term to search our site for related topics.
Find us on Google+