DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: Website Issue

  1. Droid
    BlownSi05's Avatar
    Member #
    19947
    Join Date
    Dec 2009
    Posts
    61
    Phone
    Droid Razr
    #1

    Website Issue

    So, I was playing with my profile options and set the display theme of the forum to the Droid Mobile v2. I now cannot get it back to the standard theme and most of the site is not working for me. The message I get reads:

    Your submission could not be processed because a security token was missing.

    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.


    I attempted to send a PM first but it would not let me. Also tried to set it back through my Moto Droid and received the same message. Any help or advice on this issue would be greatly appreciated. Thanks!
  2. Premium Member
    Backnblack's Avatar
    Member #
    6311
    Join Date
    Nov 2009
    Posts
    11,279
    Liked
    8 times
    Phone
    Samsung S4
    Premium Member
    #2
    You issue is being forwarded to the correct parties...
    A gun in the hand is better than a cop on the phone.

    Only the Skilled Survive

    A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila.

    Drill Sergeant Frick's Rules For Un-armed Combat.
    1. Never be unarmed.
    2. See Rule #1

    USMC rule # 23 of gunfighting: Be polite, be professional, but have a plan to kill everyone you meet.



  3. Droid
    BlownSi05's Avatar
    Member #
    19947
    Join Date
    Dec 2009
    Posts
    61
    Phone
    Droid Razr
    #3
    Thanks a lot. It is much appreciated.
  4. Droid
    BlownSi05's Avatar
    Member #
    19947
    Join Date
    Dec 2009
    Posts
    61
    Phone
    Droid Razr
    #4
    I have resolved the issue. I did not see it before, but at the bottom of the mobile page format there is a button that says "normal mode." This button reset the page for me back to the default theme. Apparently this is the only way to do it that I could find.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Website Issues
    By cvpcs in forum cvpcs
    Replies: 0
    Last Post: 07-23-2010, 02:09 PM
  2. Website
    By 1linuxfreak in forum Off Topic Forum
    Replies: 0
    Last Post: 02-03-2010, 12:17 PM
  3. Website issue?!?
    By PureIce in forum New Member Introductions & Site Assistance
    Replies: 0
    Last Post: 02-01-2010, 02:27 PM
  4. Website Settings
    By ill in forum Android Tech Support
    Replies: 2
    Last Post: 01-17-2010, 09:13 PM
  5. website issue please help.
    By gfast32 in forum Android Tech Support
    Replies: 2
    Last Post: 12-16-2009, 07:45 PM
Find us on Google+