DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 7 of 7

Thread: Incoming Call Issue

  1. Droid Newbie
    scarlett's Avatar
    Member #
    69999
    Join Date
    May 2010
    Posts
    2
    Phone
    Motorola Droid
    #1

    Unhappy Incoming Call Issue

    I have a Moto Droid phone and LOVE, LOVE, LOVE it...accept for 1 issue. This issue doesn't happen to any other incoming callers but to my hubby. Whenever he calls and I slide the green arrow over to answer, I get an automated response telling me who is calling and to press 1 to accept, 2 to send to VM, etc...

    I don't know if I mistakenly used a setting in the phone, making this happen but it is incredibly annoying. My husband is the tech-dude of the house and has a pretty good handle on our phone but this has stumped both of us.

    Any suggestions??
  2.  
     
     
     
  3. Junior Droid
    gas34's Avatar
    Member #
    14864
    Join Date
    Dec 2009
    Location
    Suffolk County, NY
    Posts
    22
    Phone
    Droid with BB v1.1 ROM
    #2
    Are you using Google voice? There is a setting in there to announce the caller. You can log into the google voice page and turn that feature off.

    Gary

    Quote Originally Posted by scarlett View Post
    I have a Moto Droid phone and LOVE, LOVE, LOVE it...accept for 1 issue. This issue doesn't happen to any other incoming callers but to my hubby. Whenever he calls and I slide the green arrow over to answer, I get an automated response telling me who is calling and to press 1 to accept, 2 to send to VM, etc...

    I don't know if I mistakenly used a setting in the phone, making this happen but it is incredibly annoying. My husband is the tech-dude of the house and has a pretty good handle on our phone but this has stumped both of us.

    Any suggestions??
  4. Senior Droid
    Serialkilla's Avatar
    Member #
    9433
    Join Date
    Nov 2009
    Posts
    189
    Phone
    DROID X
    #3
    Sounds like you got his number on ignore or block....there's a setting for each contact to let you block the number, or send to VM. Maybe something in that setting got turned on? Just a thought...
  5. Senior Droid
    Serialkilla's Avatar
    Member #
    9433
    Join Date
    Nov 2009
    Posts
    189
    Phone
    DROID X
    #4
    Quote Originally Posted by gas34 View Post
    Are you using Google voice? There is a setting in there to announce the caller. You can log into the google voice page and turn that feature off.

    Gary

    Quote Originally Posted by scarlett View Post
    I have a Moto Droid phone and LOVE, LOVE, LOVE it...accept for 1 issue. This issue doesn't happen to any other incoming callers but to my hubby. Whenever he calls and I slide the green arrow over to answer, I get an automated response telling me who is calling and to press 1 to accept, 2 to send to VM, etc...

    I don't know if I mistakenly used a setting in the phone, making this happen but it is incredibly annoying. My husband is the tech-dude of the house and has a pretty good handle on our phone but this has stumped both of us.

    Any suggestions??
    Hey, not to change the subject, but just wondering where in Suffolk you are Gary - I am in eastern suffolk myself - Riverhead... sorry for hijacking the thread scarlett
  6. Junior Droid
    gas34's Avatar
    Member #
    14864
    Join Date
    Dec 2009
    Location
    Suffolk County, NY
    Posts
    22
    Phone
    Droid with BB v1.1 ROM
    #5
    Good advice to OP since its only happening on 1 caller not all of them. See your PM
    Last edited by gas34; 05-19-2010 at 07:43 PM. Reason: spelling
  7. Droid Newbie
    scarlett's Avatar
    Member #
    69999
    Join Date
    May 2010
    Posts
    2
    Phone
    Motorola Droid
    #6
    Google Voice...That was it! Thanks for the tip Gary!
  8. Droid Ninja
    AnneDroid's Avatar
    Member #
    26707
    Join Date
    Jan 2010
    Posts
    2,405
    Phone
    DROID
    #7
    Quote Originally Posted by scarlett View Post
    I have a Moto Droid phone and LOVE, LOVE, LOVE it...accept for 1 issue. This issue doesn't happen to any other incoming callers but to my hubby. Whenever he calls and I slide the green arrow over to answer, I get an automated response telling me who is calling and to press 1 to accept, 2 to send to VM, etc...

    I don't know if I mistakenly used a setting in the phone, making this happen but it is incredibly annoying. My husband is the tech-dude of the house and has a pretty good handle on our phone but this has stumped both of us.

    Any suggestions??
    Glad you found the problem! Welcome, scarlett! As you've already seen, this to be a very friendly place full of great people and information! Just follow the links in my signature and you’ll get some really good tips that may take the edge off the learning curve. Hope you enjoy your time here!

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Placing call on hold, answering incoming call
    By simkie in forum Android General Discussions
    Replies: 17
    Last Post: 04-30-2012, 03:52 PM
  2. Incoming call bug
    By anewday in forum Android General Discussions
    Replies: 4
    Last Post: 03-11-2010, 05:23 PM
  3. Ignore incoming call
    By anewday in forum Android General Discussions
    Replies: 10
    Last Post: 02-28-2010, 11:00 PM
  4. Second incoming call
    By tsitalon1 in forum Android General Discussions
    Replies: 2
    Last Post: 02-19-2010, 12:44 PM
  5. Incoming call Handling
    By ThePravus in forum Android Tech Support
    Replies: 1
    Last Post: 11-23-2009, 12:03 PM

Search tags for this page

android incoming call press 1

,
android phone tells me to press 1 to accept call
,
answer android incoming press call
,

droid incredible incoming call settings

,

droid x incoming call settings

,
how to accept incoming calls
,
how to stop my android from telling me who is calling
,
my droid is making me press a number too accept incoming cal
,
nexus incoming callers have to be accepted
,
why is it when people call i answer and it tells me to press
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+