DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 6 of 6

Thread: I'm new here

  1. Droid Newbie
    ducboyjr's Avatar
    Member #
    48121
    Join Date
    Mar 2010
    Posts
    3
    Phone
    Motorola Droid
    #1

    I'm new here

    I just joined the forum, I've had my Verizon Droid since January and I love it. I've got one weird problem, though. If I add a new contact, I get an indication that it was saved successfully, yet when I search my contacts it's not there. But it's somewhere because if that contact calls me, their name shows up. Has anyone else run across this?
  2.  
     
     
     
  3. Droid Ninja
    AnneDroid's Avatar
    Member #
    26707
    Join Date
    Jan 2010
    Posts
    2,405
    Phone
    DROID
    #2
    Quote Originally Posted by ducboyjr View Post
    I just joined the forum, I've had my Verizon Droid since January and I love it. I've got one weird problem, though. If I add a new contact, I get an indication that it was saved successfully, yet when I search my contacts it's not there. But it's somewhere because if that contact calls me, their name shows up. Has anyone else run across this?
    Welcome, ducboyjr! You'll find this to be a very friendly place full of great people and information! Hope you enjoy your time here!

    Not sure about your question, but from where did you add the contact? From the Droid? In GMail or your email? That might help to narrow down the issue. And even though it sounds stupid, have you turned the phone off and then on to see if the contact appears?


  4. Droid Sensei
    LtKen's Avatar
    Member #
    31927
    Join Date
    Jan 2010
    Posts
    2,637
    Liked
    3 times
    Phone
    Rezound
    #3
    Your problem comes from not having your sync settings right.

    Contacts < Menu < Accounts < Manage your sync settings.
  5. Droid Newbie
    ducboyjr's Avatar
    Member #
    48121
    Join Date
    Mar 2010
    Posts
    3
    Phone
    Motorola Droid
    #4
    Quote Originally Posted by AnneDroid View Post
    Quote Originally Posted by ducboyjr View Post
    I just joined the forum, I've had my Verizon Droid since January and I love it. I've got one weird problem, though. If I add a new contact, I get an indication that it was saved successfully, yet when I search my contacts it's not there. But it's somewhere because if that contact calls me, their name shows up. Has anyone else run across this?
    Welcome, ducboyjr! You'll find this to be a very friendly place full of great people and information! Hope you enjoy your time here!

    Not sure about your question, but from where did you add the contact? From the Droid? In GMail or your email? That might help to narrow down the issue. And even though it sounds stupid, have you turned the phone off and then on to see if the contact appears?


    I added the contact from the Droid. I've tried adding a new contact through the "New Contact" menu option in the Contacts screen, and also using "Add to contacts" from the Call Logs. Both ways, the contact seems to be saved but I can never find it, even if I power off and back on. So all the contacts I've manually added are unavailable.
  6. Droid Newbie
    ducboyjr's Avatar
    Member #
    48121
    Join Date
    Mar 2010
    Posts
    3
    Phone
    Motorola Droid
    #5
    Quote Originally Posted by kwmayo View Post
    Your problem comes from not having your sync settings right.

    Contacts < Menu < Accounts < Manage your sync settings.
    And what should they be set to? If I enter a contact directly into the phone, why would I have to sync from some mail account to see it?
  7. Droid Sensei
    LtKen's Avatar
    Member #
    31927
    Join Date
    Jan 2010
    Posts
    2,637
    Liked
    3 times
    Phone
    Rezound
    #6
    Quote Originally Posted by ducboyjr View Post
    And what should they be set to? If I enter a contact directly into the phone, why would I have to sync from some mail account to see it?
    Sync Contacts should be selected for the account you want your contacts to sync with. When that's done, you want to hit menu and "Sync Now".

    Assuming you have the contacts in your Google Account, they should then show up in your contacts list. If you're not sure, you can verify by going to google.com and checking there.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Find us on Google+