DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 10 of 10

Thread: Newbie

  1. Junior Droid
    sunflowerkimie's Avatar
    Member #
    163325
    Join Date
    Jan 2011
    Posts
    5
    Phone
    Droid 2 Global
    #1

    Newbie

    New to the forum - New to the Android World
    ...and seriously lost! ...hence the reason i'm here! Perhaps I'm too old for this phone!! lol

    My biggest issue is that my contacts will no longer sync to my gmail account. I already have the contacts I need/want in my phone, but I want them to be accessible in the gmail account as well. They were initially automatically doing this, but somehow it is no longer syncing that way. HELP!!

    Many thanks,
    ~ A lost droid
  2.  
     
     
     
  3. Master Droid
    jimmydene84's Avatar
    Member #
    125776
    Join Date
    Oct 2010
    Posts
    888
    Phone
    Bolt of Thunder
    #2
    Go to settings>accts and sync> find gmail, and check to make sure its checked and working. Make sure u didn't disable sync.

    And welcome to the forums! Enjoy ur stay

    sent with my thumbs
  4. Junior Droid
    sunflowerkimie's Avatar
    Member #
    163325
    Join Date
    Jan 2011
    Posts
    5
    Phone
    Droid 2 Global
    #3
    I must admit that I've done tons of searching on this topic and have had similar suggestions. The problem is I don't see some of the things on my phone that the suggestions listed, including yours. I can go to settings and accounts...but then I find no "sync." Herein lies my problem
  5. Developer Relations
    CJM's Avatar
    Member #
    117189
    Join Date
    Sep 2010
    Location
    Mississippi Gulf Coast
    Posts
    8,993
    Liked
    1035 times
    Phone
    Moto X
    Premium Member
    #4
    to the forum. I dont have your type of phone, so I'm going to throw out some possibilities. Do you have an auto-sync option in accounts & settings? Also is there a circle with 2 arrows beside your gmail account? One or the other should be checked to sync. You may have a power widget. On any home screen, long press in an open spot(not on an icon). You should see a window open. Hit widgets and look for Power Control. This should put the widget on your homescreen. Look for the circle with the 2 arrows on that widget and select that. Hope this can help.
  6. Junior Droid
    sunflowerkimie's Avatar
    Member #
    163325
    Join Date
    Jan 2011
    Posts
    5
    Phone
    Droid 2 Global
    #5
    Hello and thank you!

    Well, I tried the home page/power widgets suggestions. Found it. it was already on. Of note, I've already tried my "sync now" option, but it doesn't do anything.

    Also, I go to My Accounts> Google/Gmail ...all of the sync options are already selected (Sync Contacts, Sync Gmail and Sync Calendar).

    What am I missing? Is there a setting in gmail itself that i'm overlooking - i've searched in all the setting on there, but i didn't see anything.

    Should I try removing the gmail account from My Accounts and then add it again?

    Yesterday, before I ported my number to my new phone, I could enter contacts directly in gmail, and they would show up shortly thereafter in my phone. Now, that's stopped, too.
  7. Developer Relations
    CJM's Avatar
    Member #
    117189
    Join Date
    Sep 2010
    Location
    Mississippi Gulf Coast
    Posts
    8,993
    Liked
    1035 times
    Phone
    Moto X
    Premium Member
    #6
    There are options in gmail from a pc. I can't remember what they are. Unfortunately I'm not near one to guide you through it. It will be in the settings , in gmail, on your pc.

    Swyped from a Droid
  8. Junior Droid
    sunflowerkimie's Avatar
    Member #
    163325
    Join Date
    Jan 2011
    Posts
    5
    Phone
    Droid 2 Global
    #7
    Could the issue be that they're saved on my card and not directly to my phone?
  9. Junior Droid
    sunflowerkimie's Avatar
    Member #
    163325
    Join Date
    Jan 2011
    Posts
    5
    Phone
    Droid 2 Global
    #8
    I finally tested it. If I create a brand new "test" contact directly in my phone, it shows up in my GMail Contacts. It's the contacts that I imported from Facebook, Yahoo, and had Verizon transfer over from my old phone that don't show up in my GMail account Contacts.
  10. Developer Relations
    CJM's Avatar
    Member #
    117189
    Join Date
    Sep 2010
    Location
    Mississippi Gulf Coast
    Posts
    8,993
    Liked
    1035 times
    Phone
    Moto X
    Premium Member
    #9
    I dont use facebook, but I did get my contacts from my yahoo account to my gmail. I went to gmail ,on my pc, and went to settings then accounts and import. Import mail contacts is where I got my yahoo accounts to gmail. Maybe this might help with facebook: Gmail | Facebook
  11. Hawaiian Princess's Avatar
    Member #
    142190
    Join Date
    Nov 2010
    Location
    Hawaii
    Posts
    4,032
    Liked
    25 times
    Twitter
    Leanne_808
    Phone
    D2G DX D3 Xoom Razr Maxx SG3
    Premium Member
    #10
    welcome to the forum

    Aloha from Hawaii ... Droid 2 Global

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. I'm a Newbie ^_^
    By SaraKahne in forum New Member Introductions & Site Assistance
    Replies: 3
    Last Post: 10-12-2010, 10:14 AM
  2. Newbie here
    By Younggrandma in forum New Member Introductions & Site Assistance
    Replies: 3
    Last Post: 10-12-2010, 10:13 AM
  3. Another Newbie
    By Rainene in forum New Member Introductions & Site Assistance
    Replies: 3
    Last Post: 10-09-2010, 09:18 PM
  4. Another Newbie
    By oznut in forum New Member Introductions & Site Assistance
    Replies: 2
    Last Post: 10-03-2010, 02:26 AM
  5. Newbie
    By Ving in forum New Member Introductions & Site Assistance
    Replies: 2
    Last Post: 08-20-2010, 08:24 AM

Tags for this Thread

Find us on Google+